»Die Ärzte« - Musiktitel werden nicht angezeigt

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Dizzy, 23.07.2007.

  1. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hallo,

    auf meiner NTFS-Platte habe ich Musik, uA von den Ärzten, aber die Ärzte werden nicht angezeigt. 3 von etwa 20 Titeln werden als »Die Arzte« angezeigt, aber die restlichen nicht.

    Woran kann das liegen?

    Gruß
    Dizzy
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Sandra

    Sandra Tripel-As

    Dabei seit:
    05.07.2007
    Beiträge:
    156
    Zustimmungen:
    0
    Hm....

    wenn du dir für die NTFS-Partition (von Windows nehme ich an) Schreibrechte vorher zugelegt hast mit ntfs-3g nehme ich an, dann könnte es sein, dass du noch einen Befehl hinzufügen müsstes, das er die deutschen Umlaute erkennt... Guck mal hier in meinen Thread. Geht hier um ein ähnliches Thema. Da ist auch die Lösung für die Umlaute drin.

    http://www.unixboard.de/vb3/showthread.php?t=32075

    Gruß
    Sandra
     
  4. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Ma, supi(lami) :D

    Dankeschön.

    Für andere:

    Habe einfach in der /etc/fstab beim gewünschten device unter options hinzugefügt:

    Code:
    locale=de_DE.UTF-8
    Gruß und danke an Sandra
    Dizzy
     
  5. #4 liquidnight, 23.07.2007
    liquidnight

    liquidnight Routinier

    Dabei seit:
    16.04.2005
    Beiträge:
    430
    Zustimmungen:
    0
    offtopic :-)

    wenn ich dein filesystem wäre, würde ich dir so was auch nicht anzeigen .... :D
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

»Die Ärzte« - Musiktitel werden nicht angezeigt