Devolo Modem unter Suse 10.0

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von s_a, 01.04.2006.

  1. s_a

    s_a Grünschnabel

    Dabei seit:
    01.04.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo,

    habe folgendes Problem:
    habe Suse 10.0 und kann für das Devolo Modem PCI keinen Treiber installieren. (Hab extra ein Devolo Modem gekauft, denn da stand auch für Linux drauf)
    Liegt vielleicht daran, dass Suse 10.0 das Modem zwar als PCI-Device, allerdings nicht nicht im Yast als Modem erkennt, oder vielleicht auch daran, dass ich nur einen Treiber für Suse 9.2 gefunden habe. (Tut der dann nicht unter Suse 10.0?)
    Gibt's da irgendwelche Tricks, wie ich das Suse dann doch noch dazu bringe, dass das Modem funktioniert?

    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. saiki

    saiki Bratwurstgriller

    Dabei seit:
    18.03.2003
    Beiträge:
    934
    Zustimmungen:
    0
    Ort:
    Sachsen/ Meerane
  4. #3 Alux, 04.04.2006
    Zuletzt bearbeitet: 04.04.2006
    Alux

    Alux Eroberer

    Dabei seit:
    15.12.2005
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Aargau / CH
    Installation von Devolo Modem PCI56k

    Vor diesem Problem stand ich auch vor paar Monaten. Devolo hat mir dann weiter geholfen.
    Mein Problem war, dass ich nur die Standartprogramme die von Suse vorgeg. sind installiert hatte.
    Als erstes musste ich unter Yast/Soft inst. oder löschen/...Filter : Selektion anwählen. In der unteren Hälfte der Auflistung muss bei C/C++ Compiler und Werkzeuge (ev. auch Kerndel Entwicklung) ein häkchen gesetzt sein. Ist dies nicht der Fall, so kannst Du Deinen Treiber gar nicht installieren...

    Der Rechner wird Dir dann die InstallationsCD verlangen und der Rest geht fast von selbst.

    Ist dies gemacht, so kannst Du erst mal raus aus dem Yast.

    Nun nimm Deinen Modemtreiber vom Hersteller (Suse 9.2)...ich gehe davon aus, dass es eine RPM-Datei ist.
    Klicke sie mit der Maus an und es geht ein Fenster auf.
    Klicke auf "Paket mit YAST installieren" -> von nun an ist alles selbsterklärend.
    ..sollte die Installation jedoch fehlschlagen, weil Yast auf die CD anstatt auf Deine angewählte Datei zugreifen will, so wähle statt "Paket mit Yast inst" den Button " Verzeichnis als Yast-Quelle verwenden"

    Nun dürfte die Angelegenheit funktionieren, auch ohne 10.0 Treiber - den ich auch nicht gefunden habe.

    Viel Glück
    Alux
     
Thema:

Devolo Modem unter Suse 10.0

Die Seite wird geladen...

Devolo Modem unter Suse 10.0 - Ähnliche Themen

  1. Solaris Express Devoloper Edition Netzwerkkarte

    Solaris Express Devoloper Edition Netzwerkkarte: Ich habe Solaris Express Devoloper Edition instaliert, wie stellt man die Ethernetkarte ein. Ich habe im Menue - Adminstration - Netzwerk. und...
  2. Devolo 56k USB fun + Mandrake 10.1 ist überhaupt kein *FUN*

    Devolo 56k USB fun + Mandrake 10.1 ist überhaupt kein *FUN*: Hallo Miteinander, mir wurde gesagt, das Devolo 56k Microlink fun USB Modem sei *super* für Mandrake. Habe ich mir also gekauft und jetzt tut es...
  3. Devolo: DSL-Adapter für die Steckdose

    Devolo: DSL-Adapter für die Steckdose: Die Aachener Devolo AG bringt zur CeBIT mit dem "HomePlug-Adapter MicroLink dLAN" eine DSL-Router-Möglichkeit für die Steckdose auf den Markt. Mit...
  4. Firmware der Technicolor TC72XX-Kabelmodems veröffentlicht

    Firmware der Technicolor TC72XX-Kabelmodems veröffentlicht: Ein wahrscheinlicher GPL-Verstoß der Firma Technicolor konnte jetzt beigelegt werden, nachdem das Unternehmen den Quellcode der Modems komplett...
  5. Wireless Sound Modem/Router mit Ralink RT5350

    Wireless Sound Modem/Router mit Ralink RT5350: Hai, ich habe hier ein Wireless Sound Modem/Router-Modul mit einem Ralink RT5350. Beim Booten meldet es: Starting kernel ... LINUX...