/dev/lp0 und /dev/stty0 fehlen

Dieses Thema im Forum "Sonstiges" wurde erstellt von Schneemann, 18.02.2007.

  1. #1 Schneemann, 18.02.2007
    Schneemann

    Schneemann Routinier

    Dabei seit:
    27.06.2006
    Beiträge:
    289
    Zustimmungen:
    0
    Ort:
    /home/janosch
    Hi,

    Ich hab 2 Maschinen, beide mit Suse 10.1. Auf der einen läuft KDE, da funktioniert alles wunderbar. Aber auf der 2. (ohne Grafiksystem) fehlen alle möglichen Dateien in /dev/. Z.b "stty0", "lp0". Weiß jemand wie ich die Dateien da hinbekomme?

    Aso, natürlich habe ich an meiner 2. Maschine einen seriellen sowie eine parallelen Anschluss.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

/dev/lp0 und /dev/stty0 fehlen

Die Seite wird geladen...

/dev/lp0 und /dev/stty0 fehlen - Ähnliche Themen

  1. LED ansteuern per /dev/lp0

    LED ansteuern per /dev/lp0: Hallo, Habe auf einem alten PC ubuntu 7.10 aufgespielt und wollte damit versuchen eine LED anzusteuern.Habe mir dann dieses kleine Programm...
  2. Parallelport beschreiben mit /dev/lp0

    Parallelport beschreiben mit /dev/lp0: Moin! Ich möchte Bits des Parallelports setzen, um damit eine kleine elektronische Schaltung zu steuern. Ich habe dafür zwei Varianten gefunden:...
  3. /dev/lp0 ist weg

    /dev/lp0 ist weg: debian gnu (sid/sarge), kernel 2.6.6-2-686, module parport und parport_pc sind angehängt, dmesg: ... parport: PnPBIOS parport detected....