[Debian+Ati]Xserver meldet "no screens found"

Dieses Thema im Forum "Installation & Basiskonfiguration" wurde erstellt von olli1989, 14.10.2006.

  1. #1 olli1989, 14.10.2006
    olli1989

    olli1989 Jungspund

    Dabei seit:
    11.10.2006
    Beiträge:
    12
    Zustimmungen:
    0
    hallo bin neuling in sache linux/debian

    ich habe folgendes problem dass mein xserver meint : no screens found

    habe eine ati x850 pro pcie karte bloß woher bekomme ich den treiber?:hilfe2: :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 StyleWarZ, 14.10.2006
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    stell dir vor. ati hat sogar ne website
     
  4. #3 olli1989, 15.10.2006
    olli1989

    olli1989 Jungspund

    Dabei seit:
    11.10.2006
    Beiträge:
    12
    Zustimmungen:
    0
    och wirklich aber wenn de mir da sagst wo ich den treiber dafür finde und wie ich dasws machen muss!
     
  5. #4 whopper, 15.10.2006
    Zuletzt bearbeitet: 15.10.2006
    whopper

    whopper Foren As

    Dabei seit:
    01.10.2006
    Beiträge:
    96
    Zustimmungen:
    0
    Öhm, kommt drauf an was du willst.
    xorg hat doch auch freie ati/radeon treiber dabei.

    Auch wenn auf ati.com riesig Drivers & Software steht hier der Link:
    https://support.ati.com/ics/support/KBAnswer.asp?questionID=3380

    und es gibt immerhin auch google.
    http://xoomer.alice.it/flavio.stanchina/debian/fglrx-installer.html

    und sogar im wiki ist was
    http://wiki.unixboard.de/index.php/ATI-Howto

    Wenn dir das weiterhilft hättest du die Antwort in nicht mal 5 Minuten gehabt.

    Aber mir ist sowieso langweilig :D

    EDIT:
    OT:
    Und nochwas. Dein letzter Thread wurde ja geschloßen weil du anscheinend nicht viel vom Forum hältst
    Bin ja auch ein Grünschnabel hier, aber mit ein bisschen Eigeninitiative und Recherche mit google, Forensuche usw. erspart man sich vielleicht ein wenig ärger und wenn man mal trotzdem nichts anständiges finden (auch wenn schon irgendwo was stehen sollte), dann kann man mit anständigen detaillierten Fragen auch Hilfe erwarten.
    Ich find das Forum nicht zum kotzen :D
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

[Debian+Ati]Xserver meldet "no screens found"

Die Seite wird geladen...

[Debian+Ati]Xserver meldet "no screens found" - Ähnliche Themen

  1. FSF vermeldet erfolgreiche Spendenkampagne

    FSF vermeldet erfolgreiche Spendenkampagne: Die Free Software Foundation hat ihre Winter-Spendenkampagne mit 542.000 US-Dollar und fast 500 neuen Mitgliedern abgeschlossen. Weiterlesen...
  2. Linux Foundation vermeldet fünf neue Mitglieder

    Linux Foundation vermeldet fünf neue Mitglieder: Die Linux Foundation, das Industriekonsortium zur Förderung von Linux, hat fünf weitere Mitglieder aufgenommen. Es handelt sich dabei um kleinere...
  3. Desura: Eigentümer meldet Insolvenz an

    Desura: Eigentümer meldet Insolvenz an: Die Mutterfirma der Spielevertriebsplattform Desura, Bad Juju, ist Medienberichten zufolge insolvent. Entsprechende Gerüchte über finanzielle...
  4. drawcut meldet /dev/sda2 doesnt exist obwohl vorhanden

    drawcut meldet /dev/sda2 doesnt exist obwohl vorhanden: Hallo zusammen, ich nun versucht das erstelle Redhat7 Image auch auf der neuen Hardware zu bespielen (WIr haben dafür ein System ) Wenn ich...
  5. GNU Hurd meldet sich zu Wort

    GNU Hurd meldet sich zu Wort: Auf der Linux-Konferenz FOSDEM gab ein Entwickler einen Überblick über den derzeitigen Stand des Projekts. Weiterlesen...