debian-31r0a-i386->Installation ->SATA.controller streikt!

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von -loop-, 27.12.2005.

  1. -loop-

    -loop- Installer

    Dabei seit:
    27.12.2005
    Beiträge:
    117
    Zustimmungen:
    0
    hallo ;-) ,

    habe mir das neue Debian-Image gezogen "debian-31r0a-i386".
    ISO gebrannt.CD rein.Neu gebootet. alles schön und gut.
    Sprache eingestellt.Hardwareerkennung bleibt bei 92 % stehen
    bei dem Punkt "SCSI-Geräte ...".
    Fehlt da wohl die aktuelle Hardwarekonfiguration für SATA.controller?
    Verwende einen "SILICON IMAGE SIL 3112 RAID Controller".
    Hatte vorher freeBSD 6.0 drauf und lief 100pro.
    Schon komisch.
    Für ein paar Nützliche Tips währe ich euch echt dankbar =)!

    GreetZ,
    -loop-:devil:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 NiceDay, 27.12.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Was sagen die Logs bzw. Ausgabe auf den anderen Konsolen (2-4 glaube ich) ?
     
  4. -loop-

    -loop- Installer

    Dabei seit:
    27.12.2005
    Beiträge:
    117
    Zustimmungen:
    0
    Konsole 2-4 Logs :

    Hallo,
    danke für die schnelle Antwort.
    Ich habe mir die Logs (letzten paar Einträge) mal aufgeschrieben :

    Konsole 1:

    Grafische Oberfläche->Installer->Fortschrittsbalken bei 92 % :

    Lade Modul >>sd_mod<< für >>SCSI disk support<<
    ------------------------------------------------------------------------------------------------

    Konsole 2 :

    Ist leer kann man verwenden um Befehle auszuführen.
    ------------------------------------------------------------------------------------------------
    Konsole 3 :

    insmod cdrom
    insmod ide_cd
    using /lib/modules/2.4.27-386/kernel/fslisofs
    /isofs.o

    insmod isofs
    ------------------------------------------------------------------------------------------------

    Konsole 4:

    hw-detect: Trying to load module 'isofs'
    init: ^MStarting pid 311, console /dev/vc/2
    '/bin/sh'
    ------------------------------------------------------------------------------------------------
     
  5. #4 NiceDay, 27.12.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Du kannst auch auf den anderen also ab 5 mal nachschauen oder auf der 2. die aktivieren und ein "dmesg" absetzen um evtl. mehr Meldungen zu sehen. Ansonsten, musstest du vielleicht sonst immer irgendwelche Parameter an ein Modul übergeben oder an die Installation?
     
  6. #5 -loop-, 27.12.2005
    Zuletzt bearbeitet: 27.12.2005
    -loop-

    -loop- Installer

    Dabei seit:
    27.12.2005
    Beiträge:
    117
    Zustimmungen:
    0
    Ausgabe dmesg

    Also bei dmesg kam folgendes herraus :
    -----------------------------------------------------------------------------------
    Partition check :

    /dev/scsi/host0/bus0/target0/lun0/<3>ata1
    DMA timeout
    ATA abnormal status
    SCSI 0 : ERROR on Chanel0
    Additional sense indicates undercovered read error
    auto reallocate failed
    -----------------------------------------------------------------------------------

    Weiter oben konnte ich lesen das mein SATA.Controller erfolgreich initialisiert worden ist.
    Scheint als gefällt ihm die Zusammenstellung meiner DVD.laufwerk-Brenner kombination nicht. Oder das Flachbandkabel hat ein Defekt... schon merkwürdig
    Werde nochmal alle BIOS-Einstellungen checken...


    27Dez.17:07 :

    Hallo, werde mal eine neue Platte dranhängen.
    Debian denkt meine Partition ist defekt, wahrscheinlich weil ich noch eine windows.partition drauf habe.
    Ist ja oft so das Linux die Partitionstabelle dann als defekt einstuft, hat zwar bei bsd gefluppt aber ein Versuch ist es wert.
    Werde es mal versuchen und dann das Ergebnis hier posten.
    GreetZ=)
     
  7. #6 NiceDay, 27.12.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Habe ich noch nie gehört so etwas.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. -loop-

    -loop- Installer

    Dabei seit:
    27.12.2005
    Beiträge:
    117
    Zustimmungen:
    0
    So nun scheint alles aufgeklärt... in der sarge.version von debian wird mein controller definitiv nicht unterstützt ..daher hat debian kein zugriff auf meine platte ... ich müsste mir also ein hardware.controller kaufen oder es mit der "etch".version versuchen wo es laut debian-entwicklern ->click hier http://lists.debian.org/debian-boot/2005/11/msg00297.html laufen könnte. bin gerade am saugen. und gespannt ob es funktioniert.Will mir nicht unbedingt ein Hardwarecontroller kaufen oder ein neuen Kernel backen, wenn es sich vermeiden lässt :)

    GreetZz:devil:

    -loop-
     
  10. #8 NiceDay, 27.12.2005
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Ja, wenn nix besonderes gegen "Testing" spricht, dann würde ich dieses verwenden (nutze es selber erfolgreich seit... Monaten).
     
Thema:

debian-31r0a-i386->Installation ->SATA.controller streikt!