.deb packet installieren .. aber wie ?

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von UWI2K2, 29.09.2004.

  1. UWI2K2

    UWI2K2 Foren As

    Dabei seit:
    13.03.2003
    Beiträge:
    77
    Zustimmungen:
    0
    hallo,

    ich habe mir das .deb packet von yafray runtergeladen und würde es gerne mit apt-get auf meinem system installieren.... aber wie mach ich das wenn ich ein packet direkt ansprechen will... und nicht über eine source aus der sourcelist ???

    danke schonmal

    kai
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Edward Nigma, 29.09.2004
    Edward Nigma

    Edward Nigma Back again!

    Dabei seit:
    30.08.2003
    Beiträge:
    1.193
    Zustimmungen:
    1
    Ort:
    Erde
    Installier das Paket mit dpkg -i Paketname
     
  4. UWI2K2

    UWI2K2 Foren As

    Dabei seit:
    13.03.2003
    Beiträge:
    77
    Zustimmungen:
    0
    hallo

    hallo und danke erstmal...
    muss wohl nicht erwähnen das ich nen newbee bin
    ich habe deinen rat befolgt, bekomme aber fehlermeldungen bei den dependeses:

    ipx:/var/cache/apt/archives# dpkg -i yafray_0.0.7-1_i386.deb

    (Reading database ... 16007 files and directories currently installed.)
    Preparing to replace yafray 0.0.7-1 (using yafray_0.0.7-1_i386.deb) ...
    Unpacking replacement yafray ...
    dpkg: dependency problems prevent configuration of yafray:
    yafray depends on libc6 (>= 2.3.2.ds1-4); however:
    Version of libc6 on system is 2.2.5-11.5.
    yafray depends on libgcc1 (>= 1:3.3.4-1); however:
    Package libgcc1 is not installed.
    yafray depends on libstdc++5 (>= 1:3.3.4-1); however:
    Package libstdc++5 is not installed.
    yafray depends on zlib1g (>= 1:1.2.1); however:
    Version of zlib1g on system is 1:1.1.4-1.0woody0.
    dpkg: error processing yafray (--install):
    dependency problems - leaving unconfigured
    Errors were encountered while processing:
    yafray
    ipx:/var/cache/apt/archives#


    kann ich irgendwie angeben das er sich automatisch alle fehlenden packete holt, oder ist das dann zu gefärlich weil er sachen überschreibt ?
    kai
     
  5. #4 andylinux, 29.09.2004
    andylinux

    andylinux Routinier

    Dabei seit:
    20.10.2003
    Beiträge:
    315
    Zustimmungen:
    0
    Ort:
    Recklinghausen
    Du kannst das Paket mit Synaptic installieren, dann holt er automatisch
    die fehlenden Pakete.
    Aber dann musste das Paket über apt installieren; heißt, nicht das auf deinem
    PC sondern direkt vom server.
     
  6. UWI2K2

    UWI2K2 Foren As

    Dabei seit:
    13.03.2003
    Beiträge:
    77
    Zustimmungen:
    0
    ööhh

    hallo,
    also auch wenn ich verstanden habe was du mir sagen willst, habe ich nicht den blassesten schimmer wie jetzt die kommandozeile zum installieren aussehen muss ...
     
  7. #6 schwedenmann, 29.09.2004
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    deb installieren

    Hallo

    Woher hast du denn das Paket ?

    Vo einem Debian Mirror

    oder aus dem Netz, von iregender Webseite ?

    MfG
    schwedenmann
     
  8. #7 Tux-Forever, 29.09.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    du kannst mit apt-get install paketname pakete vom server beziehen der angeben is in deiner /etc/apt/sources.list

    dann zieht er das paket das du haben willst und die abhängigkeiten falls nötig

    du solltest als mit apt-get update deine soure.list auf dem laufenden halten anonsten kann es passieren das er z.b. die abhängigkeiten garnicht findet
     
  9. UWI2K2

    UWI2K2 Foren As

    Dabei seit:
    13.03.2003
    Beiträge:
    77
    Zustimmungen:
    0
    ich hab das paket von einer seite da es aucf apt-get.org/search nicht zu finden ist.... also anscheinend nirgendwo über apt-get install zu bekommen ist...
     
  10. #9 Tux-Forever, 29.09.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    was hast du eigentlich für nen debian stable(woody) testing(sarge) oder sid(unstable)?
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. UWI2K2

    UWI2K2 Foren As

    Dabei seit:
    13.03.2003
    Beiträge:
    77
    Zustimmungen:
    0
    stable(woody)
    und ich verzweifel gleich .. das kann doch nicht so schwer sein
     
  13. #11 Edward Nigma, 29.09.2004
    Edward Nigma

    Edward Nigma Back again!

    Dabei seit:
    30.08.2003
    Beiträge:
    1.193
    Zustimmungen:
    1
    Ort:
    Erde
    Das ist ja kein Verbrechen ;)
    2 Links will ich dir mal ans Herz legen.
    Dort findest du alle Infos die du brauchst um die ersten Schritte mit Debian zu unternehmen.

    Debian GNU/Linux 3.0 installation; Für Intel x86
    http://www.debian.org/releases/stable/i386/install

    Debian GNU/Linux Anwenderhandbuch
    http://www.openoffice.de/linux/Debian/
     
Thema: .deb packet installieren .. aber wie ?
Besucher kamen mit folgenden Suchen
  1. .deb datei ausführen

    ,
  2. ubuntu debian pakete installieren

    ,
  3. .deb installieren

    ,
  4. .deb dateien auf ubuntu installieren,
  5. debian deb installieren,
  6. ubuntu lokales paket installieren,
  7. deb pakete installieren,
  8. suse linux deb datei installieren,
  9. deb datei installieren debian,
  10. wie installiere ich ein lokales deb-paket
Die Seite wird geladen...

.deb packet installieren .. aber wie ? - Ähnliche Themen

  1. packete installieren

    packete installieren: Hallo Liebe Forum Gemeinde Bin neu hier und suche direkt mal hilfe Habe seid paar tagen auf dem Root Server betriebsystem CentOS mit Plesk...
  2. Yast möchte RPM-Packet nicht installieren (Suse 10.0)

    Yast möchte RPM-Packet nicht installieren (Suse 10.0): Yast möchte RPM-Packet nicht installieren (Suse 10.0) Ich habe mir von Remotelyanywhere das linux packet herunter geladen aber sobald das yast...
  3. Packete nachinstallieren für Cacti (Yast?)

    Packete nachinstallieren für Cacti (Yast?): Hi, Ich würde gern das Netzwerktool Cacti zum laufen bekommen. Dazu bräuchte ich aber ein paar (rpm?)Packete die zu erst einmal nachinstalliert...
  4. PacketFence v6.0 veröffentlicht

    PacketFence v6.0 veröffentlicht: Die kanadische Firma Inverse hat ihr freies Network Access Control System (NAC) PacketFence in der Version 6.0 veröffentlicht. PacketFence wird...
  5. PacketFence v5.0 mit StatsD und Fingerbank

    PacketFence v5.0 mit StatsD und Fingerbank: PacketFence, ein System zur Netzwerk-Zugriffskontrolle (NAC), ist in der Version 5.0 erschienen. Mit PacketFence können Administratoren...