dbdesigner4 startet nicht unter debian testing

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von sono, 07.04.2005.

  1. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    Moin.

    Ich hab ein Problem. Mein DBDesigner4 läuft nicht unter debian. Egal was ich mache , ob per alien das rpm zu einem deb oder das normale binary per shell.

    Woran kann das hängen ? Läuft das tool bei euch? Wenn ja gibts da nen kniff dass das doch noch läuft ?

    Gruß Sono
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Bekommst du Fehlermeldungen, wenn du das Programm im XTerm startest? Wenn ja, dann schreib doch mal, welche Meldungen du bekommst.
     
  4. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    Gar keine. Das ist ja das Problem.

    Es will einfach nicht starten und mehr macht es nicht

    ausgabe von strace :

    Code:
    waitpid(-1, 0xbffff2c4, WNOHANG)        = -1 ECHILD (No child processes)
    sigreturn()                             = ? (mask now [])
    rt_sigprocmask(SIG_BLOCK, [CHLD], [], 8) = 0
    rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0
    rt_sigprocmask(SIG_BLOCK, [CHLD], [], 8) = 0
    rt_sigaction(SIGINT, {0x8075fa0, [], 0}, {SIG_DFL}, 8) = 0
    rt_sigprocmask(SIG_SETMASK, [], NULL, 8) = 0
    rt_sigaction(SIGINT, {SIG_DFL}, {0x8075fa0, [], 0}, 8) = 0
    rt_sigprocmask(SIG_BLOCK, NULL, [], 8)  = 0
    read(255, "", 1964)                     = 0
    exit_group(255)                         = ?
    augabe von ldd :

    Code:
    sono@solap:~$ ldd /opt/DBDesigner4/DBDesigner4
                    libz.so.1 => /usr/lib/libz.so.1 (0xb7fc5000)
            libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0xb7efd000)
            libpthread.so.0 => /lib/libpthread.so.0 (0xb7eac000)
            libdl.so.2 => /lib/libdl.so.2 (0xb7ea9000)
            libc.so.6 => /lib/libc.so.6 (0xb7d76000)
            /lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0xb7fea000)

    Dann hab ich noch eine Programmbibliothek für kylix eingefügt und in das startscript eingebunden , aber ich finde das problem nicht .
     
  5. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    OK scheins scheint die neueste version generell nicht unter debian zu laufen.
    Ich habe das tool auf 4 rechnern installiert und installieren lassen mit jeweils dem selben ergbebnis.


    Kann das einer bestätigen ?
    hat einer eine version die geht, also eine ältere version ?
     
  6. sono

    sono Sack Flöhe Hüter

    Dabei seit:
    31.01.2004
    Beiträge:
    1.299
    Zustimmungen:
    0
    Ort:
    http://webfrap.de
    Problem gelöst .

    Dem Programm fehlte nur eine lib die es leider nicht in den Abhängigkeiten erwähnt hatte.

    Nun läuft das gute teil .

    Gruß sono
     
  7. #6 phpaction, 05.07.2005
    phpaction

    phpaction Grünschnabel

    Dabei seit:
    05.07.2005
    Beiträge:
    1
    Zustimmungen:
    0
    please close thread

    Hallo,

    da ich gern selbiges unter sarge/stable vor habe, würde mich doch glad installieren welche Libary fehlte.

    Danke. :)

    Grüsse,
    Daniel.


    PS: Bitte beende Threads die du selbst erstellt hast mit einer Lösung. Da haben wir alle was davon. :)
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

dbdesigner4 startet nicht unter debian testing

Die Seite wird geladen...

dbdesigner4 startet nicht unter debian testing - Ähnliche Themen

  1. LEDE: Fork von OpenWRT gestartet

    LEDE: Fork von OpenWRT gestartet: Unter dem Namen LEDE haben einzelne OpenWRT-Entwickler ein neues Projekt gestartet. Ziel des neuen Projektes ist es, eine gemeinschaftszentrierte...
  2. X startet nichtmehr

    X startet nichtmehr: Hallo, ich habe versucht CUDA und OPENCL mit meiner Graka zum laufen zu bekommen ... nun hängt er aber schon beim Booten bei "started Update UTMP...
  3. Humble Devolver Bundle gestartet

    Humble Devolver Bundle gestartet: Mit dem »Humble Devolver Bundle« sind nun ein weiteres Mal zahlreiche Independent-Spiele zu einem selbst wählbaren Preis für Linux, Mac OS X und...
  4. Linux Foundation startet Projekt für zivile Infrastruktur

    Linux Foundation startet Projekt für zivile Infrastruktur: Strom, Öl, Gas, Wasser, Gesundheitswesen, Kommunikationsverbindungen, Verkehrswege und anderes mehr benötigen immer komplexere...
  5. Jolla startet Entschädigung für die Unterstützer des Jolla-Tablet

    Jolla startet Entschädigung für die Unterstützer des Jolla-Tablet: Der finnische Softwarehersteller Jolla hat die Gemeinschaft informiert, dass das Unternehmen mit der Entschädigung der Unterstützer des...