Das Lib das fehlt aber nich fehlt ;)

Dieses Thema im Forum "KDE" wurde erstellt von NiceDay, 10.10.2003.

  1. #1 NiceDay, 10.10.2003
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Hi there!
    Beim Compilen einiger Programme erhalte ich immer folgende Fehlermeldung:
    "UIC has KDE plugins available... configure: error: not found - you need to install kdelibs first".

    Die Fakten:
    - kdelibs-rpm (normal und devel) sind installiert
    - verwende KDE 3.1

    Ist da was falsch gelinkt, falsch eingestellt oder was geht da ab?! :rolleyes:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 NiceDay, 11.10.2003
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Das Problem lässt sich wiefolgt beheben:
    - einfach QT3 mit dem Parameter "-thread" compilen!
    Danach war bei mir der Fehler behoben...
     
Thema:

Das Lib das fehlt aber nich fehlt ;)

Die Seite wird geladen...

Das Lib das fehlt aber nich fehlt ;) - Ähnliche Themen

  1. libgtkglext-x11-1.0 fehlt kann es aber nirgens finden

    libgtkglext-x11-1.0 fehlt kann es aber nirgens finden: Hallo mein Slax sagt mit das die datei fehlt ich kann sie allerdings net finden weis hier eventuell einer was chinstalliren muss damir ich die...
  2. BootMGR Fehlt Strg+Alt+Entf Help

    BootMGR Fehlt Strg+Alt+Entf Help: Kann mir jemand helfen Ich Starte mach Mein PC An Dann kommt so ein Fehler Meldung BootMGR Fehlt Strg+Alt+Entf Kann mir Jmd weiterhelfen MFG...
  3. Sound fehlt komplett

    Sound fehlt komplett: Hallo Leute, ich brauch mal wieder eure hilfe, vor kurzem hab ich bei einem freund archlinux installiert & eingerichtet. eigentlich läuft auch...
  4. Sambas init skript fehlt

    Sambas init skript fehlt: Moin, dumme Sache (oder dummes Halbwissen...): Iwie ist nachm Installieren von samba via aptitude auf einem neuen Debian Lenny kein...
  5. Kernel -> asm_amd64 fehlt!

    Kernel -> asm_amd64 fehlt!: Hallo liebe Forengemeinde ;-) Ich bin neu hier und hoffe einfach mal das ihr, mir schnell helfen könnt xD Ich benutze seit 1-2 Tagen meinen...