Darstellungs Probleme! fehlende Schriftarten?

Dieses Thema im Forum "Anwendungen" wurde erstellt von pommespaula, 06.08.2004.

  1. #1 pommespaula, 06.08.2004
    pommespaula

    pommespaula Mitglied

    Dabei seit:
    25.05.2004
    Beiträge:
    40
    Zustimmungen:
    0
    Hi,

    hab KDE installiert (meine Distribution ist gentoo) und dazu noch die Apps Firefox und aMule. Jedoch gibt es Problem bei der Darstellung der beiden Apps (und vermutlich auch noch bei weiteren). Irgendwie ist die Schrift klein und verhackelt und ich hab kein Plan wie man es ändert.
    Ändern der Fonts-Einstellung von Kde hilft jedenfalls nicht weiter.

    Hier als Bild was ich meine:
    http://mitglied.lycos.de/pommespaula/desktop.jpg

    Danke für jeden Ratschlag
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 traster, 06.08.2004
    Zuletzt bearbeitet: 06.08.2004
    traster

    traster Routinier

    Dabei seit:
    25.11.2003
    Beiträge:
    297
    Zustimmungen:
    0
    hallo
    ich bin zwar auch nicht so der held was schriften anbelangt aber ich hatee auch das problem mit einigen anwendungen
    loesung:
    es gibt immer irgendwo eine einstellung wo du die mindest (erzwungen) schrift groesse einstellen kannst
    die muss du dann einfach auf z.b. 12 stellen dann besteht garnicht die moeglichkeit das die anwendung dir so eine kleine schrift vorsetzt
    wo das jetzt bei deinen anwendungen genau geht weiss ich nicht aber es wird sicherlich auch da sein wo du die schrift groessen festlegst
    mfg traster
    p.s. lad dir mal die deutsche uebersetzung fuer firefox vielleicht ist dein english auch nicht so gut wie meins dann muesstes du die option in der schrift einstellung rauslesen koennen (ist nicht boese gemeint nur ein tip)
     
  4. #3 pommespaula, 06.08.2004
    pommespaula

    pommespaula Mitglied

    Dabei seit:
    25.05.2004
    Beiträge:
    40
    Zustimmungen:
    0
    ich bezweifel, dass ich diese einstellung bei firefox selbst vornehmen kann.
    jedenfalls hat nix dort einen einfluss darauf!
     
  5. #4 traster, 06.08.2004
    traster

    traster Routinier

    Dabei seit:
    25.11.2003
    Beiträge:
    297
    Zustimmungen:
    0
    sorry ich hab mozilla
    und da hab ich unter einstellungen erscheinungsbild schriftarten die option eine minimale schrift groesse anzugeben
    und somit trat dein beschriebenes problem bei mir unter mozilla nicht mehr auf
    mfg traster
     
  6. #5 skykInsomnio, 06.08.2004
    skykInsomnio

    skykInsomnio #define (bb) || !(bb)

    Dabei seit:
    07.07.2004
    Beiträge:
    31
    Zustimmungen:
    0
    Ort:
    #unixboard
    Hallo,
    hast du schonmal versucht einen anderen WM als KDE zu benutzen ?
    KDE läd nämliche viele eigene Einstellungen , da könntest du einfach mal zum testen einen anderen WM starten - OpenBOX,Fluxbox,WindowMaker,etc

    und nun zu deinem screen:
    obwohl die Schrift echt nicht schön ist, kann man erkennen, dass du aMule dazu einsetzt, der geliebten Filmindustrie schaden zuzufügen *scnr*

    PS: kleiner Tipp, die Linux Binaries für UT2004 sind auch bei der Windows Version auf der 3ten CD enthalten
     
  7. DaMutz

    DaMutz Doppel-As

    Dabei seit:
    18.10.2003
    Beiträge:
    149
    Zustimmungen:
    0
    Ort:
    Giebenach / Schweiz
    hast du die freefonts installiert? (emerge freefonts)
    ich habe auf jeden fall dieses Probleme nicht.

    und beim starten des PC sucht er nach den Fonts in den jeweiligen Ordnern, oder sind die Ordner in deiner xorg.conf definiert?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Darstellungs Probleme! fehlende Schriftarten?

Die Seite wird geladen...

Darstellungs Probleme! fehlende Schriftarten? - Ähnliche Themen

  1. Ubuntu Firefox Darstellungsprobleme. Bei Debian nicht

    Ubuntu Firefox Darstellungsprobleme. Bei Debian nicht: Hallo, wenn ich mit Firefox unter Debian 4.0 auf folgende Seite gehe ( www.onvist.de ) wird das Layout korrekt dargestellt. Besuche ich aber die...
  2. Darstellungsprobleme auf SuSE 10.1 mit ATI 9800

    Darstellungsprobleme auf SuSE 10.1 mit ATI 9800: Hallo, ich hab gerade SuSE Linux 10.1 installiert, bin noch ein totaler Neuling auf Linux überhaupt... Nun, ich habe eine ATI Readon 9800 XXL...
  3. Eher kleiner Darstellungs/Tippfehler

    Eher kleiner Darstellungs/Tippfehler: Was hat das Kontrollzentrum mit Exkrementen zu tun? :) (Rechts oben in der Menüleiste)
  4. Darstellungsfehler im Portal

    Darstellungsfehler im Portal: Hi, habe eben folgenden Fehler gesehen (die Sternchen im Hintergrund). Opera 10.61, Mac 10.6.4
  5. Alter Monitor=kein Multisync, Darstellungsproblem

    Alter Monitor=kein Multisync, Darstellungsproblem: Hallo, ich verwende CentOS5.2 und es läuft eigentlich alles soweit gut, bis auf Darstellung während der Boot- bzw. Shutdown- Phase. Das...