Cups problem mit dem HL2030 drucker

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Pcbuster, 12.07.2009.

  1. #1 Pcbuster, 12.07.2009
    Pcbuster

    Pcbuster Eroberer

    Dabei seit:
    08.02.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Hallo zusammen ich hab ein kleines problem bei debian lenny bekomm den cupswrapper cups treiber für den Drucker HL2030 nicht instaliert.
    Ich bekomm immer die Meldung:

    /usr/share/cups/model/HL2030.ppd datei oder verzeichnis nicht gefunden.

    Obwohl die original linux Treiber von HL2030 auch instaliert sind ohne probleme.

    Kann mir jemand weiterhelfen woran es liegen könnte?

    Danke im vorraus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. glako

    glako Eala Frya Fresena!

    Dabei seit:
    27.05.2007
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    umme Ecke
  4. #3 Pcbuster, 13.07.2009
    Pcbuster

    Pcbuster Eroberer

    Dabei seit:
    08.02.2006
    Beiträge:
    59
    Zustimmungen:
    0
    Problem hat sich erlädigt :-)

    Hab debian 4.0 etch drauf egmacht und nun gehts :-)
     
Thema:

Cups problem mit dem HL2030 drucker

Die Seite wird geladen...

Cups problem mit dem HL2030 drucker - Ähnliche Themen

  1. Samba/CUPS Problem

    Samba/CUPS Problem: Hallo zusammen, folgendes Problem habe ich hier: Es gibt einen Server (Debian Squeeze), mit Samba (3.5.6) und CUPS (1.4.4) und mehrere...
  2. Das Problem mit Canon und libcupsys/libcups

    Das Problem mit Canon und libcupsys/libcups: ?(Moin moin, Ihr kennt doch sicher das Problem mit den Druckertreiber von Canon ab Ubunut Version 9.10. Dort wurde libcupsys durch libcups...
  3. Authorisierungsproblem bei SAMBA und CUPS Druckserver

    Authorisierungsproblem bei SAMBA und CUPS Druckserver: Hallo zusammen, Ich habe mittels SAMBA und CUPS einen Druckserer in mein Netz integriert. Um die Konfiguration einfach zu halten wurde der...
  4. Problem mit Samba&CUPS

    Problem mit Samba&CUPS: Hallo, hab den HP Photosmart 7345 inatalliert und eingerichtet mit CUPS, er geht auch 1a. Will den aber auch mit Samba freigeben, damit ich auch...
  5. CUPS- Problem

    CUPS- Problem: Hallo, ich habe folgendes ungewöhnliches Problem: Seit kurzer Zeit kann ich meinen Drucker auf meinem Debian-Unstable nicht mehr benutzen....