configure error --with-pam

Dieses Thema im Forum "Samba" wurde erstellt von coolgabriel, 08.11.2006.

  1. #1 coolgabriel, 08.11.2006
    coolgabriel

    coolgabriel Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo

    ich habe ein problem, ich habe eine installierte debian vm, auf der habe ich

    heimdal-0.8-rc1 openldap-2.3.9 und samba-3.0.23c

    mit tar entpackt, mit ./configure <optionen> und make... compiliert

    beim 3. und letzten tritt immer das problem (error: --with-pam) während des ./configure auf.

    woran liegt das?

    meine ./configure optionen sind:
    Code:
    ./configure --prefix=/opt/samba-3.0.23c --with-ldap --with-ads --with-krb5 --with-pam --with-winbind
    
    danach sollte
    Code:
    make && make install
    noch abgeschickt werden, aber soweit kommt es ja nicht mehr.

    ich habe euch hir mal einen screenshot!?(

    [​IMG]


    mfg Gabriel
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 08.11.2006
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    PAM und/oder PAM-devel sind nicht installiert.
     
  4. #3 coolgabriel, 09.11.2006
    coolgabriel

    coolgabriel Jungspund

    Dabei seit:
    05.07.2006
    Beiträge:
    11
    Zustimmungen:
    0
    re

    Hallo,

    danke für die schnelle antwort, das mit dem PAM zeugs hat funktioniert.

    leider weis ich nicht an welchem packet es gelegen hat, da ich gestern sämtliche pam packete genommen hab.

    heute wiederholte ich die installation, und es hat funktioniert als ich

    Code:
    libpam-devel
    libpam-ldap
    libpam0g-dev
    
    installiert hab.

    das merkwürdige an der sache ist nur das libpam0g-dev auf der DVD2 war und ich gestern nur die DVD1 benötigt gabe.

    was mich hald interesieren würde was jetzt das benötigte teil war und war bzw. wieso einmal mit oder ohne libpam0g-dev.

    mfg Gabriel
     
Thema:

configure error --with-pam

Die Seite wird geladen...

configure error --with-pam - Ähnliche Themen

  1. Syntax error im configure skript

    Syntax error im configure skript: Hallo zusammen, ich versuche gerade einen n euen Chipsatztreiber zu erstellen um den LVDS Conector auch meinem VIA EPIA NANO Board voll...
  2. ./configure Error: Xorg-devel packet?

    ./configure Error: Xorg-devel packet?: Hallo, wenn ich ein neues Design in KDE installieren will, kommt ./configure nur bis checking for X... configure: error: Can't find X...
  3. configure: error: C compiler cannot create executables

    configure: error: C compiler cannot create executables: hallo, ich bin grade dabei mir einen kleinen webserver aufzusetzten, aber es scheitert schon bei der apache installation! ich benutze debian...
  4. configure error

    configure error: Hallo, ich möchte den legousb treiber von sourceforge installieren Wenn ich ./configure eingebe, kommt heraus: loading cache...
  5. configure error beim installieren von kfasttext

    configure error beim installieren von kfasttext: hallo liebe leute, ch habe versucht von http://kde-apps.org das programm kfasttext zu installieren. leider gibt es eine fehlermeldung beim...