configure error beim installieren von kfasttext

Dieses Thema im Forum "Linux OS" wurde erstellt von tuxlover, 20.08.2006.

  1. #1 tuxlover, 20.08.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    hallo liebe leute,
    ch habe versucht von

    http://kde-apps.org

    das programm kfasttext zu installieren. leider gibt es eine fehlermeldung beim ausführen von configure.

    Code:
    ./configure --prefix=/opt/kde3/test/
    
    error near unexpected token in line blah kfasttext.0.1
    
     
    hat einer ne idee wie man das behebt?

    gruß tuxlover
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 phrenicus, 21.08.2006
    phrenicus

    phrenicus Routinier

    Dabei seit:
    24.05.2006
    Beiträge:
    253
    Zustimmungen:
    0
    Ort:
    Tübingen, Germany
    Hallo,

    schau in das configure-Skript und geh zu Zeile "blah". Das sind Shell-Skripte, in denen manchmal Fehler sind ;)
    Kuck mal da rein, vielleicht findest Du den Fehler. Sonst mal nen relevanten Auszug posten.

    Gruß
     
Thema:

configure error beim installieren von kfasttext

Die Seite wird geladen...

configure error beim installieren von kfasttext - Ähnliche Themen

  1. Syntax error im configure skript

    Syntax error im configure skript: Hallo zusammen, ich versuche gerade einen n euen Chipsatztreiber zu erstellen um den LVDS Conector auch meinem VIA EPIA NANO Board voll...
  2. ./configure Error: Xorg-devel packet?

    ./configure Error: Xorg-devel packet?: Hallo, wenn ich ein neues Design in KDE installieren will, kommt ./configure nur bis checking for X... configure: error: Can't find X...
  3. configure: error: C compiler cannot create executables

    configure: error: C compiler cannot create executables: hallo, ich bin grade dabei mir einen kleinen webserver aufzusetzten, aber es scheitert schon bei der apache installation! ich benutze debian...
  4. configure error

    configure error: Hallo, ich möchte den legousb treiber von sourceforge installieren Wenn ich ./configure eingebe, kommt heraus: loading cache...
  5. configure error --with-pam

    configure error --with-pam: Hallo ich habe ein problem, ich habe eine installierte debian vm, auf der habe ich heimdal-0.8-rc1 openldap-2.3.9 und samba-3.0.23c mit...