Computer lässt sich nicht starten

Dieses Thema im Forum "Sonstiges" wurde erstellt von X_break, 04.08.2003.

  1. #1 X_break, 04.08.2003
    X_break

    X_break Grünschnabel

    Dabei seit:
    26.06.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Hi!

    Ich habe nen Computer zum neu aufsetzen übernommen und jetzt lässt
    sich das Ding nicht mehr starten. Vor 5 Tagen hat alles noch funktioniert.

    Wenn ich den Startknopf drücke bewegt sich garnichts, kein Kühler, keine
    Festplatte, einfach nichts.

    Das Netzteil kann ich als Fehlerquelle ausschliessen da ich es ersetzt
    habe und die Kabel sind auch alle richtig angeschlossen.

    Woran könnte es noch liegen?

    cu X
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Ist evtl der Kühler falsch angeschlossen?
    Ich meine vieleicht nicht an dem richtigen "Connector"?
    Ich hatte mal den Fall, das ich bem zusammenbauen nicht den richtigen Anschluss benutzt habe und deshalb die Büchse nicht anging....
    Lag wohl irgendwie am Bios, der eben keinen validen Kühler finden konnte.
    Alternativ könntest du auch mal die Kabel checken, die vom Netzteil auf das MB gehen...
    die lösen sich bei mir auch ab und an...und bei ca 20 Kabel übersieht man da schnell mal ein einziges loses Kabel ?(
     
  4. simon

    simon überbezahlt

    Dabei seit:
    17.11.2002
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Vielleicht hat sich ja auch einfach das Kabel, das dem Mainboard das Signal zum Einschalten gibt gelöst. Überprüfe einfach nochmal, ob es richtig sitzt.
     
  5. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Piept was oder ist der von Anfang an still?
     
  6. #5 X_break, 05.08.2003
    X_break

    X_break Grünschnabel

    Dabei seit:
    26.06.2003
    Beiträge:
    7
    Zustimmungen:
    0
    Hi!

    Also der Computer Piepst nicht, die Kabel hab ich alle überprüft.
    Falsch angeschlossen schliesse ich aus da ich sie vorher nicht
    abgesteckt habe.

    Es bewegt sich absolut nichts, als ob ausgesteckt währe.

    Kann es an der Baterie vom Bios liegen?
     
  7. #6 Havoc][, 05.08.2003
    Havoc][

    Havoc][ Debian && Gentoo'ler

    Dabei seit:
    27.07.2003
    Beiträge:
    898
    Zustimmungen:
    0
    Ort:
    GER/BaWü/Karlsruhe (bzw. GER/NRW/Siegen)
  8. #7 miret, 05.08.2003
    Zuletzt bearbeitet: 05.08.2003
    miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Also gar keinen Beepcode finde ich schon bedenklich, da die ganzen üblichen Fehlerquellen wie GraKa, RAM etc. damit eigentlich ausscheiden!
    Wie sich das mit dem BIOS verhält, wenn die CMOS-Batterie nicht mehr funzen sollte, weiß ich leider auch nicht!
    Da bleibt wohl nur mal von Hand eins nach dem anderen abchecken!:(
    Aber wie gesagt, gar kein Piepser ist nicht unbedingt gut!:rolleyes:
     
  9. #8 niemand, 10.08.2003
    niemand

    niemand Individuum

    Dabei seit:
    29.05.2003
    Beiträge:
    11
    Zustimmungen:
    0
    Prüf mal, ob im Netzteil eine Sicherung ist und wechsel die ggf. aus.

    cu
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. simon

    simon überbezahlt

    Dabei seit:
    17.11.2002
    Beiträge:
    134
    Zustimmungen:
    0
    Ort:
    Selbst wenn die CPU beschädigt ist, bekommen Geräte wie Lüfter, HDs, usw. Strom vom NT.

    Entweder ist der Stromanschluss des MBs oder das Gehäuse (zumindest dessen Startmechanismus) beschädigt.
    Du kannst ja mal versuchen, das System manuell zu starten, indem du mit einem Schaubenzieher (z.B.) die Verbindung zwischen den beiden dafür vorgesehenen Pins auf dem MB herstellst - das sollte doch funktionieren?
     
  12. rup

    rup Haudegen

    Dabei seit:
    10.04.2002
    Beiträge:
    627
    Zustimmungen:
    0
    Auch ohne CMOS Batterie sollte der Rechner nach einer Fehlermeldung mit den default-Werten starten
     
Thema:

Computer lässt sich nicht starten

Die Seite wird geladen...

Computer lässt sich nicht starten - Ähnliche Themen

  1. [PDC] 2. Computer lässt sich nicht einloggen

    [PDC] 2. Computer lässt sich nicht einloggen: Hi Leute, ich hab grad nen PDC aufgesetzt. Alle Rechner im Netzwerk laufen auf win2k mit SP4. Der erste Computer ließ sich nach n bisschen...
  2. Linux auf alten Computern/Notebooks

    Linux auf alten Computern/Notebooks: Hier http://www.golem.de/news/alles-andere-als-schrottreif-neue-linux-distributionen-fuer-alte-computer-1510-116627.html gibts einen Beitrag,...
  3. Raspberry Pi als Bitcoin-Computer

    Raspberry Pi als Bitcoin-Computer: Unter dem simplen Namen »The 21 Bitcoin Computer« will das US-amerikanischen Unternehmen »21 Inc« ein auf dem Minirechner basierendes...
  4. Kickstarter: NTC arbeitet am 9 USD-Computer

    Kickstarter: NTC arbeitet am 9 USD-Computer: Die im kalifornischen Oakland beheimateten Hardware-Hacker von Next Thing Co. (NTC) haben eine Kickstarter-Kampagne initiiert, um ihren...
  5. IoT: Udoo Neo bringt Linux-Computer, Arduino und Sensoren zusammen

    IoT: Udoo Neo bringt Linux-Computer, Arduino und Sensoren zusammen: Udoo, eine gemeinschaftliche Unternehmung des Embedded-Spezialisten SECO und des Designstudios Aidilab, arbeitet an dem Einplatinencomputer Neo....