Cedega startet nicht.....(gtk problem)

Dieses Thema im Forum "Games" wurde erstellt von Spot, 06.05.2007.

  1. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Hallo ! Habe vorhin folgende Pakete installiert, um pidgin zu kompilieren.

    Code:
    libgtk+2.0_0-devel
    atk1.0-common-1.18.0-1mdv2007.1.i586
    gtk+2.0-2.10.11-2mdv2007.1.i586
    libatk1.0_0-1.18.0-1mdv2007.1.i586
    libatk1.0_0-devel-1.18.0-1mdv2007.1.i586
    libcairo2-1.4.2-1mdv2007.1.i586
    libcairo2-devel-1.4.2-1mdv2007.1.i586
    libdatrie0-0.1.1-2mdv2007.1.i586
    libgdk_pixbuf2.0_0-2.10.11-2mdv2007.1.i586
    libgdk_pixbuf2.0_0-devel-2.10.11-2mdv2007.1.i586
    libgtk+-x11-2.0_0-2.10.11-2mdv2007.1.i586
    libgtk+2.0_0-2.10.11-2mdv2007.1.i586
    libgtk+2.0_0-devel-2.10.11-2mdv2007.1.i586
    libpango1.0_0-1.16.1-1mdv2007.1.i586
    libpango1.0_0-devel-1.16.1-1mdv2007.1.i586
    libpango1.0_0-modules-1.16.1-1mdv2007.1.i586
    libthai0-0.1.7-1mdv2007.1.i586
    libxrender1-0.9.2-1mdv2007.1.i586
    libxrender1-devel-0.9.2-1mdv2007.1.i586
    pango-1.16.1-1mdv2007.1.i586
    thai-data-0.1.7-1mdv2007.1.i586
    Jetzt geht zwar Pidgin (vorher gab es eine Fehlermeldung beim konfigurieren, genauen wortlaut weiß ich nicht mehr), aber Cedega startet nicht mehr, folgendes wurde in der Konsole angezeigt:

    Code:
    [ich@localhost ~]$ cedega
    /usr/lib/transgaming_cedega/gddb.py:24: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
      import gddb_parser
    F1 2007-05-06 16:34:06,407 CRITICAL Unable to load GTK2 Python bindings: No module named gtk
    Gelöscht habe ich meines wissens nichts - wie kann ich den Fehler beheben ?

    Distri: Mandriva Powerpack 2007.0
    Kernel: 2.6.17-5mdv

    MFG :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    So wie es aussieht musst du Python gtk2 neuinstallieren.

    Aber mal was anderes: GOOGLE doch mal endlich, du stellst hier immer Fragen die google schon 1000 mal beantwortet hat, z.B. hier
     
  4. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Wie ,,downgrade" ich python ? Habe version 2.5.4.

    Nur wenn ich mit urpme oder des MCC das paket entfernen will, sollen wegen den abhängigkeiten folgende pakete auch gelöscht werden:

    Code:
    amarok-1.4.3-5mdv2007.0
    amarok-engine-xine-1.4.3-5mdv2007.0
    amarok-scripts-1.4.3-5mdv2007.0
    aquamarine-0.2.0-1mdv2007.1
    beryl-core-0.2.0-2mdv2007.1
    beryl-plugins-0.2.0-1mdv2007.1
    beryl-settings-0.2.0-1mdv2007.1
    blender-2.42a-3mdv2007.0
    cedega-flatout-1-2mdv2007.0
    cedega-small-mandriva-5.2.6oem-1
    cedega-small-mandriva-6.0-1
    dia-0.95-5mdv2007.0
    emerald-0.2.0-1mdv2007.1
    gnome-python-2.18.0-1mdv2007.1
    gnome-python-bonobo-2.18.0-1mdv2007.1
    gnome-python-canvas-2.18.0-1mdv2007.1
    gnucash-2.0.1-1mdv2007.0
    gnucash-hbci-2.0.1-1mdv2007.0
    gnucash-ofx-2.0.1-1mdv2007.0
    libamarok0-1.4.3-5mdv2007.0
    libemerald0-0.2.0-1mdv2007.1
    libgnucash0-2.0.1-1mdv2007.0
    mailman-2.1.9-1mdv2007.0
    metisse-0.4.0-1.rc4.7mdv2007.1
    pygtk2.0-2.10.4-1mdv2007.1
    pygtk2.0-libglade-2.10.4-1mdv2007.1
    pyorbit-2.14.2-1mdv2007.1
    python-gtk-0.6.11-13mdv2007.1
    python-gtk-devel-0.6.11-13mdv2007.1
    python-imaging-1.1.4-10mdk
    python-numeric-24.2-2mdv2007.0
    task-3ddesktop-2007.1-0.2mdv2007.1
    task-kde-3.5.1-6mdv2007.0
    tkinter-2.5-4mdv2007.1
    transgaming-games-flatout-1.0-1
    Im MCC und mit urpme kann ich das Python-Paket nur löschen, wenn ich diese Abhängigkeiten auch lösche, nur das will ich nicht.

    Wie kann ich nur das Python-Paket löschen ohne die Abhängigkeiten zu löschen ?

    P.S. Sonst habe ich GOOGLE immer benutzt, nur heute vergaß ich es leider......
     
  5. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    probier doch erstmal python gtk neuzuinstallieren,bevor du es downgradest. Der findet lt. deinem Log über kein python gtk2 bindings. wie das bei mandriva geht, weiss ich nit. aber du müsstest es über den packetmanager irgendwie hinbekommen.
     
  6. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Gerade mal im MCC geschaut:

    Habe 2 Python Biblotheken drauf (die alte und die neue):

    libpython2.4-2.4.3-3mdv2007.0
    libpython2.5-2.5-4mdv2007.1

    Der Tipp besagt auf 2.4.3 downzugraden - 2.4.3 habe ich immer noch drauf - muss ich Cedega vielleicht nur irgendwie mitteilen wo diese Biblothek zu finden ist ?...
     
  7. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Kann den keiner helfen ?
     
  8. mali

    mali noob @ linux

    Dabei seit:
    22.12.2006
    Beiträge:
    306
    Zustimmungen:
    0
    Ort:
    Leverkusen
    dann deinstallier doch mal die neuste oder installier mal die alte neu. Probier mal ein bisschen herum
     
  9. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Ich kann die neuste nur deinstallieren, wenn ich zugleich dutzende andere abhängigkeiten lösche (knapp 1,4GB).... ohne die anderen abhängigkeiten zu löschen scheint es nicht zu gehen
     
  10. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Cedega habe ich neuinstalliert - keine Veränderung:

    Code:
    [ich@localhost ~]$ cedega
    /usr/lib/transgaming_cedega/gddb.py:19: RuntimeWarning: Python C API version mismatch for module gddb_parser: This Python has API version 1013, module gddb_parser has version 1012.
      import gddb_parser
    F1 2007-05-09 09:18:02,248 CRITICAL Unable to load GTK2 Python bindings: No module named gtk
     
  11. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Kann denn keiner helfen !?
     
  12. #11 Spot, 12.05.2007
    Zuletzt bearbeitet: 12.05.2007
    Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Kann mir vielleicht einer eine gddb.py Datei aus dem Verzeichnis: /usr/lib/transgaming_cedega/ schicken ?

    Mit Tante Google finde ich auch keine Lösung.....
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Mir hate jetzt einer seine gddb datei geschickt.
    Der selbe Fehler existiert aber immer noch.

    Im offiziellem Cedega Forum gibs auch keine Tipps....

    Es kann doch nicht sein das keiner helfen kann :confused: :(
     
  13. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Keiner eine Idee !?.....:(
     
  15. Spot

    Spot Waldgänger

    Dabei seit:
    15.03.2007
    Beiträge:
    113
    Zustimmungen:
    0
    Cedega geht wieder

    (unter Xubuntu...)
     
Thema:

Cedega startet nicht.....(gtk problem)

Die Seite wird geladen...

Cedega startet nicht.....(gtk problem) - Ähnliche Themen

  1. BF2 + Cedega - Spiele startet nicht

    BF2 + Cedega - Spiele startet nicht: Hallo ! Habe heute BF2 mit Cedega installiert - doch nach der installation fand Cedega und ich mit der Suche in Konqueror das Spiel nicht mehr....
  2. Cedega 6

    Cedega 6: hy leute. bin neu auf der Suse Basis und weg von microsoft. also, ich wollt heute mit wine ein paar spiele intallieren und spielen, jedoch ist...
  3. Problem mit cedega

    Problem mit cedega: Seit meinem letzten System-Update unter Gentoo Linux tritt beim Start von cedega folgender Fehler auf: /usr/lib/transgaming_cedega/gddb.py:24:...
  4. BF2 - krasses Cedega Problem

    BF2 - krasses Cedega Problem: hi Leute ich hba eiun paar Artikel unten drunter schin einmal über BF2 geposted. Seitdem habe ich etwas herm experimentiert um BF2 auch bei mir...
  5. Cedega 6.0.1 Probs mit Mount

    Cedega 6.0.1 Probs mit Mount: Hi leute ich habe mir Cedega gekauft und nun hab ich ein prob wen ich Das spiel einlege und auf Mount drücke bekomm ich die meldung. mount...