Bootvorgang bleibt stehen, auch bei FailSafe

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von 2TAKTER, 16.01.2010.

  1. #1 2TAKTER, 16.01.2010
    2TAKTER

    2TAKTER Foren As

    Dabei seit:
    26.11.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Würzburg (zugezogen)
    Moin,

    mein openSuSE 11.1 (x64) bleibt beim booten bei folgender Meldung stehen:
    Code:
    rtc0: alarms up to one years y3k
    die meldung an sich ist ja nicht verwerflich, normal beim booten aber es passiert nichts mehr. kann ich im grub eine option angeben, die diese aktion verhindert? auch der failsafe bleibt an der selben stelle stehen. da noch kein system geladen ist kann ich auch nicht in die bash.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 developer, 16.01.2010
    developer

    developer Grünschnabel

    Dabei seit:
    12.01.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Lübeck
    Nee, die Meldung ist nicht normal beim Booten. Diese Meldung deutet daraufhin das deine BIOS-Uhr auf das Jahr 1900 gestellt ist bzw. ein Problem mit dem Jahr 2000 hat.
    Merkwürdig wie alt ist das Board ?
     
  4. #3 2TAKTER, 16.01.2010
    2TAKTER

    2TAKTER Foren As

    Dabei seit:
    26.11.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Würzburg (zugezogen)
    im BIOS ist alles ok. steht normal auf dem heutigen datum, normale uhrzeit etc.
    Das Board hat neuste BIOS-Version. Ist zwar schon ein paar jährchen alt aber ein 2000 problem ist eigentlich ausgeschlossen :)
     
  5. #4 developer, 17.01.2010
    developer

    developer Grünschnabel

    Dabei seit:
    12.01.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Lübeck
    sorry, war auf dem Hozweg.
    guck mal bitte unter
    /sys/class/rtc/rtc0
    Bei mir ist die wakealarm leer.
     
  6. #5 2TAKTER, 24.01.2010
    2TAKTER

    2TAKTER Foren As

    Dabei seit:
    26.11.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Würzburg (zugezogen)
    nee tut mir leid, die gibts bei mir gar nicht. hab mal mit dem rettungssystem hochgebootet und die startscripte für rtc deaktiviert. auch damit bleibt die selbe meldung.

    hier mal im ganzen:
    Code:
    set system time to the current hardware clockrtc_cmos 00:05: rtccore registered rtc_cmos as rtc0
    rtc0: alarms up to one years y3k
    so ein mist, meine BIOS Uhr geht richtig. Datum und Uhrzeit stimmen genau. Ich hab keine Ahnung was der für ein Problem hat.

    Mein Board ist ein GA-K8NS Ultra-939 auf der aktuellen BIOS Version
     
  7. #6 developer, 25.01.2010
    developer

    developer Grünschnabel

    Dabei seit:
    12.01.2010
    Beiträge:
    9
    Zustimmungen:
    0
    Ort:
    Lübeck
    Moin,
    alsp gehen wir die Fehlermeldung doch einmal durch:
    zuerst wird die Systemzeit auf 00:05 Uhr ins BIOS geschrieben, das Dytem weiss auch das das rtc0 die BIOS-Uhr ist und dann kommt eben die Fehlermeldung die mich zunächst darauf brachte das ein BIOS-Fehler vorliegt.
    Wenn du direkt nach dem Einschalten ins BIOS gehst (wichtig, das war OS vorher noch nicht gestartet), welche Uhrzeit zeigt er dir an ?
    Die richtige oder eher soetwas wie 00:05. Sollte dies der Fall sein ist deine Batterie leer(vom Boardalter käme das hin). Allerdings wären dann auch die meisten EInstellungen im BIOS die du mal vorgenommen hast weg und das scheint ja nicht der FAll zu sein.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Bootvorgang bleibt stehen, auch bei FailSafe

Die Seite wird geladen...

Bootvorgang bleibt stehen, auch bei FailSafe - Ähnliche Themen

  1. Opensuse 11.4 bleibt im Bootvorgang hängen

    Opensuse 11.4 bleibt im Bootvorgang hängen: Hallo Expertenrunde, Habe meinen neuen Computer mit dem bewährten Betriebssystem opensuse 11.4 x64 aufgesetzt. Doch der Bootvorgang wird fast...
  2. Bootvorgang bleibt nach "starting powersaved" stehen

    Bootvorgang bleibt nach "starting powersaved" stehen: Hallo, ich habe leider keinen bisherigen beitrag für mein problem gefunden. (ich hoffe keinen übersehen zu haben.....) ich nutze ein suse...
  3. Der Bootvorgang mit Grub2

    Der Bootvorgang mit Grub2: Hi, in den Weites des Netzes habe ich ein paar Ablaugschemata für den Bootprozess gefunden, die ich in etwas so lesen: das Bios startet den MBR...
  4. debian 6 bootvorgang abbrechen und zur konsole gelangen

    debian 6 bootvorgang abbrechen und zur konsole gelangen: hallo zusammen, durch einen falschen eintrag in der xorg.conf erhalte ich nur noch einen schwarzen bildschirm wenn der gdm3 startet. auch...
  5. Ubuntu 8.04 - Endlos langer Bootvorgang

    Ubuntu 8.04 - Endlos langer Bootvorgang: Hallo, wende mich nun an euch da mir "$Suchmaschine" auch nicht weiterhelfen konnte! Erst mal zu meinem System: Fujitsu-Siemens Laptop...