Bootvorgang bleibt nach "starting powersaved" stehen

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von gnux, 26.02.2006.

  1. #1 gnux, 26.02.2006
    Zuletzt bearbeitet: 26.02.2006
    gnux

    gnux Jungspund

    Dabei seit:
    25.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    ich habe leider keinen bisherigen beitrag für mein problem gefunden. (ich hoffe keinen übersehen zu haben.....)

    ich nutze ein suse 10.0x86_64 auf einem amd athlon64 3500.
    es lief bisher alles einwandfrei. habe stets alles mit zusätzlichen yast repositories auf dem neuesten stand gehalten.

    als das system zum letzten mal lief habe ich meine dslverbindung so eingestellt das sie während dem bootvorgang startet und den ntp-server so eingerichtet das er während dem bootvorgang synchronisiert. hat alles wunderbar funktioniert. server war auch erreichbar. dann habe ich kde auf version 3.5.1-27 geupdatet. als ich eben neu starten wollt bleibt der bootvorgang einfach bei "starting powersaved (accessing ACPI events over acpid) done" stehen. also er schließt das skript korrekt ab macht dann aber nicht weiter. er hatte während dem booten mit dem ntp server verbunden.

    ich habe eine rescue system gestartet meine linux partition gemountet und mit chroot in sie gewechselt yast gestartet und meine änderungen rückgängig gemacht. also das die dsl verbindung manuell gestartet wird und ntp ausgeschaltet.
    ohne gewünschten erfolg. ich habe es mit diversen bootparametern probiert unter anderem acpi=oldboot
    ich habe auch die yast systemreparatur von der dvd laufen lassen. dabei wurde nur festgestellt das angeblich glibc-2 pakete defekt seien die er "repariert" hat.

    in mehrern bootanläufen kam er eben über die "starting powersaved stelle raus" nun ist er bei "xendomains skipped" stehen geblieben. (das skipped ist normal, da ich xen nicht eingerichtet habe). was mich nur noch verwirrt ist das normalerweise xen und xendomains vor starting powersaved ge-skipped wird. jetzt startet er aber zuerst powersaved und bleibt dann nach xendomains stehen. nach einigen neustarten ist die reihenfolge wieder wie vorher. also er bleibt wieder nach dem starten von powersaved stehen. mit acpi=off fängt er nicht mal an zu booten.

    falls mir irgendjemand helfen kann wäre ich sehr glücklich, da ich im moment sehr verzweifelt bin.
    ich hoffe ich habe genug informationen gegeben, damit ihr euch einen groben überblick verschaffen könnt.

    viele grüße
    gnux (dankbar für alles............ :-/ )

    update: so ich kann nun definitiv sagen das das stocken des bootprozess nicht von meinen änderungen kam( die ja funktionierten und ich nun auch schon wieder rückgängig gemacht habe) sondern von dem update das ich via yast vor dem reboot ausgeführt habe. seit diesem update möchte er nämlich erst acpi via acpid ansprechen was aber offensichtlich nicht so ganz funktioniert. habe auf einem der andern rechner nämlich die gleichen updates gemacht und der bleibt an der gleichen stelle hängen.

    ein freund von mir hat mit seinen suse10.0 rechnern das gleiche problem.
    ich würde auf jeden fall momentan auf die neuesten kde updates verzichten!!! mir ist es schleierhaft wie eine kdebase 3.5.1-27 ein system derart zerschießen kann.
    via failsafe lassen sich die meisten maschinen wieder booten. (bei einem bekannten geht bei den bootoptionen wohl auch acpi=off apm=off; bei mir jedoch nicht. bei einem rechner funktioniert nicht mal der failsafe!!)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Jup der Fehler scheint bekannt zu sein ;)

    Kam grade auf der suse-kde ML rein ...
    Installier das earlykdm 3.4.2... und es sollte wieder gehen ;)
     
  4. #3 gnux, 26.02.2006
    Zuletzt bearbeitet: 26.02.2006
    gnux

    gnux Jungspund

    Dabei seit:
    25.01.2006
    Beiträge:
    17
    Zustimmungen:
    0
    vielen vielen dank. tut wunderbar.*gg*

    bei dem rechner der in failsafe startet wars kein problem. bei dem der garnichmehr booten wollte (whyever....), also weder mit failsafe noch mit acpi=off apm=off die susedvd reingeworfen rescuesystem gestartet. rootpartition gemountet. chroot. yast angeworfen und das package "kdebase3-kdm-3.4.2-26" von der susedvd installiert. reboot. wunderbar.

    *freu*
    danke für die hilfe!
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Freut mich das es geklappt hatt ... ich hatte heute morgen das gleiche Problem - zum Glück kam auf der ML das direkt rein ;)

    Wird wohl noch einigen Helfen ;)
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Bootvorgang bleibt nach "starting powersaved" stehen

Die Seite wird geladen...

Bootvorgang bleibt nach "starting powersaved" stehen - Ähnliche Themen

  1. Opensuse 11.4 bleibt im Bootvorgang hängen

    Opensuse 11.4 bleibt im Bootvorgang hängen: Hallo Expertenrunde, Habe meinen neuen Computer mit dem bewährten Betriebssystem opensuse 11.4 x64 aufgesetzt. Doch der Bootvorgang wird fast...
  2. Bootvorgang bleibt stehen, auch bei FailSafe

    Bootvorgang bleibt stehen, auch bei FailSafe: Moin, mein openSuSE 11.1 (x64) bleibt beim booten bei folgender Meldung stehen: rtc0: alarms up to one years y3kdie meldung an sich ist ja...
  3. Der Bootvorgang mit Grub2

    Der Bootvorgang mit Grub2: Hi, in den Weites des Netzes habe ich ein paar Ablaugschemata für den Bootprozess gefunden, die ich in etwas so lesen: das Bios startet den MBR...
  4. debian 6 bootvorgang abbrechen und zur konsole gelangen

    debian 6 bootvorgang abbrechen und zur konsole gelangen: hallo zusammen, durch einen falschen eintrag in der xorg.conf erhalte ich nur noch einen schwarzen bildschirm wenn der gdm3 startet. auch...
  5. Ubuntu 8.04 - Endlos langer Bootvorgang

    Ubuntu 8.04 - Endlos langer Bootvorgang: Hallo, wende mich nun an euch da mir "$Suchmaschine" auch nicht weiterhelfen konnte! Erst mal zu meinem System: Fujitsu-Siemens Laptop...