boost ???

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Cooool39, 09.03.2007.

  1. #1 Cooool39, 09.03.2007
    Cooool39

    Cooool39 Jungspund

    Dabei seit:
    17.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    bei mir wird ständig nach der /usr/include/boost/iterator/iterator_adaptor.hpp gefragt!
    aber der ordner iterator ist gar nicht vorhanden in meiner boost version, muß ich jetzt eine neuere version installieren? oder stimmt da was anderes nicht?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 09.03.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Code:
    apt-get install libboost-dev
    
    aber wer fragt danach??
     
  4. #3 Cooool39, 09.03.2007
    Cooool39

    Cooool39 Jungspund

    Dabei seit:
    17.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    die frage kommt beim kompilieren eines programmes!
     
Thema:

boost ???

Die Seite wird geladen...

boost ??? - Ähnliche Themen

  1. CoMo-Booster für RPi Compute Module

    CoMo-Booster für RPi Compute Module: Vor wenigen Wochen hat die Raspberry Pi Foundation ihren Platinenrechner als Compute Module in den Handel gebracht, eine Platine aud RPi-Basis,...
  2. Intels Turbo boost

    Intels Turbo boost: Hallo Community, ich habe das Bedürfnis, Intels Feature Turbo Boost auf meinem (Miet-)Server zu nutzen (Der Provider garantierte auf Nachfrage,...
  3. WLAN Booster?

    WLAN Booster?: Hallo, ich habe folgendes Problem: Telefonbuchse ist in Raum A zusammen mit Client B und C. Dort sind (WLAN-)Router, Splitter und DSL-Box. Nun...
  4. boost::thread mit Argumenten

    boost::thread mit Argumenten: [gelöst] boost::thread mit Argumenten Hallo, nun ich folgendes Problem. Ich schreibe gerade an einer Klasse die einiges macht und parallel...
  5. libboost-thread1.32 kompatibel mit 1.31?

    libboost-thread1.32 kompatibel mit 1.31?: Hallo, mir wurde an der Uni ein Rechner zur Verfügung gestellt auf dem ich absolut (wirklich absolut) null Rechte besitzte. Vom Admin wurde...