Bonding bei SLES 9

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von ew_wolf, 08.08.2007.

  1. #1 ew_wolf, 08.08.2007
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Hi,

    ich habe bonding bei SuSe Linux Server Enterprise eingerichtet.
    Nun hab ich das Problem, dass das bonding nur funktioniert wenn ich das Modul bonding über
    Code:
    modprobe bonding
    lade.
    Wie muss ich die "/etc/modprobe.conf" anpassen, so dass dieses Module schon beim Systemstart automatisch geladen wird?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 b3ll3roph0n, 08.08.2007
    b3ll3roph0n

    b3ll3roph0n Tripel-As

    Dabei seit:
    13.07.2007
    Beiträge:
    160
    Zustimmungen:
    0
    /etc/sysconfig/kernel => MODULES_LOADED_ON_BOOT
     
  4. #3 ew_wolf, 08.08.2007
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Meinst du ich sollte in desem Breich das Bonding-Modul nachtragen? Bibt es da ein bestimmte Syntax?
     
  5. Gast1

    Gast1 Guest

    Das steht alles in den Kommentaren zur jeweiligen Option.

    Noch einfacher:

    Yast => System => Editor für /etc/sysconfig Dateien.

    (Ist aber im Prinzip das selbe).

    Greetz,

    RM
     
  6. #5 ew_wolf, 09.08.2007
    Zuletzt bearbeitet: 17.08.2007
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Danke hab ich gefunden.
    Jetzt wird zumindest "Bonding" auch beim Systemstart geladen.
    Nun habe ich das Problem, dass sobald die erste NIC (eth0) abgeschalten wird werden keine Daten mehr empfangen oder gesendet.
    Woran kann das liegen, beide sollten doch durch bonding "LDO" und "Fall over" befähigt werden?
     
  7. #6 ew_wolf, 17.08.2007
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Ich habe gelesen bei kernel 2.6 müssen alias-Einträge in /etc/sysconfig/modprobe.conf eingetragen werden. Weiterhin muss/sollte für "bonding" eine Zeile
    Code:
    options bonding mode=1 miimon=100
    eingefügt werden. Dies Zeile soll wohl dafür sorgen, dass "Fall over" funktioniert. Leider ist dem nicht so. Ich hoffe jemand kann mir sagen, was für eine Wert ich für "mode" eintragen muss damit dies funktioniert.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Bonding bei SLES 9

Die Seite wird geladen...

Bonding bei SLES 9 - Ähnliche Themen

  1. Bonding mit 10.3

    Bonding mit 10.3: Hi ich versuchen schön seit 4tagen bonding richtig zum laufen zubekommen Ich möchte gerne in beide richtigung down/up beide eth´s benutzen....
  2. Netzwerk Bonding - Klärende Fragen

    Netzwerk Bonding - Klärende Fragen: Hi ich habe folgende zwei NICs mit passenden Treibern. Ausgabe von lspci: 0000:03:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5721...
  3. Bonding und Switch / Mac Flooding

    Bonding und Switch / Mac Flooding: Mahlzeit, ich hätte mal ne Frage zum Bonding. Wenn ich unter Windows NLB fahre, dann maskiert NLB die Source MAC, damit der Switch die...
  4. Bin am verzweifeln Suse + Channel Bonding :(

    Bin am verzweifeln Suse + Channel Bonding :(: Hallo Community, Ich bekomme es einfach nicht hin unter Suse Channel Bonding einzurichten. Es sieht im Moment so aus. Es gibt 2 Provider...
  5. Bonding (oder Trunking oder...)

    Bonding (oder Trunking oder...): Hallo zusammen! Ich konnte die Tage in den Genuss des Bondings und Linux kommen! :sly: Und zwar hatte ich einen Rechner mit zwei NICs und...