Berylstreikt

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von -=Lava186=-, 07.07.2007.

  1. #1 -=Lava186=-, 07.07.2007
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    Hab gerade unter meinem Suse 10.2 Beryl installiert mit allen notwendigen Komponenten.
    Habe auch unter YAST Xorg eingestellt damit Compiz läuft, wenn ich dann aber in der Console Beryl eintippe wird der Bildschirm weiß und weiter geschieht nichts...hab auch denn Nvidia Treiber installiert damit die Graka auch 3D machen kann aber dennoch belibt mein Screen weiß
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pascal42, 07.07.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Du mußt Xgl einschalten, damit Beryl läuft.

    Code:
    gnome-xgl-switch --enable-xgl
    Dann den X-Server neu starten und Beryl sollte laufen. Am besten tust du dann noch nen Link ins Autostart-Verzeichnis (beryl, beryl-manager und emerald).
     
  4. #3 tuxlover, 07.07.2007
    Zuletzt bearbeitet: 07.07.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    unsinn Nvidia benutzt sein eigenes NVXGL. Das solltest du auch benutzen. google hilft dir :)

    habs doch noch gefunden: http://www.linux-club.de/faq/NVIDIA-Wikibook/3D_Desktops
     
  5. MoFo

    MoFo Tripel-As

    Dabei seit:
    23.06.2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ort:
    Berlin
    Hi ,

    läuft denn Compiz bei dir ?

    Ansonsten musst du es erst aktivieren.

    entweder mit : opensuse-xgl-settings oder gnome-xgl-settings

    Danach Xserver neustarten dann sollte es gehen.

    gruss
     
  6. #5 Pascal42, 07.07.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Soweit ich das verstanden habe, will er Beryl statt Compiz laufen lassen, und dafür braucht er entweder Xgl oder das native Nvidia-GLX.
     
  7. #6 tuxlover, 07.07.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    sag ich ja.
     
  8. #7 -=Lava186=-, 07.07.2007
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    Also ich habe Xorg zum laufen gebracht und habe mich auch an dutzend Tutorials gehalten wie auch dem von opensuse.org

    xgl versuche ich immer mit dem code zu aktivieren klappt auch aber dennoch will beryl nicht weiter arbeiten...und compiz läuft ohne fehler
     
  9. #8 Pascal42, 07.07.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Bekommst du denn ne Fehlermeldung beim Ausführen des Befehls? wenn nicht, sollte Xgl beim nächsten Neustart des X-Servers aktiv sein (ich vermute, das hast du vergessen ;) ). Wenn das nicht geht, probier mal die Methode, die tuxlover vorgeschlagen hat.
     
  10. MoFo

    MoFo Tripel-As

    Dabei seit:
    23.06.2007
    Beiträge:
    215
    Zustimmungen:
    0
    Ort:
    Berlin
    Also bei mir passiert das selbe wenn ich nur Beryl in die Konsole eingebe.

    probier mal mit : beryl-manager

    dann sollte es gehen
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Uschi

    Uschi Endverbraucher

    Dabei seit:
    27.03.2006
    Beiträge:
    177
    Zustimmungen:
    0
    hört sich sehr nach dem white screen of death an, wenn es nochmal passiert dann drücke einfach mal STRG+ALT klick auf den screen und Beweg die maus, und schau ob sich dann ein weißer cube dreht.
     
  13. #11 -=Lava186=-, 08.07.2007
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    Ich habe das Problem nun endlich gelöst nach langer Nachtarbeit^^

    ich habe xgl aktiviert und auch x neugestartet, ich habe mich immer an einem Tut gehalten was sagt das man in der Konsole Beryl eintippen soll...ich habe dann einfach mal wie MoFo sagte Beryl-Manager eingetippt und auch noch Beryl-Setting dann ging alles Wunderbar...nur wenn ich Beryl eintippe kommt ein Weißer Screen...

    @Uschi
    hmm wenn ich das mache sehe ich dennoch alles weiß
     
Thema:

Berylstreikt