Beim SSH Login dutzende Leerzeilen nach MOTD

Dieses Thema im Forum "Anwendungen" wurde erstellt von matthias.conf, 07.11.2008.

  1. #1 matthias.conf, 07.11.2008
    Zuletzt bearbeitet: 07.11.2008
    matthias.conf

    matthias.conf FANATiC

    Dabei seit:
    05.07.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Oelde
    Moin moin, wenn ich mich per SSH anmelde, kommt nach der MOTD so ein Haufen leere Zeilen...woran liegt das? Lokal passiert das nicht...

    Code:
    Using username "root".
    
    
                            welcome to thelab
    
                                           ,.=,,==. ,,_
                          _ ,====, _    |I|`` ||  `|I `|
                         |`I|    || `==,|``   ^^   ``  |
                         | ``    ^^    ||_,===TT`==,,_ |
                         |,==Y``Y==,,__| \L=_-`'   +J/`
                          \|=_  ' -=#J/..-|=_-     =|
                           |=_   -;-='`. .|=_-     =|----T--,
                           |=/\  -|=_-. . |=_-/^\  =||-|-|::|____
                           |=||  -|=_-. . |=_-| |  =|-|-||::\____
                           |=LJ  -|=_-. . |=_-|_| =||-|-|:::::::
                           |=_   -|=_-_.  |=_-     =|-|-||:::::::
                           |=_   -|=//^\. |=_-     =||-|-|:::::::
                       ,   |/&_,_-|=||  | |=_-     =|-|-||:::::::
                    ,--``8%,/    ',%||  | |=_-     =||-|-|%::::::
                ,---`_,888`  ,.'''''`-.,|,|/!,--,.&\|&\-,|&#:::::
               |;:;K`__,...;=\_____,=``           %%%&     %#,---
               |;::::::::::::|       `'.________+-------\   ``
              /8M%;:::;;:::::|                  |        `-------
    
    Last login: Fri Nov  7 09:15:40 2008 from ---
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    
    [root]@thelab:~#
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    schau mal die /etc/motd an. Vlt siehste das Problem.
     
  4. #3 matthias.conf, 07.11.2008
    matthias.conf

    matthias.conf FANATiC

    Dabei seit:
    05.07.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Oelde
    ja ne, eben nicht ;)
     
  5. Dvergr

    Dvergr Tripel-As

    Dabei seit:
    10.10.2006
    Beiträge:
    180
    Zustimmungen:
    0
    Könntest den Inhalt von /etc/motd natürlich auch nochmal hier posten ...
     
  6. Deam

    Deam Jungspund

    Dabei seit:
    06.11.2008
    Beiträge:
    12
    Zustimmungen:
    0
    hmn...guck doch mal in deine " .profile " vielleicht starten sich ja irgendwas , dass das auslöst .
    kann ich mir aber eigentlich nicht vorstellen ^^

    schon mal alles aus der motd rausgenommen !? kommt das dann immer noch !?
     
  7. #6 matthias.conf, 07.11.2008
    matthias.conf

    matthias.conf FANATiC

    Dabei seit:
    05.07.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Oelde
    vim /etc/motd:
    Code:
    
    
                            welcome to thelab
    
                                           ,.=,,==. ,,_
                          _ ,====, _    |I|`` ||  `|I `|
                         |`I|    || `==,|``   ^^   ``  |
                         | ``    ^^    ||_,===TT`==,,_ |
                         |,==Y``Y==,,__| \L=_-`'   +J/`
                          \|=_  ' -=#J/..-|=_-     =|
                           |=_   -;-='`. .|=_-     =|----T--,
                           |=/\  -|=_-. . |=_-/^\  =||-|-|::|____
                           |=||  -|=_-. . |=_-| |  =|-|-||::\____
                           |=LJ  -|=_-. . |=_-|_| =||-|-|:::::::
                           |=_   -|=_-_.  |=_-     =|-|-||:::::::
                           |=_   -|=//^\. |=_-     =||-|-|:::::::
                       ,   |/&_,_-|=||  | |=_-     =|-|-||:::::::
                    ,--``8%,/    ',%||  | |=_-     =||-|-|%::::::
                ,---`_,888`  ,.'''''`-.,|,|/!,--,.&\|&\-,|&#:::::
               |;:;K`__,...;=\_____,=``           %%%&     %#,---
               |;::::::::::::|       `'.________+-------\   ``
              /8M%;:::;;:::::|                  |        `-------
    
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    "/etc/motd" 23L, 1076C                                                                                                                1,0-1       Alles
    
    vim /root/.profile:
    Code:
    # ~/.profile: executed by Bourne-compatible login shells.
    
    if [ "$BASH" ]; then
        if [ -f ~/.bashrc ]; then
            . ~/.bashrc
        fi
    fi
    
    mesg n
    
     
  8. Deam

    Deam Jungspund

    Dabei seit:
    06.11.2008
    Beiträge:
    12
    Zustimmungen:
    0
    hmn...

    Code:
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    ~
    
    lösch diese zeichen mal ... und probiers dann noch mal , vllt liegt es ja daran hmn...glaube leider mal wieder , dass es nicht daran liegt aber probiers einfach mal...
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Dvergr

    Dvergr Tripel-As

    Dabei seit:
    10.10.2006
    Beiträge:
    180
    Zustimmungen:
    0
    Die Zeichen wird er nicht löschen können, da es sich hierbei um keine Zeichen in der Datei handelt sondern lediglich um Platzhalter im vi
     
  11. #9 matthias.conf, 07.11.2008
    matthias.conf

    matthias.conf FANATiC

    Dabei seit:
    05.07.2007
    Beiträge:
    41
    Zustimmungen:
    0
    Ort:
    Oelde
    das ist vi/vim standard. das sind keine zeilen
     
Thema:

Beim SSH Login dutzende Leerzeilen nach MOTD

Die Seite wird geladen...

Beim SSH Login dutzende Leerzeilen nach MOTD - Ähnliche Themen

  1. Fehlermeldung beim SSH-Login / Server nicht mehr erreichbar

    Fehlermeldung beim SSH-Login / Server nicht mehr erreichbar: Hallo, nach einem Neustart ist mein Lenny (Root-Server bei Hetzner) leider nicht mehr so richtig aufgewacht. Die Symptome: - Websites sind...
  2. Aufbauprobleme beim Desktop beim initialen Login

    Aufbauprobleme beim Desktop beim initialen Login: Moin Gemeinde, zuerst einmal sorry, falls der Beitrag hier eventuell deplaziert sein sollte. Allerdings erschien mir dieses Unterforum hier auf...
  3. Login klappt beim ersten mal nicht

    Login klappt beim ersten mal nicht: Hi, ich habe ein merkwürdiges Problem: Ich bin kann hier im Board beim ersten Versuch nicht einloggen. Gebe ich mein korrekten Benutzernamen...
  4. vsftpd eingerichtet! Beim FTP-Login ... Fehlermeldung ... Passwort falsch!

    vsftpd eingerichtet! Beim FTP-Login ... Fehlermeldung ... Passwort falsch!: Hallo, ich hoffe ich habe die richtige Abteilung getroffen und ich hoffe einer von euch kann mir schnell helfen. Ich haben auf meinem Server...
  5. automatisches Login und PW-Eingabe beim runterfahren deaktivieren

    automatisches Login und PW-Eingabe beim runterfahren deaktivieren: könnt ihr mir vielleicht helfen, bin ein totaler newbie im linuxuniversum. Habe SUSE Linux 10.0 und benutze KDE und wenn ich den Rechner...