bei Debian Etch unter Gnome keine maus

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Bart84, 16.02.2007.

  1. Bart84

    Bart84 Grünschnabel

    Dabei seit:
    16.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Hi @ all,

    ich habe mir gerade debian Sarge mit gnome installiert. da hat alles noch wunderbar funktioniert! seit dem ich ein upgrade auf etch gemacht habe ging mein gnome gar nicht mehr. durch die erneute konfiguration des xserver-xorg startet wenigstens gnome wieder, allerdings funktioniert die maus nicht mehr.

    gnome funktioniert nur, wenn die maus mit der Option "Device" "/dev/ttyS0" konfiguriert ist, hab schon alle anderen möglichkeiten getestet.

    hat jemand ne idee, wie ich meine maus wieder zum laufen bekomme unter gnome?

    bin für jeden tip dankbar.

    Gruß Bart84
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 16.02.2007
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Poste mal die /etc/X11/xorg.conf.
     
  4. #3 Goodspeed, 16.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Sind die Pakete xserver-xorg-input-kbd und xserver-xorg-input-mouse installiert?
     
  5. Bart84

    Bart84 Grünschnabel

    Dabei seit:
    16.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    hier meine /etc/X11/xorg.conf
    Code:
    # /etc/X11/xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
    # (Type "man /etc/X11/xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "Files"
            FontPath        "/usr/share/fonts/X11/misc"
            FontPath        "/usr/X11R6/lib/X11/fonts/misc"
            FontPath        "/usr/share/fonts/X11/cyrillic"
            FontPath        "/usr/X11R6/lib/X11/fonts/cyrillic"
            FontPath        "/usr/share/fonts/X11/100dpi/:unscaled"
            FontPath        "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
            FontPath        "/usr/share/fonts/X11/75dpi/:unscaled"
            FontPath        "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
            FontPath        "/usr/share/fonts/X11/Type1"
            FontPath        "/usr/X11R6/lib/X11/fonts/Type1"
            FontPath        "/usr/share/fonts/X11/100dpi"
            FontPath        "/usr/X11R6/lib/X11/fonts/100dpi"
            FontPath        "/usr/share/fonts/X11/75dpi"
            FontPath        "/usr/X11R6/lib/X11/fonts/75dpi"
            # path to defoma fonts
            FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    EndSection
    
    Section "Module"
            Load    "bitmap"
            Load    "dbe"
            Load    "ddc"
            Load    "dri"
            Load    "extmod"
            Load    "freetype"
            Load    "glx"
            Load    "int10"
            Load    "record"
            Load    "vbe"
    EndSection
    
    Section "InputDevice"
            Identifier      "Generic Keyboard"
            Driver          "kbd"
            Option          "CoreKeyboard"
            Option          "XkbRules"      "xorg"
            Option          "XkbModel"      "pc105"
            Option          "XkbLayout"     "de"
            Option          "XkbVariant"    "nodeadkeys"
    EndSection
    
    Section "InputDevice"
            Identifier      "Configured Mouse"
            Driver          "mouse"
            Option          "CorePointer"
            Option          "Device"                "/dev/ttyS0"
            Option          "Protocol"              "Logitech"
            Option          "Emulate3Buttons"       "true"
    EndSection
    
    Section "Device"
            Identifier      "ATI Technologies Inc RV350 AP [Radeon 9600]"
            Driver          "ati"
            BusID           "PCI:1:0:0"
    EndSection
    
    Section "Monitor"
            Identifier      "Standardbildschirm"
            Option          "DPMS"
            HorizSync       30-70
            VertRefresh     50-160
    EndSection
    
    Section "Screen"
            Identifier      "Default Screen"
            Device          "ATI Technologies Inc RV350 AP [Radeon 9600]"
            Monitor         "Standardbildschirm"
            DefaultDepth    24
            SubSection "Display"
                    Depth           1
                    Modes           "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth           4
                    Modes           "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth           8
                    Modes           "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth           15
                    Modes           "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth           16
                    Modes           "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth           24
                    Modes           "1280x1024" "1152x864" "1024x768" "800x600" "640x480"
            EndSubSection
    EndSection
    
    Section "ServerLayout"
            Identifier      "Default Layout"
            Screen          "Default Screen"
            InputDevice     "Generic Keyboard"
            InputDevice     "Configured Mouse"
    EndSection
    
    Section "DRI"
            Mode    0666
    EndSection
    
    Die pakete xserver-xorg-input-kbd und xserver-xorg-input-mouse sind beide installiert.
     
  6. #5 Mµ*e^13.5_?¿, 16.02.2007
    Mµ*e^13.5_?¿

    Mµ*e^13.5_?¿ Routinier

    Dabei seit:
    21.02.2006
    Beiträge:
    453
    Zustimmungen:
    0
    Was hast du für eine Maus?
    Steht in der Ausgabe von "dmesg" irgendetwas darüber, ob diese erkannt wurde?
     
  7. Bart84

    Bart84 Grünschnabel

    Dabei seit:
    16.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    ich habe eine Logitech Cordless MouseMan Optical (USB), hab auch schon mal mit nem adapter von USB auf PS/2 ausprobiert.

    also ich habe keine ahnung wie ich das alles von "dmesg" deuten soll. Vielleicht werdet ihr ja daraus schlauer.

    Code:
     - 0000000040000000 (reserved)
     BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
     BIOS-e820: 00000000ff780000 - 0000000100000000 (reserved)
    Warning only 896MB will be used.
    Use a HIGHMEM enabled kernel.
    896MB LOWMEM available.
    found SMP MP-table at 000ff780
    On node 0 totalpages: 229376
      DMA zone: 4096 pages, LIFO batch:1
      Normal zone: 225280 pages, LIFO batch:16
      HighMem zone: 0 pages, LIFO batch:1
    DMI 2.3 present.
    ACPI: RSDP (v000 ACPIAM                                    ) @ 0x000f8020
    ACPI: RSDT (v001 A M I  OEMRSDT  0x05000618 MSFT 0x00000097) @ 0x3ffb0000
    ACPI: FADT (v002 A M I  OEMFACP  0x05000618 MSFT 0x00000097) @ 0x3ffb0200
    ACPI: MADT (v001 A M I  OEMAPIC  0x05000618 MSFT 0x00000097) @ 0x3ffb0390
    ACPI: MCFG (v001 A M I  OEMMCFG  0x05000618 MSFT 0x00000097) @ 0x3ffb0410
    ACPI: OEMB (v001 A M I  AMI_OEM  0x05000618 MSFT 0x00000097) @ 0x3ffc0040
    ACPI: DSDT (v001  75D8U 75D8U000 0x00000000 INTL 0x02002026) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x808
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
    Processor #0 15:4 APIC version 20
    ACPI: LAPIC (acpi_id[0x02] lapic_id[0x01] enabled)
    Processor #1 15:4 APIC version 20
    WARNING: NR_CPUS limit of 1 reached.  Processor ignored.
    ACPI: LAPIC (acpi_id[0x03] lapic_id[0x82] disabled)
    ACPI: LAPIC (acpi_id[0x04] lapic_id[0x83] disabled)
    ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: Assigned apic_id 2
    IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
    ACPI: IOAPIC (id[0x03] address[0xfecc0000] gsi_base[24])
    IOAPIC[1]: Assigned apic_id 3
    IOAPIC[1]: apic_id 3, version 3, address 0xfecc0000, GSI 24-47
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
    ACPI: IRQ0 used by override.
    ACPI: IRQ2 used by override.
    ACPI: IRQ9 used by override.
    Enabling APIC mode:  Flat.  Using 2 I/O APICs
    Using ACPI (MADT) for SMP configuration information
    Built 1 zonelists
    Kernel command line: root=/dev/hda3 ro
    Initializing CPU#0
    PID hash table entries: 4096 (order 12: 32768 bytes)
    Detected 3081.736 MHz processor.
    Using pmtmr for high-res timesource
    Console: colour VGA+ 80x25
    Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Memory: 901948k/917504k available (1337k kernel code, 14800k reserved, 732k data
    , 204k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay loop... 6094.84 BogoMIPS
    Security Scaffold v1.0.0 initialized
    Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    CPU: After generic identify, caps: bfebfbff 20000000 00000000 00000000
    CPU: After vendor identify, caps:  bfebfbff 20000000 00000000 00000000
    monitor/mwait feature present.
    using mwait in idle threads.
    CPU: Trace cache: 12K uops, L1 D cache: 16K
    CPU: L2 cache: 1024K
    CPU: After all inits, caps:        bfebfbff 20000000 00000000 00000080
    CPU: Intel(R) Pentium(R) 4 CPU 3.06GHz stepping 09
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    Checking for popad bug... OK.
    enabled ExtINT on CPU#0
    ESR value before enabling vector: 00000000
    ESR value after enabling vector: 00000000
    ENABLING IO-APIC IRQs
    init IO_APIC IRQs
     IO-APIC (apicid-pin) 2-0, 2-16, 2-17, 2-18, 2-19, 2-20, 2-21, 2-22, 2-23, 3-0,
    3-1, 3-2, 3-3, 3-4, 3-5, 3-6, 3-7, 3-8, 3-9, 3-10, 3-11, 3-12, 3-13, 3-14, 3-15,
     3-16, 3-17, 3-18, 3-19, 3-20, 3-21, 3-22, 3-23 not connected.
    ..TIMER: vector=0x31 pin1=2 pin2=-1
    Using local APIC timer interrupts.
    calibrating APIC timer ...
    ..... CPU clock speed is 3078.0919 MHz.
    ..... host bus clock speed is 133.0866 MHz.
    checking if image is initramfs...it isn't (ungzip failed); looks like an initrd
    Freeing initrd memory: 4216k freed
    NET: Registered protocol family 16
    EISA bus registered
    PCI: PCI BIOS revision 3.00 entry at 0xf0031, last bus=3
    PCI: Using MMCONFIG
    mtrr: v2.0 (20020519)
    ACPI: Subsystem revision 20040326
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (00:00)
    PCI: Probing PCI hardware (bus 00)
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.NBPG._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P7._PRT]
    ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 7 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    PnPBIOS: Scanning system for PnP BIOS support...
    PnPBIOS: Found PnP BIOS installation structure at 0xc00f7e30
    PnPBIOS: PnP BIOS version 1.0, entry 0xf0000:0x694a, dseg 0xf0000
    pnp: 00:0d: ioport range 0x4d0-0x4d1 has been reserved
    pnp: 00:0d: ioport range 0xcf8-0xcff has been reserved
    pnp: 00:12: ioport range 0x290-0x297 has been reserved
    PnPBIOS: 19 nodes reported by PnP BIOS; 19 recorded by driver
    PCI: Using ACPI for IRQ routing
    ACPI: PCI interrupt 0000:00:02.0[A] -> GSI 27 (level, low) -> IRQ 169
    ACPI: PCI interrupt 0000:00:0b.0[A] -> GSI 19 (level, low) -> IRQ 177
    ACPI: PCI interrupt 0000:00:0b.2[B] -> GSI 16 (level, low) -> IRQ 185
    ACPI: PCI interrupt 0000:00:0f.0[B] -> GSI 21 (level, low) -> IRQ 193
    ACPI: PCI interrupt 0000:00:10.0[A] -> GSI 20 (level, low) -> IRQ 201
    ACPI: PCI interrupt 0000:00:10.1[B] -> GSI 22 (level, low) -> IRQ 209
    ACPI: PCI interrupt 0000:00:10.2[C] -> GSI 21 (level, low) -> IRQ 193
    ACPI: PCI interrupt 0000:00:10.3[D] -> GSI 23 (level, low) -> IRQ 217
    ACPI: PCI interrupt 0000:00:10.4[C] -> GSI 21 (level, low) -> IRQ 193
    ACPI: PCI interrupt 0000:00:12.0[A] -> GSI 23 (level, low) -> IRQ 217
    ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 185
    number of MP IRQ sources: 15.
    number of IO-APIC #2 registers: 24.
    number of IO-APIC #3 registers: 24.
    testing the IO APIC.......................
    IO APIC #2......
    .... register #00: 02000000
    .......    : physical APIC id: 02
    .......    : Delivery Type: 0
    .......    : LTS          : 0
    .... register #01: 00178003
    .......     : max redirection entries: 0017
    .......     : PRQ implemented: 1
    .......     : IO APIC version: 0003
    .... IRQ redirection table:
     NR Log Phy Mask Trig IRR Pol Stat Dest Deli Vect:
     00 000 00  1    0    0   0   0    0    0    00
     01 001 01  0    0    0   0   0    1    1    39
     02 001 01  0    0    0   0   0    1    1    31
     03 001 01  0    0    0   0   0    1    1    41
     04 001 01  0    0    0   0   0    1    1    49
     05 001 01  0    0    0   0   0    1    1    51
     06 001 01  0    0    0   0   0    1    1    59
     07 001 01  0    0    0   0   0    1    1    61
     08 001 01  0    0    0   0   0    1    1    69
     09 001 01  0    1    0   1   0    1    1    71
     0a 001 01  0    0    0   0   0    1    1    79
     0b 001 01  0    0    0   0   0    1    1    81
     0c 001 01  0    0    0   0   0    1    1    89
     0d 001 01  0    0    0   0   0    1    1    91
     0e 001 01  0    0    0   0   0    1    1    99
     0f 001 01  0    0    0   0   0    1    1    A1
     10 001 01  1    1    0   1   0    1    1    B9
     11 000 00  1    0    0   0   0    0    0    00
     12 000 00  1    0    0   0   0    0    0    00
     13 001 01  1    1    0   1   0    1    1    B1
     14 001 01  1    1    0   1   0    1    1    C9
     15 001 01  1    1    0   1   0    1    1    C1
     16 001 01  1    1    0   1   0    1    1    D1
     17 001 01  1    1    0   1   0    1    1    D9
    IO APIC #3......
    .... register #00: 03000000
    .......    : physical APIC id: 03
    .......    : Delivery Type: 0
    .......    : LTS          : 0
    .... register #01: 00178003
    .......     : max redirection entries: 0017
    .......     : PRQ implemented: 1
    .......     : IO APIC version: 0003
    .... IRQ redirection table:
     NR Log Phy Mask Trig IRR Pol Stat Dest Deli Vect:
     00 000 00  1    0    0   0   0    0    0    00
     01 000 00  1    0    0   0   0    0    0    00
     02 000 00  1    0    0   0   0    0    0    00
     03 001 01  1    1    0   1   0    1    1    A9
     04 000 00  1    0    0   0   0    0    0    00
     05 000 00  1    0    0   0   0    0    0    00
     06 000 00  1    0    0   0   0    0    0    00
     07 000 00  1    0    0   0   0    0    0    00
     08 000 00  1    0    0   0   0    0    0    00
     09 000 00  1    0    0   0   0    0    0    00
     0a 000 00  1    0    0   0   0    0    0    00
     0b 000 00  1    0    0   0   0    0    0    00
     0c 000 00  1    0    0   0   0    0    0    00
     0d 000 00  1    0    0   0   0    0    0    00
     0e 000 00  1    0    0   0   0    0    0    00
     0f 000 00  1    0    0   0   0    0    0    00
     10 000 00  1    0    0   0   0    0    0    00
     11 000 00  1    0    0   0   0    0    0    00
     12 000 00  1    0    0   0   0    0    0    00
     13 000 00  1    0    0   0   0    0    0    00
     14 000 00  1    0    0   0   0    0    0    00
     15 000 00  1    0    0   0   0    0    0    00
     16 000 00  1    0    0   0   0    0    0    00
     17 000 00  1    0    0   0   0    0    0    00
    Using vector-based indexing
    IRQ to pin mappings:
    IRQ0 -> 0:2
    IRQ1 -> 0:1
    IRQ3 -> 0:3
    IRQ4 -> 0:4
    IRQ5 -> 0:5
    IRQ6 -> 0:6
    IRQ7 -> 0:7
    IRQ8 -> 0:8
    IRQ9 -> 0:9
    IRQ10 -> 0:10
    IRQ11 -> 0:11
    IRQ12 -> 0:12
    IRQ13 -> 0:13
    IRQ14 -> 0:14
    IRQ15 -> 0:15
    IRQ185 -> 0:16
    IRQ177 -> 0:19
    IRQ201 -> 0:20
    IRQ193 -> 0:21
    IRQ209 -> 0:22
    IRQ217 -> 0:23
    IRQ169 -> 1:3
    .................................... done.
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    devfs: 2004-01-31 Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x0
    Initializing Cryptographic API
    PCI: Via IRQ fixup for 0000:00:10.3, from 10 to 9
    PCI: Via IRQ fixup for 0000:00:10.2, from 10 to 1
    PCI: Via IRQ fixup for 0000:00:10.1, from 10 to 1
    PCI: Via IRQ fixup for 0000:00:10.0, from 11 to 9
    isapnp: Scanning for PnP cards...
    isapnp: No Plug & Play device found
    Serial: 8250/16550 driver $Revision: 1.90 $ 54 ports, IRQ sharing enabled
    ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    ttyS1 at I/O 0x2f8 (irq = 3) is a 16550A
    RAMDISK driver initialized: 16 RAM disks of 8192K size 1024 blocksize
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    input: AT Translated Set 2 keyboard on isa0060/serio0
    EISA: Probing bus 0 at eisa0
    EISA: Detected 0 cards.
    NET: Registered protocol family 2
    IP: routing cache hash table of 8192 buckets, 64Kbytes
    TCP: Hash tables configured (established 262144 bind 65536)
    NET: Registered protocol family 8
    NET: Registered protocol family 20
    ACPI: (supports S0 S1 S3 S4 S5)
    RAMDISK: cramfs filesystem found at block 0
    RAMDISK: Loading 4216 blocks [1 disk] into ram disk... \                       done.
    VFS: Mounted root (cramfs filesystem) readonly.
    Freeing unused kernel memory: 204k freed
    vesafb: probe of vesafb0 failed with error -6
    NET: Registered protocol family 1
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    VP_IDE: IDE controller at PCI slot 0000:00:0f.1
    VP_IDE: chipset revision 7
    VP_IDE: not 100% native mode: will probe irqs later
    VP_IDE: Unknown VIA SouthBridge, disabling DMA.
    hda: WDC WD1600JB-00FUA0, ATA DISK drive
    hdd: _NEC DVD_RW ND-1300A, ATAPI CD/DVD-ROM drive
    Using anticipatory io scheduler
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    ide1 at 0x170-0x177,0x376 on irq 15
    hda: max request size: 1024KiB
    hda: 312581808 sectors (160041 MB) w/8192KiB Cache, CHS=19457/255/63
     /dev/ide/host0/bus0/target0/lun0: p1 p2 < p5 p6 > p3
    kjournald starting.  Commit interval 5 seconds
    EXT3-fs: mounted filesystem with ordered data mode.
    Adding 2650652k swap on /dev/hda6.  Priority:-1 extents:1
    EXT3 FS on hda3, internal journal
    Real Time Clock Driver v1.12
    Generic RTC Driver v1.07
    hdd: ATAPI 40X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache
    Uniform CD-ROM driver Revision: 3.20
    device-mapper: 4.1.0-ioctl (2003-12-10) initialised: dm@uk.sistina.com
    Linux agpgart interface v0.100 (c) Dave Jones
    via-rhine.c:v1.10-LK1.1.20-2.6 May-23-2004 Written by Donald Becker
    ACPI: PCI interrupt 0000:00:12.0[A] -> GSI 23 (level, low) -> IRQ 217
    eth0: VIA Rhine II at 0xe800, 00:13:8f:af:c0:46, IRQ 217.
    eth0: MII PHY found at address 1, status 0x786d advertising 05e1 Link 45e1.
    ACPI: PCI interrupt 0000:00:0b.0[A] -> GSI 19 (level, low) -> IRQ 177
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    USB Universal Host Controller Interface driver v2.2
    ACPI: PCI interrupt 0000:00:10.0[A] -> GSI 20 (level, low) -> IRQ 201
    uhci_hcd 0000:00:10.0: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
    uhci_hcd 0000:00:10.0: irq 201, io base 0000e480
    uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 2 ports detected
    ACPI: PCI interrupt 0000:00:10.1[B] -> GSI 22 (level, low) -> IRQ 209
    uhci_hcd 0000:00:10.1: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
    (#2)
    uhci_hcd 0000:00:10.1: irq 209, io base 0000e400
    uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 2 ports detected
    ACPI: PCI interrupt 0000:00:10.2[C] -> GSI 21 (level, low) -> IRQ 193
    uhci_hcd 0000:00:10.2: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
    (#3)
    uhci_hcd 0000:00:10.2: irq 193, io base 0000e080
    uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    ACPI: PCI interrupt 0000:00:10.3[D] -> GSI 23 (level, low) -> IRQ 217
    uhci_hcd 0000:00:10.3: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller
    (#4)
    uhci_hcd 0000:00:10.3: irq 217, io base 0000e000
    uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    ACPI: PCI interrupt 0000:00:10.4[C] -> GSI 21 (level, low) -> IRQ 193
    ehci_hcd 0000:00:10.4: VIA Technologies, Inc. USB 2.0
    ehci_hcd 0000:00:10.4: irq 193, pci mem f8841800
    ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 5
    ehci_hcd 0000:00:10.4: USB 2.0 enabled, EHCI 1.00, driver 2004-May-10
    hub 5-0:1.0: USB hub found
    hub 5-0:1.0: 8 ports detected
    usb 2-2: new low speed USB device using address 2
    NET: Registered protocol family 10
    Disabled Privacy Extensions on device c02cc960(lo)
    IPv6 over IPv4 tunneling driver
    eth0: Setting full-duplex based on MII #1 link partner capability of 45e1.
    NET: Registered protocol family 17
    Capability LSM initialized
    eth0: no IPv6 routers present
    apm: BIOS version 1.2 Flags 0x02 (Driver version 1.16ac)
    apm: overridden by ACPI.
    apm: BIOS version 1.2 Flags 0x02 (Driver version 1.16ac)
    apm: overridden by ACPI.
    
     
  8. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hallo,

    ich hatte mit einem Upgrade von Sarge auf Etch auch ein paar Zipperlein, aber mit einer Neuinstallation nicht... wenn du es "gerade erst" gemacht hast und dann das Upgrade, wieso nicht einfach gleich Etch sauber drauf und gut? Dann wird nicht groß an Config-Files herum geschraubt. Beim Upgrade kannst du z.B. irgend wo gefragt werden "Da ist eine alte config_sowieso.conf und wir haben eine neue. Möchtest du die alte behalten?" ... da denkst du "klar, behalte ich halt meine, die ging ja" ...

    Und dann stehen da Optionen drin, die sich geändert haben bzw. das Prog hat Features, die das alte noch nicht hatte und die sind nun nicht eingestellt.

    Also, wenn ich sowieso von vorne anfange, dann wenn's geht nicht mit einem Systemupgrade.... jus my 2 ct's
     
  9. #8 Goodspeed, 16.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Code:
    Section "InputDevice"
            Identifier  "MouseMX"
            Driver      "mouse"
            Option      "CorePointer"
            Option      "Protocol" "ExplorerPS/2"
            Option      "Device" "/dev/input/mice" 
            Option      "Buttons" "5"
            Option      "ZAxisMapping" "4 5"
    EndSection
    
    So sieht meine Maus-Sektion aus ... eventuell geht auch das IMPS/2-Protokoll.
    Ach ja ... steck Deine Maus ruhig an den USB-Port.
    Wenn udev installiert ist, sollte im Syslog was bzgl usbhid auftauchen ..
    Eventuell muss Du auch das Modul psmouse laden ...
     
  10. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    Also, solange PS/2 geht, belegt man damit nur überflüssig einen USB-Port.... natürlich kann man USB-Hubs kaskadieren, aber wieso sollte man auf USB überhaupt eine Last erzeugen, wenn man einen PS/2 Anschluß hat, den sonst kein Device braucht und statt dessen einen USB-Steckplatz verbrauchen?

    Doch lieber das PS/2-Problem lösen, oder rede ich irre?
     
  11. #10 Goodspeed, 16.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Weil ich was gegen Adapter habe, keiner von einem USB-Notstand gesprochen hat, hotplug/udev sich um USB und nicht um den PS/2-Port kümmern und PS/2 nicht hotplug-fähig ist ...

    Für mich reichen die Gründe ... ob das der OP genauso sieht, werden wir sehen ...
     
  12. Bart84

    Bart84 Grünschnabel

    Dabei seit:
    16.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    danke für eure tipps, hab allerdings nun die geduld verloren. hab mich nun dafür entschieden doch ubuntu zu benutzen. Jetzt funktioniert alles einwandfrei, vielleicht werde ich mich doch noch mal später an debian versuchen.

    noch mal vielen dank
     
  13. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    ahäm...

    also, der Punkt ist ja, ob die *Maus* sowohl PS/2 als auch USB kann, nicht ob das Betriebssystem das kann.

    Bloß weil man ein Adapter zwischen die Schnittstellen klemmt, wird das nicht heißen, daß dann verständliche Daten fließen.

    Und wenn die Maus sonst funzt an PS/2 - gerade auch mit Ubuntu, welches immerhin auf Debian basiert - wie kann es da sein, daß Debian streikt?

    Und Srage war OK und Etch nicht?

    Ist da nicht doch das Upgrade in die Hose gegangen?

    wobei deine Argumente ja sinnreich sind...
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Goodspeed, 17.02.2007
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Btw ... jede USB-Maus bekommt man per "grünem Universal-Adapter" am PS/2 zum laufen ... dafür ist das Maus-Protokoll zu primitiv.
    Bei Mäusen schon (sofern nix kaputt ist) ...
    Tja ... hätte er die Sachen da oben getestet, wüssten wir es ...
    Wobei es in meine Augen eh nur eine Kleinigkeit gewesen wäre und kein komplettes "in die Hose gegangen" ...
    Sie sind in etwa genau so sinnreich wie Deine Äußerungen bzgl. der Bevorzugung des PS/2-Ports ;)
     
  16. Jabo

    Jabo Aufgabe ohne Minister

    Dabei seit:
    12.10.2006
    Beiträge:
    1.322
    Zustimmungen:
    0
    Ort:
    Hamburg
    Zumindest von ner Logitech sollte man erwarten, daß diese grünen Adapter funktionieren. Ich habe übrigens so eine (nicht cordless, aber Logitech USB mit genau so einem grünen Adapter am PS/2)

    Ich habe mit "Noname"-Mäusen schon merkwürdige Dinge erlebt (dann aber auch unter Windows, also nix Linux-Problem), aber wenn eine originale Logitech-Maus an Debian scheitert, überall sonst aber nicht, dann liegt es nicht an Debian und die Maus ist auch nicht hin... sondern am Upgrade. Dafür spricht ja auch die Reihenfolge der Ereignisse.

    Na ja, wenn's nun halt Ubuntu ist, ist doch auch gut :)
     
Thema:

bei Debian Etch unter Gnome keine maus

Die Seite wird geladen...

bei Debian Etch unter Gnome keine maus - Ähnliche Themen

  1. Der Freeze-Termin für Debian 9 »Stretch« wird verschoben

    Der Freeze-Termin für Debian 9 »Stretch« wird verschoben: Der Beginn der Vorbereitung zur Veröffentlichung, der nächsten Version Debian 9, bei Debian »Freeze« genannt, wird um zwei Monate nach hinten...
  2. Debian Stretch: Installer erreicht erste Alpha

    Debian Stretch: Installer erreicht erste Alpha: Die erste Alphaversion des Debian-Installers 9.0 läutet eine neue Phase der Debian-Entwicklung ein. Trotzdem ist Debian 9 noch fast zwei Jahre...
  3. Debian etch mit kernel 2.4

    Debian etch mit kernel 2.4: Hallo, ich habe einen alten Rechner und will/muss etch benutzen. Wollte mal einfach nur wissen, ob etch auch mit einem kernel 2.4.31 läuft?...
  4. Probs mit PDC auf Debian Etch

    Probs mit PDC auf Debian Etch: Hallo Forum ich habe einen PDC mit Samba unter Debian eingerichtet. Wenn ein Rechner versucht in die Domäne einzutreten kommt immer die Meldung,...
  5. debian lenny: fetchmail

    debian lenny: fetchmail: Hi, ich habe hier ein komisches phänomen benutze ich fetchmail als benutzer (über cron) funktioniert alles .. benutze ich es als daemon...