Azureus unter Opensuse 10.2 läuft nicht

Dieses Thema im Forum "Anwendungen" wurde erstellt von Tom211, 06.01.2007.

  1. Tom211

    Tom211 Jungspund

    Dabei seit:
    27.12.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo,

    ich bekomme Azureus unter Opensuse 10.2 nicht zum laufen. Java ist installiert; die Variable JAVA_HOME ebenfalls eingerichtet. Ausgabe im Terminal nach Programm-Aufruf:

    java virtual machine used: /usr/lib64/jvm/jre/bin/java
    classpath used: /usr/share/java/Azureus/Azureus2.jar:/usr/share/java/Azureus/swt.jar
    main class used: org.gudy.azureus2.ui.swt.Main
    flags used:
    options used: -Xms16m -Xmx128m -Djava.library.path=/usr/lib64/Azureus:/usr/lib/Azureus
    arguments used:

    Hat jemand eine Idee?

    Grüße
    Tom
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 aeternitas13, 09.01.2007
    aeternitas13

    aeternitas13 Grünschnabel

    Dabei seit:
    02.01.2007
    Beiträge:
    4
    Zustimmungen:
    0
    gibt es azureus überhaubt für linux oder meinst du über wine sprich .exe
    das geht garnicht selbst limewire geht nicht bei jedem linux wehr weis warum
     
  4. Dackel

    Dackel Tripel-As

    Dabei seit:
    06.12.2004
    Beiträge:
    223
    Zustimmungen:
    0
    Ort:
    Berlin
Thema:

Azureus unter Opensuse 10.2 läuft nicht

Die Seite wird geladen...

Azureus unter Opensuse 10.2 läuft nicht - Ähnliche Themen

  1. Zattoo & Azureus > Starten nicht mehr.

    Zattoo & Azureus > Starten nicht mehr.: Hey, ich hab grad mein OpenSuse 10.3 wieder gebootet. Da wollte ich Azureus und Zattoo anschmeißen, wie immer. Doch komischer weiße wollen...
  2. Azureus downloadet garnichts mehr !

    Azureus downloadet garnichts mehr !: Ich benutze Debian Sarge mit Gnome 3.1 auf einem Linux 2.6 amd64 Kernel... Benutze auch schon seid langem Azureus drauf (2.5.0.4) und bis vor...
  3. Azureus läd langsam!

    Azureus läd langsam!: Hallo! Ich hab folgendes Problem: Azureus läd auf meinem Suse 10.2 Rechner (Athlon 2000+, 512 RAM) total langsam, ungefähr mit 40 Kb/s (obwohl...
  4. Azureus

    Azureus: Moin, Moin zusammen, ...und noch ein Problemchen. Versuche gerade mit Azureus Torrents zu laden, klappt so lala, weil ich noch einen NAT-Fehler...
  5. java irgendwie klappt da was nich ! Azureus problem ?

    java irgendwie klappt da was nich ! Azureus problem ?: webzone:/usr/java/jre1.5.0_10/lib/ext # java -jar Azureus2.jar --ui=console -bash: java: command not foundwebzone:/usr/java/jre1.5.0_10/lib/ext #...