Aviplay--Sound ruckelt

Dieses Thema im Forum "Anwendungen" wurde erstellt von moonlook, 02.10.2002.

  1. #1 moonlook, 02.10.2002
    moonlook

    moonlook !alleswissenwollen!

    Dabei seit:
    28.08.2002
    Beiträge:
    403
    Zustimmungen:
    0
    Ort:
    /dev/null
    Hi,

    hab ein Prob mit dem Abspielen von avi-files mit aviplay.
    Der Film läuft ne ganze Weile recht normal, jedoch fängt nach gewisser Zeit der Sound an zu ruckeln. Die Stimmen fangen an, sich zu überlagern, zu stottern und dann hört man alle 3-5 Sekunden einen Ton
    und so bleibt das Ganze, bis ich mal stoppe und an derselben Stelle wieder weiterschaue.

    Hat jemand eventuell neAhnung warum das so ist?
    Achja, ich verwende Debian 3.0, Gnome, Esd.
    Weitere Info's nötig? Liefer ich gern nach!

    lockeres peaces
    moonlook
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rup

    rup Haudegen

    Dabei seit:
    10.04.2002
    Beiträge:
    627
    Zustimmungen:
    0
  4. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    ich benutze xine unter debian zum dvd/avi/vcd schauen...ohne Probs...
    aber dein Prob könnte auch mit der Hardware zu tun haben...
    was hasste denn für nen rechner?
    soundkarte?
    graka?
     
  5. #4 moonlook, 04.10.2002
    moonlook

    moonlook !alleswissenwollen!

    Dabei seit:
    28.08.2002
    Beiträge:
    403
    Zustimmungen:
    0
    Ort:
    /dev/null
    hi,

    also lspci gibt mir folgendes aus:
    00:00.0 Host bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia] (rev 05)
    00:01.0 PCI bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia AGP]
    00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40)
    00:07.1 IDE interface: VIA Technologies, Inc. Bus Master IDE (rev 06)
    00:07.4 Class 0080: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
    00:07.5 Multimedia audio controller: VIA Technologies, Inc. AC97 Audio Controller (rev 50)
    00:08.0 VGA compatible controller: Matrox Graphics, Inc. MGA G200 (rev 01)
    00:0e.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139 (rev 10)
    01:00.0 VGA compatible controller: Trident Microsystems CyberBlade/i1 (rev 6a)

    xine spielt nicht alle avi's ab und von mplayer würd ich gern wissen, was der für ne systemlast hat im Vergleich zu aviplay, was sich bei mir mit rund 80% CPU-Auslastung auf nem 700er Celeron...
    Ich werd's mir erstma reinziehn, ma schaun...
    lockeres peace
    moonlook
     
  6. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    also bei einem 700er kanns auch an mangelnder Leistung liegen...
    hatte mal nen 400er da gabs die gleichen Probs...heute mit meinen 1000er klappts ohne Probleme...
    also muss irgendwo dazwischen [400,999[ der kritische übergang sein ;)
     
  7. #6 moonlook, 22.10.2002
    moonlook

    moonlook !alleswissenwollen!

    Dabei seit:
    28.08.2002
    Beiträge:
    403
    Zustimmungen:
    0
    Ort:
    /dev/null
    Hi,
    @andre,

    das war's dann auch, hab ein board mit nem 900er Athlon geschenkt bekommen, weils unter Windows pardout nicht laufen wollt(vernünftige Einstellung, FreeBSD, Gentoo und Debian habens klaglos geschluckt:])

    Jetzt hab ich auch keine Probs mehr damit, übrigens mplayer gefällt mit seinen Skins;)

    Hoffe nur, dass der Athlon nicht irgendwann so aussieht:
    http://www.twistedhardware.net/picspages/cpu/c0088.htm
    Auf tomshardware gabs ma zwei Videos, bei denen Pentium und Athlon ohne Kühler betrieben wurden und der Athlon dann abgeraucht ist:(

    lockeres peace
    moonlook
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Aviplay--Sound ruckelt

Die Seite wird geladen...

Aviplay--Sound ruckelt - Ähnliche Themen

  1. Bild ruckelt im Vollbildmodus

    Bild ruckelt im Vollbildmodus: Hallo, ich habe das Problem, dass der Vollbildmodus von Flashplayern, wie z. B. auf tagesschau.de ruckelt. Dies ist nicht der Fall wenn ich in...
  2. SL 6.0+VLC=Sound ruckelt

    SL 6.0+VLC=Sound ruckelt: Tagchen zusammen! Ich habe das Problem das beim abspielen von mp3´s mit dem VLC die Soundausgabe extrem ruckelt. Ich habe schon mehrere...
  3. VLC - Video - ruckelt

    VLC - Video - ruckelt: Hallo, was kann man machen, wenn die Wiedergabe von DVDs auf VLC ruckelt? 1. unnötige Ressourcenfresser abschalten 2. VGA-Treiber updaten...
  4. Steam: Half Life Lost Coast - ruckelt

    Steam: Half Life Lost Coast - ruckelt: Hallo, ich habe mir mit Wine das fuer Nvidia-Besitzer kostenlose Half Life2: Lost Coast installiert. Leider ist es stark am ruckeln obwohl ich...
  5. Mplayer spielt CDs ruckelt ab

    Mplayer spielt CDs ruckelt ab: Servus, wie der Titel schon sagt spielt der Mplayer bei mir mit dem Aufruf "mplayer cddb://" Musik CDs nur noch ruckelnd ab. Hat einer von euch...