Aufeinmal schwarzer Bildschirm bei Kaffeine?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von thei, 23.08.2008.

  1. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Hi,

    Ich hab vor ein paar Tagen ein paar Pakete erneuert, seitdem spielt Kaffeine bei AVI dateien nur noch den Ton ab, das Bild selbst bleibt schwarz. MPGs werden aber normal abgespielt. MPLAYER spielt AVIs problemlos ab. Ein löschen der Config dateien hat leider nix gebracht, irgendwelche ideen? :)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gast1

    Gast1 Guest

    Code:
    zypper lr
    
    bzw.
    
    zypper sl 
    
    (Die openSUSE Version ist ja geheim)
    
    rpm -qa |egrep -i 'kaffeine|mplayer|xine'
     
  4. #3 thei, 23.08.2008
    Zuletzt bearbeitet: 23.08.2008
    thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Handelt sich um Suse 11.0 (KDE 3) mit Kaffeine 0.8.7 :brav:

    Allerdings hat mir dein Tipp nix gebracht! :(

    Hier mal die Ausgabe:

    Code:
    thomas@linux:~> su
    Passwort:
    linux:/home/thomas # zypper lr
    #  | Alias                                                                           | Name                                          | Aktiviert | Auffrischen
    ---+---------------------------------------------------------------------------------+-----------------------------------------------+-----------+------------
    1  | http://download.opensuse.org/repositories/games/openSUSE_11.0/                  | openSUSE BuildService - Games                 | Ja        | Ja
    2  | http://download.nvidia.com/opensuse/11.0                                        | NVIDIA Repository                             | Ja        | Ja
    3  | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.0/ | openSUSE BuildService - OpenOffice.org        | Ja        | Ja
    4  | http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.0/         | openSUSE BuildService - KDE:Community         | Ja        | Ja
    5  | http://download.opensuse.org/repositories/GNOME:/Community/openSUSE_11.0/       | openSUSE BuildService - GNOME:Community       | Ja        | Ja
    6  | http://download.opensuse.org/repositories/X11:/xfce/openSUSE_11.0/              | openSUSE BuildService - XFCE                  | Ja        | Ja
    7  | http://download.opensuse.org/distribution/11.0/repo/non-oss/                    | Haupt-Repository (Nicht-OSS)                  | Ja        | Ja
    8  | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.0/        | openSUSE BuildService - Wine CVS Pakete       | Ja        | Ja
    9  | http://ftp.skynet.be/pub/packman/suse/11.0/                                     | Packman Repository                            | Ja        | Ja
    10 | http://download.opensuse.org/update/11.0/                                       | Hauptaktualisierungs-Repository               | Ja        | Ja
    11 | http://download.opensuse.org/distribution/11.0/repo/oss/                        | Haupt-Repository (Open Source Software - OSS) | Ja        | Ja
    12 | http://download.videolan.org/pub/videolan/vlc/SuSE/11.0/                        | VideoLan Repository                           | Ja        | Ja
    13 | http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.0/         | openSUSE BuildService - KDE:Backports         | Ja        | Ja
    14 | http://download.opensuse.org/repositories/X11:/XGL/openSUSE_11.0/               | openSUSE BuildService - X11:XGL               | Ja        | Ja
    15 | http://download.opensuse.org/repositories/GNOME:/STABLE/openSUSE_11.0/          | openSUSE BuildService - GNOME:STABLE          | Ja        | Ja
    16 | http://download.opensuse.org/repositories/mozilla/openSUSE_11.0/                | openSUSE BuildService - Mozilla               | Ja        | Ja
    17 | openSUSE-DVD 11.0                                                               | openSUSE-DVD 11.0                             | Ja        | Nein
    linux:/home/thomas # rpm -qa |egrep -i 'kaffeine|mplayer|xine'
    amarok-xine-1.4.10-100.pm.1
    kaffeine-0.8.7-2.1
    kaffeine-lang-0.8.7-0.pm.1
    MPlayer-1.0rc2-4.pm.8
    libxine1-1.1.15-0.pm.1
    xinetd-2.3.14-115.1
    
    Ach ja, WMVs werden gar nicht abgespielt!
     
  5. #4 Gast1, 23.08.2008
    Zuletzt von einem Moderator bearbeitet: 23.08.2008
    Gast1

    Gast1 Guest

    Doch der Tipp hat was gebracht, nämlich eine (mal wieder nahezu endlos lange) Liste der eingebundenen Repositories.

    1. (Wenn auch hier nicht unbedingt relevant).

    http://www.pc-forum24.de/linux-howtos/1132-howtos-paketverwaltung-mit-yast-suse-10-2-11-0-a.html

    (neuster Beitrag)

    //Edit:

    Und vielleicht ist es doch relevant, denn jede Wette ffmpeg&Co. kommen auch aus unterschiedlichen Repos.

    2. Bei dem Gemischwarenladen kann sich weiß der Geier was beissen, zumindest kommen die beiden Kaffeine-Pakete aus unterschiedlichen Repos und libxine von Packman.

    Alle Pakete, die mit Kaffeine und xine zu tun haben aus dem selben Repository installieren und am besten die obige Liste zusammenstutzen.
     
  6. thei

    thei Foren As

    Dabei seit:
    26.07.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    Oberfranken
    Lag am VideoLan Repo! Hab's deaktiviert und dann alle Pakete die rot angezeigt wurden durch Pakete von Packman ersetzt! Jetzt läuft alles! :)
     
Thema: Aufeinmal schwarzer Bildschirm bei Kaffeine?
Besucher kamen mit folgenden Suchen
  1. Kaffeine bild schwarz

Die Seite wird geladen...

Aufeinmal schwarzer Bildschirm bei Kaffeine? - Ähnliche Themen

  1. php5 geht aufeinmal nicht mehr

    php5 geht aufeinmal nicht mehr: Moin. Ich habe mal wieder eines der Schickigen Probleme die einen in den Wahnsinn treiben können. Tatsache, ich habe nichts verändert auser...
  2. Schwarzer Bildschirm nach Grub

    Schwarzer Bildschirm nach Grub: Hallo, ich habe folgendes Problem: Manchmal bleibt der Bildschirm einfach schwarz und SUSE startet nicht. Ich vermute, dass das an meiner neuen...
  3. Geforce 9800GT Schwarzer Screen!

    Geforce 9800GT Schwarzer Screen!: Hey Leute, mir ist am Sonntag meine alte Geforce 8500GT durch geknallt. Naja direkt ne neue bestellt. eine Geforce 9800GT. Ich hab sie heute...
  4. Schwarzer Bildschirm nach Bildschirmrotation

    Schwarzer Bildschirm nach Bildschirmrotation: Unter Einstellungen --> Bildschirmauflösung habe ich die Bildschirmrotation getestet. Jetzt sehe ich nur noch einen schwarzen Bildschirm. Wie kann...
  5. Schwarzer Bildschirm

    Schwarzer Bildschirm: Hallo, ich habe Debian lenny, alle Updates installiert und eine Intel Onboard Grafikkarte. Weitere Specs stehen unten. Bei mir wird sehr...