ATI Treiber unter SUSE 9.3 für eine X800XT PE installieren???

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Goldi, 15.08.2005.

  1. Goldi

    Goldi Grünschnabel

    Dabei seit:
    26.07.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Hi Jungs und Mädels, seit gestern versuche ich den ATI Treiber zum laufen zu kriegen, aber irgentwie will das nicht wirklich ;(
    Also ich habe mir den Treiber von ATI gesaugt und mit dem install dingens es installiert, dann habe ich fglrxconfig ausgeführt und neu geschrieben! Das geht aber einfach ned, habs schon verschieden probiert, z.B. In SuSe installiert (also in KDE) einfach installiert (außerhalb von KDE) XAS2 habe ich auch da schon probiert, aber alle OpenGL Hintergründe ruckeln immernoch :headup:

    Könnt ihr mir helfen? Wäre super, dsa würde meinen Einstieg in die Linuxwelt viel einfacher machen 8)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
  4. Goldi

    Goldi Grünschnabel

    Dabei seit:
    26.07.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Du, das ist mir auch nicht genau bewusst! Diese Readme bin ich auch schon durch, wobei ich das mim Kernel einfach nicht gecheckt habe :( Also ich bin wie oben beschrieben durch die Installroutine, aber der Bildschirmschoner ist immer noch ne Lagshow! Oda wie seh ich obs geklapt hat, oder nicht?
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Also die Module hast du also gebaut ?
    Zeig mal was "lsmod" bzw. "dmesg" auswirft wenn du "modprobe fglrx" machst ...

    Dann hast du die /etc/X11/xorg.conf von Driver "ati" auf "fglrx" umgestellt ?
     
  6. Goldi

    Goldi Grünschnabel

    Dabei seit:
    26.07.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Wie bitte, sry bin neu? Also das erste mach ich gleich, das 2 denk ich nicht!
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Das sag mir mal bitte was du gemacht hast - ich verstehe deine Probleme, aber ohne selbst ein wenig zu lesen/googlen kann dir keiner helfen :/
     
  8. #7 damager, 15.08.2005
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    die ausgabe des befehls glxinfo wäre auch interessant.
    sollte eine zeile wie
    erscheinen....dann ist deine installation nicht erfolgreich gewesen.
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. Goldi

    Goldi Grünschnabel

    Dabei seit:
    26.07.2004
    Beiträge:
    9
    Zustimmungen:
    0
    name of display: :0.0
    display: :0 screen: 0
    direct rendering: No
    server glx vendor string: SGI
    server glx version string: 1.2
    server glx extensions:
    GLX_ARB_multisample, GLX_EXT_visual_info, GLX_EXT_visual_rating,
    GLX_EXT_import_context, GLX_OML_swap_method, GLX_SGI_make_current_read,
    GLX_SGIS_multisample, GLX_SGIX_fbconfig
    client glx vendor string: ATI
    client glx version string: 1.3
    client glx extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
    GLX_ARB_get_proc_address, GLX_ARB_multisample, GLX_ATI_pixel_format_float,
    GLX_ATI_render_texture
    GLX extensions:
    GLX_EXT_visual_info, GLX_EXT_visual_rating, GLX_EXT_import_context,
    GLX_ARB_multisample
    OpenGL vendor string: Mesa project: www.mesa3d.org
    OpenGL renderer string: Mesa GLX Indirect
    OpenGL version string: 1.2 (1.5 Mesa 6.2.1)
    OpenGL extensions:
    GL_ARB_imaging, GL_ARB_multitexture, GL_ARB_texture_border_clamp,
    GL_ARB_texture_cube_map, GL_ARB_texture_env_add,
    GL_ARB_texture_env_combine, GL_ARB_texture_env_dot3,
    GL_ARB_transpose_matrix, GL_EXT_abgr, GL_EXT_blend_color,
    GL_EXT_blend_minmax, GL_EXT_blend_subtract, GL_EXT_texture_env_add,
    GL_EXT_texture_env_combine, GL_EXT_texture_env_dot3,
    GL_EXT_texture_lod_bias
    glu version: 1.3
    glu extensions:
    GLU_EXT_nurbs_tessellator, GLU_EXT_object_space_tess

    visual x bf lv rg d st colorbuffer ax dp st accumbuffer ms cav
    id dep cl sp sz l ci b ro r g b a bf th cl r g b a ns b eat
    ----------------------------------------------------------------------
    0x23 24 tc 0 24 0 r y . 8 8 8 0 0 16 0 0 0 0 0 1 0 None
    0x24 24 tc 0 24 0 r y . 8 8 8 0 0 16 8 16 16 16 0 1 0 None
    0x25 24 tc 0 32 0 r y . 8 8 8 8 0 16 8 16 16 16 16 1 0 None
    0x26 24 tc 0 32 0 r . . 8 8 8 8 0 16 8 16 16 16 16 1 0 None
    0x27 24 dc 0 24 0 r y . 8 8 8 0 0 16 0 0 0 0 0 1 0 None
    0x28 24 dc 0 24 0 r y . 8 8 8 0 0 16 8 16 16 16 0 1 0 None
    0x29 24 dc 0 32 0 r y . 8 8 8 8 0 16 8 16 16 16 16 1 0 None
    0x2a 24 dc 0 32 0 r . . 8 8 8 8 0 16 8 16 16 16 16 1 0 None

    Sie war wohl nicht erfolgreich :(
    Das von devilz versteh ich noch nciht so ganz! Habe jetzt in der Xorg.conf von Driver "VGA" auf Driver "fglrx" gestellt aber keine Änderung :-/

    Was ich gemacht habe: Den ATI Treiber installiert und dann fglrx geconft und nun von VGA auf FGLRY gestellt!
     
  11. Goldi

    Goldi Grünschnabel

    Dabei seit:
    26.07.2004
    Beiträge:
    9
    Zustimmungen:
    0
    Hiiiiiiiiiiiiiiiiiiiiiiiilllllllllllllllffffffffffffffffeeeeeeeeeeeeeeee :(
     
Thema:

ATI Treiber unter SUSE 9.3 für eine X800XT PE installieren???

Die Seite wird geladen...

ATI Treiber unter SUSE 9.3 für eine X800XT PE installieren??? - Ähnliche Themen

  1. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  2. Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung

    Grafiktreiber von Nvidia und AMD mit Vulkan-Unterstützung: Nvidia und AMD haben Betaversionen ihrer Linux-Grafiktreiber herausgegeben, die erstmals die neue 3D-Schnittstelle Vulkan unterstützen. Aber auch...
  3. Neuer Treiber von AMD unterstützt OpenGL 4.4

    Neuer Treiber von AMD unterstützt OpenGL 4.4: AMD hat eine neue Version seiner proprietären ATI-Treiber veröffentlicht, die die Unterstützung für OpenGL erheblich erweitern. Zudem korrigiert...
  4. Nvidia ändert Unterstützung in Grafiktreibern

    Nvidia ändert Unterstützung in Grafiktreibern: Nvidia hat angekündigt, einige ältere Grafikchips bald nur noch im Legacy-Treiber zu unterstützen. Besitzer der betroffenen Karten müssen also...
  5. Nvidia-Grafiktreiber auf dem Weg zu Wayland- und Mir-Unterstützung?

    Nvidia-Grafiktreiber auf dem Weg zu Wayland- und Mir-Unterstützung?: Nvidia hat in der neuesten Betaversion seines proprietären Grafiktreibers für Linux die Schnittstelle EGL implementiert. Das nährt Spekulationen...