ATi R420 JI ?!?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von sHaDe, 23.03.2006.

  1. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    moin...

    ich hab in meinem rechnen eine ATi Radeon X800 pro (AGP) stecken aber mein opensuse (10.0) zeigt mit (z.b. in sax2) eine ATi R420 JI an, die kein open gl unterstützt.

    ich hab den neusten treiber für ati grafikkarten
    den neusten linux kernel
    und allgemein alle treiber-updates....
    (und unter windows funzt die grafikkarte auch)

    schonmal danke für eure hilfe ^^
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Hol Dir den fglrx-Treiber von ATI, vergiss sax2 und installier fglrx so, wie es beschrieben steht. Du wirst dazu die kernel-header oder -quellen brauchen, die kannst Du mit yast installieren.
     
  4. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    hey, hey...
    ich weiß zwar, was yast und ein root ist... gehts ein bisschen einfacher?
     
  5. #4 illtiss, 24.03.2006
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Du muss Dir einen Kernel selber bauen, oder zumindest patchen damit die eigenen Treiber von ATI funktionieren können. Das meint er damit.

    fglrx Treiber is der von ATI
    sax2 um Screen konfigurieren ( grakka au)

    was das allerdings nun mit Deinem Problem zu tun hat......
     
  6. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Definitiv KEINE neuen Kernel bauen - wir leben ja nicht in der Steinzeit ;D

    Alles was man brauch sind die Kernel Sourcen, make (etc.pp.) und dieses nette Howto ...

    http://www.suse.de/~sndirsch/ati-installer-HOWTO.html
     
  7. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    bekomm ich den irgendwo her? (schon fertig :D )
    oder einen pacht oder ne anleitung!?
     
  8. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Anleitung hab ich gepostet - Patch brauchst keinen - Treiber bekommst du auf www.ati.com *g*

    PS: Schau mal hier -> http://www.unixboard.de/vb3/showthread.php?t=18474
     
  9. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    ja ich bin n bisschen langsam :)
     
  10. #9 illtiss, 24.03.2006
    Zuletzt bearbeitet: 24.03.2006
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Blödsinn, Du kannst ja mal schauen was so alles bei OpenSuse im Kernel aktiviert is. Man sollte schon auf fofgendes achten:

    oadable Module Support --->
    [*] Enable loadable module support
    [*] Module unloading

    Processor type and features --->
    [*] MTRR (Memory Type Range Register) support

    Device Drivers --->
    Character Devices --->
    <M> /dev/agpgart (AGP Support)
    <M> Dein_AGP_Chipsatz_hier
    [ ] Direct Rendering Manager (XFree86 4.1.0 and higher DRI support)
    Graphics support --->
    [ ] Support for framebuffer devices

    Kernel Hacking --->
    [ ] Kernel debugging


    und das soll automatisch gemacht werden??????????
    Macht das das ATI script????
    Naja, da ist doch der Lerneffkt weg, und veraltet ist der au eines Eigenen Kernels eher nicht sondern vieleher sinnvoll. SuSE baut doch immer solche dicken Wummen, die alles supporten, oder? was schnelles schlankes und vorallem was eigenes ist doch besser.
     
  11. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    und werdet euch mal einig -_-
     
  12. #11 illtiss, 24.03.2006
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Mach es mal ohne Kernel bauen. und nimm einfach den ATi Installer. Wenns nicht geht, dann meld Dich nochmal.
     
  13. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    also den ati - fglrx treiber hatte ich schon drauf als ich den thread geöffnet hab. auf die idee den treiber zu installieren bin ich auch schon gekommen.
     
  14. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main

    ROOOFL ;)

    Also bei mir läuft auf SuSE 9.3 und SuSE 10 der ATI Treiber ohne das ich am Kernel rumfinger ... also erzähl bitte net sowas ;)
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 illtiss, 24.03.2006
    illtiss

    illtiss Routinier

    Dabei seit:
    19.01.2005
    Beiträge:
    449
    Zustimmungen:
    0
    Was soll dann der ganze Scheiss???

    http://de.gentoo-wiki.com/ATI-Treiber


    Dann liegt es am suSE. Und es unterstreicht meine Meinung das SuSE zu " Windows like " ist.

    Nix für ungut....:))
     
  17. sHaDe

    sHaDe eVEr g0T sPaMMeD?

    Dabei seit:
    23.03.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Schwarzenberg
    wenn ich mir jetzt debian zulege dann gehts wohl ohne dass ich am kernel rumscheiben muss (weil mich das tierisch verwirrt) ?!
    dann wär ich auch bereit mein suse fable abzulegen :D
     
Thema:

ATi R420 JI ?!?