Atheros AR5007EG

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von cruemel, 07.09.2007.

  1. #1 cruemel, 07.09.2007
    cruemel

    cruemel Grünschnabel

    Dabei seit:
    07.09.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo erstmal.

    Ich habe mir einen Laptop geholt, auf dem habe ich das aktuelle ETCH amd 64 Debian installiert. Funktionierte auch soweit alles auf anhieb, aber die WLAN Karte will einfach nicht.
    Es ist eine Atheros AR5007EG Karte.
    Ich habe shcon Madwifi und auch Madwifi-ng probiert, aber es funktioniert einfach nicht.

    Was muss ich machen um die Karte zum Arbeiten zu bekommen?

    Vielen Dank.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Gast1, 07.09.2007
    Zuletzt von einem Moderator bearbeitet: 07.09.2007
Thema:

Atheros AR5007EG

Die Seite wird geladen...

Atheros AR5007EG - Ähnliche Themen

  1. Atheros gibt Firmware für WLAN-Chips frei

    Atheros gibt Firmware für WLAN-Chips frei: Atheros hat die Firmware für einige seiner WLAN-Chips freigegeben und den Quellcode veröffentlicht. Weiterlesen...
  2. Treiber für Atheros AR8152 kompilieren

    Treiber für Atheros AR8152 kompilieren: Hallo, ich habe es nun endlich geschafft mir Gentoo auf mein Netbook (Asus EeePC R011PX) zu installieren. Jedoch habe ich nun das Problem, dass...
  3. [Ubuntu 8.10] Atheros W-Lan funktioniert nicht

    [Ubuntu 8.10] Atheros W-Lan funktioniert nicht: Hiho, Ich habe in meinem Laptop eine Atheros W-Lan Karte. Nun habe ich mir Ubuntu 8.10 installiert doch ein "iwlist scanning" bringt keinen...
  4. Atheros mit Kernel 2.6.25

    Atheros mit Kernel 2.6.25: Im neuen Kernel (2.6.25) ist nun der Atheros-Treiber integriert und soll madwifi ersetzen. Ich habe den Kernel mit dieser Option kompiliert, es...
  5. x60 atheros - ath0

    x60 atheros - ath0: hi. ich habe gentoo 2.6.23 auf einem ibm x60 laufen. die wlancard ist eine atheros. habe im kernel folegndes: [*] Wireless extensions [*]...