Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von kpax, 29.12.2007.

  1. kpax

    kpax Jungspund

    Dabei seit:
    12.11.2006
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo Community,

    meine ersten schritte mit linux liegen schon etwas zurück.
    Aber das dauerhafte arbeiten ist immer daran gescheitert, dass ich keine wlan-verbindung zustande bekommen habe.
    Keine ahnung wieso, aber ich habe den BCM43xx von meinem HP NX6325 nicht ans fliegen bekommen.
    Nun habe ich günstig eine NEC Warpstar WL54AG mit atheros 5001x+ chipsatz bekommen. Da ich durch vorheriges googlen rausgefunden habe, das die Atheros karten mit dem madwifi modul out of the box laufen sollen habe ich mich nochmal daran gewagt.

    Aber fehlanzeige.

    Ich habe mir die Backtrack 2 live cd gezogen auf eine cd gebrannt und gestartet.
    Aus heiterem himmel funktioniert mein BCM43xx out of the box.
    Aber die NEC nicht. Ich finde zwar mein heim wlan und kann auch auf connect klicken, aber eine verbindung kommt nicht zustande.
    Die Karte verlässt den "Scanning mode" nicht.
    Also die LEDs leuchten abwechselnd und er wechselt die Frequenzen hin und her, also kann ja auch keine verbindung aufgebaut werden.
    Auch das festlegen der Frequenz mit "iwconfig ath0 freq 2,422G" gelingt nicht.

    Daraufhin habe ich dann gegooglet und rausgefunden das die Madwifi version auf der BT2 cd zu alt ist. Also habe ich nach der Anleitung im Netz die Version aktualisiert.

    Wieder Fehlanzeige.
    Gleiches phänomen wie vorher.

    Also weitergegoogelt.
    Dabei bin ich auf Sidux gestoßen. Auf der homepage wird unterstützung der neusten hardware angepriesen.
    Also die neuste Full version gezogen, gebrannt und gestartet.
    Nach einer schnellen HDD installation habe ich die Sources.list erweitert und das madwifi paket installiert.

    Fehlanzeige.
    Gleiches phänomen wie bei Backtrack.

    Nachdem ich erneut google befragt habe und mich durch einige foren gesucht habe kam irgendwann einmal die idee auf das der PCMCIA controller nicht kompatibel zu der karte ist. Also habe ich mir die BT2 CD und die NEC Karte geschnappt und hab mich an den Laptop von meiner mama gesetzt (IBM T22).

    Wieder fehlanzeige. Gleiches Phänomen.

    Nun bin ich mit meinem Latein am ende und hoffe das ihr mir helfen könnt.

    danke

    kpax
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche

Die Seite wird geladen...

Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche - Ähnliche Themen

  1. Atheros gibt Firmware für WLAN-Chips frei

    Atheros gibt Firmware für WLAN-Chips frei: Atheros hat die Firmware für einige seiner WLAN-Chips freigegeben und den Quellcode veröffentlicht. Weiterlesen...
  2. Treiber für Atheros AR8152 kompilieren

    Treiber für Atheros AR8152 kompilieren: Hallo, ich habe es nun endlich geschafft mir Gentoo auf mein Netbook (Asus EeePC R011PX) zu installieren. Jedoch habe ich nun das Problem, dass...
  3. [Ubuntu 8.10] Atheros W-Lan funktioniert nicht

    [Ubuntu 8.10] Atheros W-Lan funktioniert nicht: Hiho, Ich habe in meinem Laptop eine Atheros W-Lan Karte. Nun habe ich mir Ubuntu 8.10 installiert doch ein "iwlist scanning" bringt keinen...
  4. Atheros mit Kernel 2.6.25

    Atheros mit Kernel 2.6.25: Im neuen Kernel (2.6.25) ist nun der Atheros-Treiber integriert und soll madwifi ersetzen. Ich habe den Kernel mit dieser Option kompiliert, es...
  5. x60 atheros - ath0

    x60 atheros - ath0: hi. ich habe gentoo 2.6.23 auf einem ibm x60 laufen. die wlancard ist eine atheros. habe im kernel folegndes: [*] Wireless extensions [*]...