ASUS M2N1394 Mainboard und kein Sound unter SUSE 10.2

Dieses Thema im Forum "Sound" wurde erstellt von gprochas, 16.07.2007.

  1. #1 gprochas, 16.07.2007
    gprochas

    gprochas Grünschnabel

    Dabei seit:
    16.07.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Die erste Hürde mit dem M2N-1394 hab ich gemeistert. SUSE 10.2 Installation klappt nur wenn nolacpi und apic=off als Bootoptionen gesetzt sind. Das ist auch für das Booten von SuSE im Rescue Mode nötig .....

    Nun das Netzwerk kommt mit YAST nicht hoch. Da wird keine Netzwerkkarte bzw. Onboard Chip erkannt. Wenn man im Yast aber sagt Knetworkmanager soll verwendet werden, dann kommt das Netz bei mir via DHCP hoch.

    Nun bleibt also nur noch das Problem mit dem stummen Mainboard. Laut Mainboard Info ist da ein Chip von Analog Device bzw. ADI mit der Bezeichnung AD 1988A am Board.

    Die Facts derzeit:

    # lsmod
    Module Size Used by
    af_packet 57356 2
    ipv6 357728 16
    apparmor 74264 0
    aamatch_pcre 31232 1 apparmor
    loop 34064 0
    dm_mod 81872 0
    usbhid 69792 0
    ide_cd 59680 1
    cdrom 54056 1 ide_cd
    nvidia 8163256 24
    ohci1394 52040 0
    ieee1394 130552 1 ohci1394
    ohci_hcd 38404 0
    i2c_core 41472 1 nvidia
    ehci_hcd 51080 0
    forcedeth 60548 0
    usbcore 148064 3 usbhid,ohci_hcd,ehci_hcd
    floppy 82408 0
    soundcore 28192 0
    snd_page_alloc 27792 0

    parport_pc 58984 1
    lp 30664 0
    parport 59660 2 parport_pc,lp
    ext3 167696 1
    mbcache 27016 1 ext3
    jbd 90872 1 ext3
    edd 27912 0
    processor 53992 0
    sg 55080 0
    sata_nv 30084 2
    libata 145056 1 sata_nv
    amd74xx 32176 0 [permanent]
    sd_mod 39296 3
    scsi_mod 173744 3 sg,libata,sd_mod
    ide_disk 34304 0
    ide_core 174720 3 ide_cd,amd74xx,ide_disk

    linux-qn41:/home/gprochas # lspci
    00:00.0 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a1)
    00:01.0 ISA bridge: nVidia Corporation MCP61 LPC Bridge (rev a2)
    00:01.1 SMBus: nVidia Corporation MCP61 SMBus (rev a2)
    00:01.2 RAM memory: nVidia Corporation MCP61 Memory Controller (rev a2)
    00:02.0 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
    00:02.1 USB Controller: nVidia Corporation MCP61 USB Controller (rev a2)
    00:04.0 PCI bridge: nVidia Corporation MCP61 PCI bridge (rev a1)
    00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)
    00:06.0 IDE interface: nVidia Corporation MCP61 IDE (rev a2)
    00:07.0 Bridge: nVidia Corporation MCP61 Ethernet (rev a2)
    00:08.0 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
    00:08.1 IDE interface: nVidia Corporation MCP61 SATA Controller (rev a2)
    00:09.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
    00:0b.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
    00:0c.0 PCI bridge: nVidia Corporation MCP61 PCI Express bridge (rev a2)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:03.0 FireWire (IEEE 1394): VIA Technologies, Inc. IEEE 1394 Host Controller (rev c0)
    02:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GS] (rev a1)

    linux-qn41:/home/gprochas # lspci -n
    00:00.0 Class 0500: 10de:03ea (rev a1)
    00:01.0 Class 0601: 10de:03e0 (rev a2)
    00:01.1 Class 0c05: 10de:03eb (rev a2)
    00:01.2 Class 0500: 10de:03f5 (rev a2)
    00:02.0 Class 0c03: 10de:03f1 (rev a2)
    00:02.1 Class 0c03: 10de:03f2 (rev a2)
    00:04.0 Class 0604: 10de:03f3 (rev a1)
    00:05.0 Class 0403: 10de:03f0 (rev a2)
    00:06.0 Class 0101: 10de:03ec (rev a2)
    00:07.0 Class 0680: 10de:03ef (rev a2)
    00:08.0 Class 0101: 10de:03f6 (rev a2)
    00:08.1 Class 0101: 10de:03f6 (rev a2)
    00:09.0 Class 0604: 10de:03e8 (rev a2)
    00:0b.0 Class 0604: 10de:03e9 (rev a2)
    00:0c.0 Class 0604: 10de:03e9 (rev a2)
    00:18.0 Class 0600: 1022:1100
    00:18.1 Class 0600: 1022:1101
    00:18.2 Class 0600: 1022:1102
    00:18.3 Class 0600: 1022:1103
    01:03.0 Class 0c00: 1106:3044 (rev c0)
    02:00.0 Class 0300: 10de:0392 (rev a1)

    23: PCI 05.0: 0403 Audio device
    [Created at pci.286]
    UDI: /org/freedesktop/Hal/devices/pci_10de_3f0
    Unique ID: CvwD.+OF_NtUExp4
    SysFS ID: /devices/pci0000:00/0000:00:05.0
    SysFS BusID: 0000:00:05.0
    Hardware Class: sound
    Model: "ASUSTeK Audio device"
    Vendor: pci 0x10de "nVidia Corporation"
    Device: pci 0x03f0
    SubVendor: pci 0x1043 "ASUSTeK Computer Inc."
    SubDevice: pci 0x8234
    Revision: 0xa2
    Memory Range: 0xdddf8000-0xdddfbfff (rw,non-prefetchable)
    IRQ: 11 (60406 events)
    Module Alias: "pci:v000010DEd000003F0sv00001043sd00008234bc04sc03i00"
    Config Status: cfg=no, avail=yes, need=no, active=unknown

    Also irgendetwas wird da wohl auf dem PCI Bus gefunden. Config Status: cfg=no heisst wohl, daß niemand das Ding initialisiert hat. Ich gehe also davon aus, daß der Kernel prinzipiell das Sound Ding drin hat und ich den Kernel nicht neu kompilieren muß um an den Sound zu kommen.

    Ich bin im Linux nicht sattelfest also bitte wenn wer die Lösung kennt, dann eine detailierte Beschreibung wie ich den Sound aktiv bekomme !!! DANKE !!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CADMan

    CADMan Grünschnabel

    Dabei seit:
    23.07.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Ich habe das gleiche Board und verwende auch openSUSE 10.2. Wie nicht anders zu erwarten, ist mein Board ebenfalls "stumm". Ich bin gerade von Windows umgestiegen und habe noch nicht viel Linux-Erfahrung. Netzwerk läuft auch bei mir, nachdem ich die nvidia-Treiber installiert habe.

    Vielleicht gibt es jemanden der uns weiterhelfen kann????

    Vielen Dank vorab
     
Thema:

ASUS M2N1394 Mainboard und kein Sound unter SUSE 10.2

Die Seite wird geladen...

ASUS M2N1394 Mainboard und kein Sound unter SUSE 10.2 - Ähnliche Themen

  1. Laptopakku kaufen (Asus U30SD)

    Laptopakku kaufen (Asus U30SD): Moin, ich bin auf der Suche nach einen neuen Akku für mein Asus U30SD mit mind. 8 Zeilen Akku. Ich hab auch einige gefunden, auch welche mit 12...
  2. Asus iKVM/IPMI Backdoor / Cleartext Passwords

    Asus iKVM/IPMI Backdoor / Cleartext Passwords: The Asus iKVM/IPMI implementation stores credentials in the clear, in a text file, and readable by the anonymous user which has a hardcoded...
  3. Asus U30sd + Arch + Alsa...

    Asus U30sd + Arch + Alsa...: Moin, ich habe hier ein Asus U30SD mit Arch aufgesetzt, was auch recht gut läuft. Nun allerdings hab ich so meine Schwierigkeiten mit Alsa und...
  4. Asus verkauft Netbooks mit vorinstalliertem Ubuntu Linux

    Asus verkauft Netbooks mit vorinstalliertem Ubuntu Linux: Ubuntu-Sponsor Canonical hat bekannt gegeben, dass der Netbook-Pionier Asus mehrere Modelle seiner Eee PCs mit vorinstalliertem Ubuntu Linux...
  5. Linux und Asus eee pc 1018p

    Linux und Asus eee pc 1018p: Hi Leute, Wollte mal fragen ob einer von euch schon Erfahrungen mit dem "Asus eee pc 1018p-whi027s" gemacht hat. Würde mir halt gerne einen...