Apt-Get ???

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von r0m, 22.02.2006.

  1. r0m

    r0m motivierter noob

    Dabei seit:
    14.10.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Hallo zusammen,

    ich habe mir eben neu Debian 3.1 r1 draufgemacht mit KDE und ich kann z.B. Firefox, superkaramba etc. nicht mit apt-get installen!

    Liegt es an meiner sources.List und wenn ja, wie öffne ich sie und erweitere sie?

    Außerdem, kann ich unter Debian auch Synaptic installieren?


    Thanks,
    Marc
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 NiceDay, 22.02.2006
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Klar geht alles. Einfach als Administrator das da ausführen:
    Code:
    apt-setup
    Gute Infoquelle debiananwenderhandbuch.de
     
  4. r0m

    r0m motivierter noob

    Dabei seit:
    14.10.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main

    ja ich hatte auch vorher ftp und debian.de etc. quellen , ... aber firefox und superkaramba gehen immer noch net :/
     
  5. #4 NiceDay, 22.02.2006
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Wie genau äußert sich "geht immer noch net" ?
    Was machst du genau um das Paket zu installieren etc.? rück mal bisserl was an Infos raus damit auch dir geholfen werden kann.
     
  6. #5 Wolfgang, 22.02.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Hast du das in deiner /etc/apt/sources.list?
    Wenn nicht, dann kannst du diese mit vi (als root) editieren.

    Gruß Wolfgang
     
  7. #6 Goodspeed, 23.02.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Tip: http://www.backports.org

    Da werden sie geholfen ...

    @Wolfgang: Ich glaube Sid-Sourcen nützen ihm nicht wirklich was ...
     
  8. r0m

    r0m motivierter noob

    Dabei seit:
    14.10.2005
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    Frankfurt am Main
    Hey,

    ja ich hatte versucht mit:
    Code:
    su
    passwort
    passwort
    apt-get install superkaramba
    apt-get install firefox
    
    die zu installieren, aber es kam immer "PAcket nicht gefunden" und dann hab ich das gemacht, was mir oben geraten wurde und saß 30min da um ale URL's und Links zu den Quellen einzeln zu ziehen... und ging trotzdem nicht.

    Also ich weiß immoment keinen Rat, ich les jetzt euere Links durch und guck ob ich da was finde...

    So long ... danke!!
    Marc


    edit: Backports die Seite is broken down!
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Goodspeed, 23.02.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Nö ... Seite geht ...
     
  11. #9 Wolfgang, 23.02.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo

    Das Paket nennt sich mozilla-firefox

    Natürlich geht http://backport.org

    Ob jemand wegen einer bestimmten Software ein Mischsystem erstellt, bleibt ja jedem selbst überlassen.

    Siehe Abhängigkeiten weiter unten!

    backport.org ist mitnichten down.

    Das Paket gibt es unter :


    Gruß Wolfgang
     
Thema:

Apt-Get ???

Die Seite wird geladen...

Apt-Get ??? - Ähnliche Themen

  1. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  2. apt-get in ein verzeichnis runterladen

    apt-get in ein verzeichnis runterladen: Hallo Ich möchte eine datei "liblept.so" mit apt-get nicht installieren sondrn in ein lokales Verzeichnis downloaden geht das? Gruß
  3. Folgen von apt-get rückgängig machen...?

    Folgen von apt-get rückgängig machen...?: hallo zusammen habe gerade auf eineme debian 5.0.10 den vlc-player der version 6.0.5 installiert. es wurden run 600mb (!!!) heruntergeladen,...
  4. debian lenny updaten per apt-get?

    debian lenny updaten per apt-get?: hallo zusammen habe auf meinem sparc-rechner nun wieder debian lenny installiert, da das besser läuft als "squeeze" und "wheezy". nun wollte...
  5. apt-get - Debian-Pakete abrufen

    apt-get - Debian-Pakete abrufen: Ein Kollege und ich streiten uns ein wenig. Mein Freund meinte: Mein Linuxlehrer hat mir empfohlen bei der Debian-Installation die...