apt-get dist-upgrade error

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von tig, 17.03.2004.

  1. tig

    tig Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    229
    Zustimmungen:
    0
    Hallo!
    Also, ich hab mir mal ein neues system zusammengestellt mit dem kernel 2.4.20-bf2.4. Ist woody. Nun wollt ich also auf sid upgraden, per apt-get dist-upgrade und dabei meldet er den folgenden fehler, nachdem er alle zu aktualisierenden pakete heruntergeladen hat:

    E: Internal Error, Couldn't configure a pre-depend

    Kann mir da jemand helfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

apt-get dist-upgrade error

Die Seite wird geladen...

apt-get dist-upgrade error - Ähnliche Themen

  1. apt-get upgrade /apt-get dist-upgrade error

    apt-get upgrade /apt-get dist-upgrade error: Hi, ich habe einen Rechner bei dem ich seit ca. einem Jahr kein apt-get update/upgrade mehr gemacht habe. Gestern hab ich das dann versucht und...
  2. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  3. apt-get in ein verzeichnis runterladen

    apt-get in ein verzeichnis runterladen: Hallo Ich möchte eine datei "liblept.so" mit apt-get nicht installieren sondrn in ein lokales Verzeichnis downloaden geht das? Gruß
  4. Folgen von apt-get rückgängig machen...?

    Folgen von apt-get rückgängig machen...?: hallo zusammen habe gerade auf eineme debian 5.0.10 den vlc-player der version 6.0.5 installiert. es wurden run 600mb (!!!) heruntergeladen,...
  5. debian lenny updaten per apt-get?

    debian lenny updaten per apt-get?: hallo zusammen habe auf meinem sparc-rechner nun wieder debian lenny installiert, da das besser läuft als "squeeze" und "wheezy". nun wollte...