APT-Get bringt fehler

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von tuxdrummer, 18.01.2007.

  1. #1 tuxdrummer, 18.01.2007
    tuxdrummer

    tuxdrummer Tripel-As

    Dabei seit:
    07.01.2007
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo

    wie ich in dem Thread...zum glück beantwortet bekommen habe muss ich apt-get verwenden um meinen Nvidia Treiber zu installieren hab auch die non-free quellen einegaschaltet, reingeschrieben und jetzt bringt er mir den Fehler dass das paker nvidia-glx nicht installierbar sein und erkeinen kontakt zu dem server herstellen kann, was kann ich tun, bruacht ihr ne log datei oder die komplette fehler meldung?

    grüße und danke schonmal tuxdrummer
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kbdcalls, 18.01.2007
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Das wäre schon mal nicht verkehrt alles zu posten was du zu dem Fehler hast. Aber das müßtest du doch dir schon selbst denken können, wie soll man sonst wissen was es genau für ein Fehler ist. :think:
     
  4. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    spontan würde ich nach der freischaltung der quellen erstmal

    Code:
    apt-get update
    apt-get upgrade
    apt-get autoremove
    ausführen, hat bei geholfen schon bei zahlreichen fehlern
     
  5. #4 StyleWarZ, 18.01.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Ich persönlich würde die Treiber von Hand installieren. Hatte unter Kubuntu immer Probleme mit den Nvidia Treibern über apt.

    Gruss

    PS: Vieleicht den Fehler Posten wäre nicht schlecht ;)
     
  6. codc

    codc /dev/null

    Dabei seit:
    12.01.2004
    Beiträge:
    607
    Zustimmungen:
    0
    Nvidia Treiber und apt sind überhaupt kein Problem jedenfalls unter Etch und Sarge. -> http://channel.debian.de/faq/ch-confighw.html

    Hat bei mir immer funktioniert ....
     
Thema:

APT-Get bringt fehler

Die Seite wird geladen...

APT-Get bringt fehler - Ähnliche Themen

  1. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  2. apt-get in ein verzeichnis runterladen

    apt-get in ein verzeichnis runterladen: Hallo Ich möchte eine datei "liblept.so" mit apt-get nicht installieren sondrn in ein lokales Verzeichnis downloaden geht das? Gruß
  3. Folgen von apt-get rückgängig machen...?

    Folgen von apt-get rückgängig machen...?: hallo zusammen habe gerade auf eineme debian 5.0.10 den vlc-player der version 6.0.5 installiert. es wurden run 600mb (!!!) heruntergeladen,...
  4. debian lenny updaten per apt-get?

    debian lenny updaten per apt-get?: hallo zusammen habe auf meinem sparc-rechner nun wieder debian lenny installiert, da das besser läuft als "squeeze" und "wheezy". nun wollte...
  5. apt-get - Debian-Pakete abrufen

    apt-get - Debian-Pakete abrufen: Ein Kollege und ich streiten uns ein wenig. Mein Freund meinte: Mein Linuxlehrer hat mir empfohlen bei der Debian-Installation die...