[Anfänger]SuSE 10.0+GeForce6800 GS Grafikfehler

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Lava186, 14.10.2006.

  1. #1 Lava186, 14.10.2006
    Lava186

    Lava186 Grünschnabel

    Dabei seit:
    20.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi

    ich habe mir einen neuen PC geholt und habe dann parallel zu WinXP SuSe installiert.
    Wenn ich versuch Linux zu installieren geht eigentlich alles ganz gut,aber wenn er dann den KDE Desktop lädt kommen nur noch Grafikfehler.
    Man sieht zwar den Desktop...aber er hat Falsche Farbwerte(werte die in den Augen schmerzen)man kann nicht wirklich orientiert arbeiten,der ganze Dektop ist in mehrere Teile geteilt sprich unten ist ein Teil vom oberen Desktop und umgekehrt...quer durchs Bild sind schwarze Streifen usw.

    Mein ganzes System ist 64 Bit,Win und Linux sind 32 Bit.Grund ist der das ich für Linux kein Breitband besitze um mir die 64 Bit Edition zu ziehen.

    Naja mein System ist
    Mainboard:K8N SLI with nForce 4 SLI Chip
    Prozessor:AMD Athlon 64 3800 +
    Grafikkarte:GeForce 6800 GS

    ich habe mir dann aus dem Internet die nForce Treiber für Linux geladen...und zwar die für 32 Bit Linux.
    jetzt weiß ich nicht wie ich die Trieber installieren soll...da steht das ich Linux unter Runtimelevel 3 installieren soll...hatte ich dann auch gemacht aber wie soll kriege ich dann wider die Grafischeoberfläche bzw. woher weiß ich denn das der Treiber der richtige ist und auch installiert wurd?:hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Keruskerfürst, 14.10.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Man kann den Grafiktreiber auch mit Yast2->Onlineupdate installieren. Meiner Meinung nach die beste Möglichkeit.
    init 5: zurückkehren in den Runlevel 5 (=mit grafischer Oberfläche)
     
  4. #3 Lava186, 14.10.2006
    Zuletzt bearbeitet: 15.10.2006
    Lava186

    Lava186 Grünschnabel

    Dabei seit:
    20.08.2006
    Beiträge:
    3
    Zustimmungen:
    0
    hmm,das Problem ist nur das mein Modem anscheind nicht mit Linux kompatibel ist.
    es erkennt es zwar aber es kann es nicht nutzen um ins internet zu gehen...sonst würde ich das ja mal machen...ich werd es mal ausprobieren

    Edit:Wenn ich nun den Treiber im Runtimelevel 3 intsallieren will kriege ich immer diese Fehlermeldung:
     
Thema:

[Anfänger]SuSE 10.0+GeForce6800 GS Grafikfehler