Anfänger Probleme (X, UTF8 und mounten)

Dieses Thema im Forum "Gentoo" wurde erstellt von KarliK, 01.02.2009.

  1. KarliK

    KarliK Grünschnabel

    Dabei seit:
    01.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Hi, ich spiel mich jetzt schon ein bissal mit Gentoo,
    bin jaetzt aber auf ein paar Probleme gestoßen.

    Die Mittlere Maustatse funktioniert nicht korrekt im FireFox (kann nicht Klicken und ziehen zum scrollen). Wollte mir das daher in meiner xorg.conf ansehen.
    Alerdings fand ich sie nicht dort wo sie sein sollte.
    Jetzt stellt sich mir die Frage woher X11 sonst die Konfiguration bezieht ?
    (dann würd ichs nämlcih von dort nehemen und verbessern und nicht eine neue mit einem der tools erstellen) [x11-xorg 1.3]

    Weiters werden einfach alle Partitionen die auf meinem PC sind gemountet und noch dazu einfach auf dem Gnome-Desktop ein Link abgelegt, das will ich aber nicht.
    Steht ja so auch nicht in meiner fstab ...

    Mein System hab ich jetzt lokalisiert und auch auf UTF8 eingestellt. also habe ein funktionierende Tastatur. Allerdings hätte ich gerne, das wenn ich als root unterwegs bin (Konsole, Xterm, ...) weiterhin die Englische Tataturbelegung habe. Hab das auch über die ~/.bashrc versucht aber irgendwie ohne erfolg. Wie macht man das richtig ?

    Zuletzt noch, auf meinen Gemounteten NTFS Partitionen werden die Ordner in denen Umlaute (üäö) vorkommen nicht angezeigt. (bei ext2/3 hab ich noch keine solchen). Woran kann den das leigen ?

    hoffe ihr könnt n bischen wieter helfen.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pond247, 01.02.2009
    Pond247

    Pond247 Doppel-As

    Dabei seit:
    05.04.2005
    Beiträge:
    141
    Zustimmungen:
    0
    Ort:
    Greifswald
    Willkommen erstmal im Forum.

    Zur xorg.conf:
    Wo erwartest du die? Bei mir liegt sie unter /etc/X11/xorg.conf

    Zum Scrollrad:
    Das hat nichts mit der xorg.conf zu tun. Das gewünschte Verhalten ist meines Wissens kein Standard unter Linux, kann aber über about:config eingestellt werden (Stichwort autoscroll).

    Zur fstab:
    Poste sie doch mal. Hast du wo gewünscht nls=utf8 und noauto gesetzt?

    Zum Rest:
    Keine Ahnung
     
  4. KarliK

    KarliK Grünschnabel

    Dabei seit:
    01.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Naja ich würd mir die xorg.conf auch dort erwarten, weil sie ja dort liegen sollte ... sollte.
    Wegen dem mausrad hab ich wo gelesen, dass das auch an eienr Fehlerhaften einstellung in der Input section liegen kann. wo würd man das den in der 'about:config' machen ?
    Aha, d.h. ich muss da auch die eintragen die ich _nicht_ gemountet haben will ?
    das klährt vl das wilde reinmounten ...
    Aber bei nem Portablen Medium mit NTFS wird dass dann ja auch nicht automatisch mit nls=utf8 gemountet oder ?
    Werds abaer mal ausprobieren für die fixen platten.
     
  5. #4 Clownish, 02.02.2009
    Clownish

    Clownish none

    Dabei seit:
    22.05.2006
    Beiträge:
    62
    Zustimmungen:
    0
    about:config -> general.autoScroll => true
     
  6. KarliK

    KarliK Grünschnabel

    Dabei seit:
    01.02.2009
    Beiträge:
    6
    Zustimmungen:
    0
    Jop das wars. War bei meinen sonstigen Firefox instalationen wohl automatisch auf true gesetzt.

    Nach dem ich jetzt in die '/etc/fstab' auch alle Partitionen eingefügt habe die ich nicht gemountet haben will mit 'noauto' werden die auch nicht gemountet wie sichs gehört.

    zum UTF8 hatt ich noch 2 Fragen:
    was ist der unterschied zwischen "nls=utf8" und "locale=de_DE.UTF-8"
    und wie mach ich das Portable Medien (USB-Stick/USB-Platte) auch gleich mit dem gemountet werden, bei denen weiß ich ja nciht wie die sich in die /dev melden oder?
     
  7. #6 Clownish, 07.02.2009
    Clownish

    Clownish none

    Dabei seit:
    22.05.2006
    Beiträge:
    62
    Zustimmungen:
    0
    locale bestimmt die Sprache der "Benutzerumgebung", mehr dazu z.B. hier:
    http://linuxwiki.de/locale

    nls ist eine mount-option für ntfs, man mount.

    z.B. per UUID. Der Artikel ist zwar für Archlinux, aber das sollte keinen großen Unterschied machen:

    http://wiki.archlinux.org/index.php/Persistent_block_device_naming
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Anfänger Probleme (X, UTF8 und mounten)

Die Seite wird geladen...

Anfänger Probleme (X, UTF8 und mounten) - Ähnliche Themen

  1. qt Anfängerprobleme

    qt Anfängerprobleme: Hi, ich bin mal wieder dabei mich an qt herranzuwagen, doch ich bekomme es nicht hin. Ich will ein Stapellayout, in dem ich anstatt eines widgets...
  2. Sound (onBoard) in openSuSE 10 - Anfängerprobleme...

    Sound (onBoard) in openSuSE 10 - Anfängerprobleme...: Hallo, ich bin ein absoluter Linux-Einsteiger und habe auf einer Seite gelesen, dass SuSE für Anfänger relativ gut sei. Aus dem Grund habe ich...
  3. Einige Anfängerprobleme

    Einige Anfängerprobleme: Hallo zusammen Ich bin gestern Abend definitiv auf Linux umgestiegen, und hab nun Windows nur noch so als Notfallsystem drauf, wenn ich es mal...
  4. Anfänger mit Grafiktreiberproblemen

    Anfänger mit Grafiktreiberproblemen: Moin, erst ma tolles Forum hab schon viele Probleme mit eurer hilfe gelöst. Aber zu meinem Prob, i bin neuling bei Linux :D Ich benutze das...
  5. SuSe 10.1 Anfängerprobleme

    SuSe 10.1 Anfängerprobleme: Hallo Miteinander, da ich mich nun schon seit einer Ewigkeit in der WinDoof-Welt rumgetrieben habe und mir bisherige Linux-Installationen...