Anfänger Linux RME HDSP 9632

Dieses Thema im Forum "Sound" wurde erstellt von oheli, 15.01.2011.

  1. oheli

    oheli Grünschnabel

    Dabei seit:
    14.01.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Leute,
    ich bin ein kompletter Anfänger in Linux.
    Ich hab hier jetzt ein Ubuntu aufgesetzt, Samba läuft schon und Ubuntu-desktop hab ich auch schon drauf installiert.
    Jetzt hab ich in diesem PC eine Wunderbare RME HDSP 9632 und ich hab keine Ahnung wie ich da einen Ton raus bekomme. Die Karte unter stützt ALSA, so weit bin ich schon mal. Aber was muss ich machen damit ich jetzt auch was höre?
    Der Ton wird momentan noch über die Onbardkarte ausgegeben.
    lg
    Oheli
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Graf_Ithaka, 15.01.2011
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Google mal nach deiner Soundkarte in Zusammenhang mit Ubuntu, auf den ersten Blick hab ich da gesehn dass das Problem schon mehrere Leute hatten.

    Wenn du dann noch immer keine funktionierende Lösung findest, dann würden sich die hier Lesenden sicher darüber freuen zu lesen was du bisher probiert hast und was genau nicht funktioniert (Fehlermeldungen, Systemlogs, usw) - ansonsten wird die Hilfe schwierig. Hoffe du lässt dich von dein kleinen Anfangsschwierigkeiten nicht unterkriegen und wir dürfen dich hier bald als fleissiges Mitglied begrüßen.

    Lg,
    Graf

    PS.: Willkommen im Unixboard
     
  4. oheli

    oheli Grünschnabel

    Dabei seit:
    14.01.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    also:
    Ich habe inzwischen rausgefunden dass die Soundkarte vom System richtig erkannt wird.
    auf den Befehl
    hwinfo --sound
    bekommen ich folgendes Ergebnis:
    > hal.1: read hal dataprocess 8822: arguments to dbus_move_error() were incorrect, assertion "(dest) == NULL || !dbus_error_is_set ((dest))" failed in file dbus-errors.c line 280.
    This is normally a bug in some application using the D-Bus library.
    libhal.c 3483 : Error unsubscribing to signals, error=The name org.freedesktop.Hal was not provided by any .service files
    22: PCI 1f.5: 0401 Multimedia audio controller
    [Created at pci.318]
    Unique ID: W60f.kjXwA3Ew7C7
    SysFS ID: /devices/pci0000:00/0000:00:1f.5
    SysFS BusID: 0000:00:1f.5
    Hardware Class: sound
    Model: "Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller"
    Vendor: pci 0x8086 "Intel Corporation"
    Device: pci 0x24c5 "82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller"
    SubVendor: pci 0x414c
    SubDevice: pci 0x4760
    Revision: 0x02
    Driver: "Intel ICH"
    Driver Modules: "snd_intel8x0"
    I/O Ports: 0xb400-0xb4ff (rw)
    I/O Ports: 0xb800-0xb83f (rw)
    Memory Range: 0xe0201000-0xe02011ff (rw,non-prefetchable)
    Memory Range: 0xe0202000-0xe02020ff (rw,non-prefetchable)
    IRQ: 17 (1194 events)
    Module Alias: "pci:v00008086d000024C5sv0000414Csd00004760bc04sc01i00"
    Driver Info #0:
    Driver Status: snd_intel8x0 is active
    Driver Activation Cmd: "modprobe snd_intel8x0"
    Config Status: cfg=new, avail=yes, need=no, active=unknown

    23: PCI 10c.0: 0401 Multimedia audio controller
    [Created at pci.318]
    Unique ID: QXTf.xYTb7b16KUD
    Parent ID: 6NW+.ccU5FZC1tz2
    SysFS ID: /devices/pci0000:00/0000:00:1e.0/0000:01:0c.0
    SysFS BusID: 0000:01:0c.0
    Hardware Class: sound
    Model: "Xilinx RME Hammerfall DSP"
    Vendor: pci 0x10ee "Xilinx Corporation"
    Device: pci 0x3fc5 "RME Hammerfall DSP"
    Revision: 0x9a
    Memory Range: 0xe0020000-0xe002ffff (rw,non-prefetchable)
    IRQ: 16 (2640 events)
    Module Alias: "pci:v000010EEd00003FC5sv00000000sd00000000bc04sc01i00"
    Driver Info #0:
    Driver Status: snd_hdsp is active
    Driver Activation Cmd: "modprobe snd_hdsp"
    Config Status: cfg=new, avail=yes, need=no, active=unknown
    Attached to: #18 (PCI bridge)

    Laut dieser Ausgabe ist ja sogar der Treiber schon geladen.
    Nur leider kann ich ihn unter Sound Preferences nicht auswählen.
    In der Liste unter Hardware gibt es nur den Eintrag für meinen onboard-Sound.

    auch habe ich versucht den alsa-Treiber neu zu laden. Mein Command hier für war: sudo alsa reload
    dabei bekomme ich diese Ausgabe:

    lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/oehlrich9/.gvfs
    Output information may be incomplete.
    Unloading ALSA sound driver modules: snd-hdsp snd-seq-midi snd-seq-midi-event snd-seq snd-rawmidi snd-seq-device snd-hwdep snd-intel8x0 snd-ac97-codec snd-pcm snd-page-alloc snd-timer.
    Loading ALSA sound driver modules: snd-hdsp snd-seq-midi snd-seq-midi-event snd-seq snd-rawmidi snd-seq-device snd-hwdep snd-intel8x0 snd-ac97-codec snd-pcm snd-page-alloc snd-timer

    Ich hoffe ihr könnte damit irgendwas anfangen.
    lg
    Oheli
     
  5. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    deaktivier mal deine onboard karte im bios, ich vermute das problem ist ganz simpel ... deine onboard ist default, und die meisten anwendungen spielen einfach vom default device, wenn das dann geht kannste dich mal schlau machen, wie man unter linux 2 soundkarten nutzt.
     
  6. #5 cpukiller, 16.01.2011
    cpukiller

    cpukiller SET SHIT ON FIRE

    Dabei seit:
    02.09.2007
    Beiträge:
    83
    Zustimmungen:
    0
    Wenn die Karte unterstützt und erkannt wird müsste man in den Audio-Einstellungen (System -> Einstellungen -> Klang -> Ausgabe) die Soundkarte auswählen können. Funktioniert bei mir, mit einer Audigy 4 + OnboardSound problemlos. Eventuell muss man dann im Hardwarereiter (gleiches Menü) noch das passende Profil auswählen.
    Das funktioniert wahrscheinlich aber nur, wenn man PulseAudio nicht deaktiviert hat.
     
  7. #6 schwedenmann, 16.01.2011
    schwedenmann

    schwedenmann Foren Gott

    Dabei seit:
    18.11.2003
    Beiträge:
    2.635
    Zustimmungen:
    2
    Ort:
    Wegberg
    Hallo

    deaktivier mal im Bios onboard-sound.
    Dann reboot und poste mal folgende Ausagben

    lspci | grep -i audio
    lsmod | grep snd
    cat /proc/asound/cards

    du mußt ev. alsa-firmware insatllieren (bzw. selbst kompilieren), die hammerfall hat doch eien envy chipsatz, oder ?
    Der wird aber von alsa unterstützt, zwar afaik nicht komplett, aber du willst ja mit diesem klasse Teil Audio hören, oder willst du damit merh machen, dann hast du leider das verkehrte OS.

    mfg
    schwedenmann
     
  8. oheli

    oheli Grünschnabel

    Dabei seit:
    14.01.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Ich werd jetzt mal die Onboardkarte deaktivieren.
    Die Firmware müsste schon drauf sein, da die Karte vorher schon in einer Linuxkiste gearbeitet hat.
     
  9. #8 kartoffel200, 16.01.2011
    kartoffel200

    kartoffel200 AMD Fanboy Since 2003

    Dabei seit:
    12.03.2007
    Beiträge:
    938
    Zustimmungen:
    0
    Ort:
    L wie localhost
    Ich meine für solche Karten gibt es einen speziellen Mixer noch. Musst mal im Paketmanager suchen.
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 MiChI8383, 17.01.2011
    MiChI8383

    MiChI8383 Mitglied

    Dabei seit:
    26.11.2008
    Beiträge:
    40
    Zustimmungen:
    0
    Ort:
    Beilngries
    Er meinte das du die Firmware auch auf deinem Rechner brauchst - es gibt da ein Paket in debianoiden Systemen dafür, eben jenes "alsa-firmware-loaders".
     
  12. #10 bzip, 02.02.2011
    Zuletzt bearbeitet: 02.02.2011
    bzip

    bzip Grünschnabel

    Dabei seit:
    02.02.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallöchen,

    war gerade auf der Suche nach einer Lösung für das Regeln der Lautstärke meiner RME 9632 mit gnome-volume-control und dachte, ich geb' hier mal meinen Senf dazu.

    Den Firmwareloader braucht man meines Wissens nur für externe USB- und Firewireinterfaces.
    Da Ubuntu ein Debian-Derivat ist, könnte/müßte es wohl auch dieses Paket wie bei Debian (alsa-tools-gui) geben, in dem Tools für die Karten von M-Audio mit dem Envy-Chip und den RME HDSPs enthalten sind. Des weiteren müßtest du wohl noch eine spezielle .asoundrc in deinem home-verzeichniss anlegen...findest du im web.
     
Thema:

Anfänger Linux RME HDSP 9632

Die Seite wird geladen...

Anfänger Linux RME HDSP 9632 - Ähnliche Themen

  1. Anfängerproblem: Wie programmiere ich C++ unter Linux

    Anfängerproblem: Wie programmiere ich C++ unter Linux: Ich bin noch ziemlich neu in Linux Sachen habe folgende Probleme: Ich habe voher schon mit WinXp bisl Programmiert mit Dev-C++ aber wie soll...
  2. Linux Grub Error 17 ( für Anfänger !! ;-))

    Linux Grub Error 17 ( für Anfänger !! ;-)): Guten Tag!! Ich hoffe ihr könnt weiterhelfen! Ich weiss das dieses Problem schonmal behandelt wurde hier im Forum doch da ich totaler...
  3. Hilfe für Linux Anfänger!!!!!

    Hilfe für Linux Anfänger!!!!!: Hallo ich hab zuhause linux 9.3 professional gefunden und mir gedacht das ich windows hinter mir lasse. Ich habs installiert. Aber nun zu meinem...
  4. SuSE Linux Anfänger Probs

    SuSE Linux Anfänger Probs: Huhu bin neu hier :) Also ich habe mir SuSE Linux 10.1 gestern isntalliert. Schön das er auch NTFS gleich erkannt hab. Aber ich habe ein paar...
  5. Anfänger mit Linux Red Hat 8.0

    Anfänger mit Linux Red Hat 8.0: Hallo Zusammen, ich bin neu hier. Ich habe jetzt beschlossen als alter Windows User auf Linux umzusteigen. Leider kenne ich mich noch gar nicht...