aMule beendet sich bei suchanfrage!

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Hannes3, 12.02.2006.

  1. #1 Hannes3, 12.02.2006
    Zuletzt bearbeitet: 12.02.2006
    Hannes3

    Hannes3 Doppel-As

    Dabei seit:
    23.06.2004
    Beiträge:
    112
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hi habe ein Problem mit aMule. Es funktioniert soweit eigentlich alles nur habe das problem das immer wenn ich eine Suche starte sich aMule beendet.

    Hier die ausgabe in der Console:
    Code:
    hannes@frequency:~/Desktop$ amule
    Initialising aMule
    Checking if there is an instance already running...
    No other instances are running.
    Loading temp files from /home/hannes/.aMule/Temp.
    Loading PartFile 1 of 1
    All PartFiles Loaded.
    ListenSocket: Ok.
    
    *** TCP socket (ECServer) listening on 0.0.0.0:4712
    *** Server UDP socket (TCP+3) at 0.0.0.0:4665
    *** TCP socket (TCP) listening on 0.0.0.0:4662
    *** Client UDP socket (extended eMule) at 0.0.0.0:4672
    Search parsing resultfor "test": 0
    Search expression: test
    Expression count: 1
    Parameters: 1
    Keyword for search: test
    *** glibc detected *** free(): invalid pointer: 0x086aeb30 ***
    Abgebrochen
    hannes@frequency:~/Desktop$    
    Verwende Kubuntu Breezy

    Wäre schön wenn jemand ne idee hätte woran es liegen könnte. :hilfe2:

    MFG Hannes
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Bâshgob, 12.02.2006
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Kaputte glibc womöglich?
    Code:
    *** glibc detected *** free(): invalid pointer: 0x086aeb30 ***
    Abgebrochen
    Welche aMuleversion, welche glibcversion?
     
  4. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Ich tippe eher auf nen Fehler in aMule. Scheinbar verweist ein Pointer auf eine Speicheradresse, die dem Programm nicht zugeteilt ist. Wahrscheinlich wird dort free() auf eine leere Variable angewendet. Wie gesagt nur meine Vermutung, muesste man in den Quelltext schauen und das ganze mal im gdb anschauen und/oder mit ltrace.
    Installiere dir doch einfach mal eine neuere Version, wuerde ich vorschlagen.
     
Thema:

aMule beendet sich bei suchanfrage!

Die Seite wird geladen...

aMule beendet sich bei suchanfrage! - Ähnliche Themen

  1. Pidgin und Amule?!

    Pidgin und Amule?!: Hi, Hab mich heute mal dran gewagt und mein erstes Programm Compiliert! Nämlich Pidgin gibt ja seit heute die neue Version 2.2.1, jedenfalls...
  2. aMule CVS unter Ubuntu Feisty x86_64 compilieren?

    aMule CVS unter Ubuntu Feisty x86_64 compilieren?: Wie kann das gehen? Ich bekomme bei der Standardprozedur nur immer: root@ubuntu-server:~/downloads/amule-cvs# ./configure --disable-debug...
  3. aMule

    aMule: sooo..... also ich hab ein problem mit meinem aMule nähmlich läd der keine datein runter ich kann blo welche in die übertragungsliste packen er...
  4. amule install geht nicht wegen libc6

    amule install geht nicht wegen libc6: Hi, es geht um den esel, denn ich habe heute das Upgrade auf die 7.04 gemacht, und jetzt muesste ich mein amule neu installieren. Das geht aber...
  5. aMule installieren klappt nicht

    aMule installieren klappt nicht: !!! ERROR: x11-libs/wxGTK-2.6.2-r1 failed. Call stack: ebuild.sh, line 1539: Called dyn_compile ebuild.sh, line 939: Called src_compile...