amarok problem

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von shellmaster, 11.10.2005.

  1. #1 shellmaster, 11.10.2005
    shellmaster

    shellmaster Doppel-As

    Dabei seit:
    21.08.2003
    Beiträge:
    122
    Zustimmungen:
    0
    hi,

    kann ploetzlich keine sammlung mehr erstellen unter amarok. er scannt die verzeichnisse durch, fuegt jedoch nichts in die sammlung ein. bin im netz auf ein problem mit libsqlite3 gestossen. kann aber nicht genau sagen, ob das problem genau seit dem update der lib aufgetaucht ist. benutze debian-testing.
    vielleicht hat jemand ne idee...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 shellmaster, 14.11.2005
    shellmaster

    shellmaster Doppel-As

    Dabei seit:
    21.08.2003
    Beiträge:
    122
    Zustimmungen:
    0
    so mach den thread mal zu. nach update auf unstable hat sich das problem erledigt. ist zwar net wirklich ne loesung aber egal....
     
  4. #3 jackie_brown, 18.01.2006
    jackie_brown

    jackie_brown Mitglied

    Dabei seit:
    19.10.2005
    Beiträge:
    40
    Zustimmungen:
    0
    hallo

    ich habe auch ein prob mit amarok^^

    habs jetz nach langem fummeln installiert bekommen,allerdings crasht amarok immer. wenn ich ihm sage welche folder er durchsuchen soll passiert eigentlich nix mehr, wenn ich was abspielen will genauso... ausgabe:

    Code:
    marok:         PluginManager Service Info:
    amarok:         ---------------------------
    amarok:         name                          : xine
    amarok:         library                       : libamarok_xine-engine
    amarok:         desktopEntryPath              : amarok_xine-engine.desktop
    amarok:         X-KDE-amaroK-plugintype       : engine
    amarok:         X-KDE-amaroK-name             : xine-engine
    amarok:         X-KDE-amaroK-authors          : (Max Howell)
    amarok:         X-KDE-amaroK-rank             : 255
    amarok:         X-KDE-amaroK-version          : 1
    amarok:         X-KDE-amaroK-framework-version: 15
    amarok:
    amarok:         BEGIN: virtual bool XineEngine::init()
    amarok:           [xine-engine] 'Bringing joy to small mexican gerbils, a few weeks at a time.'
    amarok:           [xine-engine] w00t/home/ihle/.kde/share/apps/amarok/xine-config
    amarok:         END__: virtual bool XineEngine::init() - Took 0.53s
    amarok:       END__: EngineBase* EngineController::loadEngine(const QString&) - Took 0.54s
    amarok:     END__: EngineBase* EngineController::loadEngine() - Took 0.54s
    amarok:   END__: void App::applySettings(bool) - Took 1.2s
    ihle@horst:~$ amarok: END__: App::App() - Took 1.8s
    amarok: BEGIN: virtual void CollectionDB::customEvent(QCustomEvent*)
    amarok: END__: virtual void CollectionDB::customEvent(QCustomEvent*) - Took 0.00025s
    amarok: [void CollectionDB::createTables(DbConnection*)]
    amarok: [CollectionDB] [ERROR!] [virtual QStringList SqliteConnection::query(const QString&)]  sqlite3_compile error:
    amarok: [CollectionDB] [ERROR!] table amazon already exists
    amarok: [CollectionDB] [ERROR!] on query: CREATE TABLE amazon ( asin VARCHAR(20), locale VARCHAR(2), filename VARCHAR(33), refetchdate INTEGER );
    amarok: [CollectionReader] Skipping, already scanned: /home/ihle/downloads/test/
    amarok: [CollectionReader] Skipping, already scanned: /home/ihle/downloads/Deep Mix Moscow Radio-  deepmix.ru/
    amarok: [KDE::ProgressBar::ProgressBar(QWidget*, QLabel*)]
    amarok: [StatusBar] Creating timer for: 1updateProgressAppearance()
    amarok: [StatusBar] 1updateProgressAppearance()
    amarok: BEGIN: void CollectionReader::readTags(const QStrList&)
    amarok:   amaroK is crashing...
    Very strange! got a DCOPReplyWait opcode, but we were not waiting for a reply!
    Very strange! got a DCOPReplyDelayed opcode, but we were not waiting for a reply!
    
    oder :


    Code:
    amarok:     [CollectionDB] No bundle recovered for: /home/ihle/downloads/01. Slam-This World (Wighnomy Brothers & Robag Wruhme Remix).mp3
    TagLib: MPEG::Header::parse() -- Invalid sample rate.
    *** glibc detected *** double free or corruption (out): 0x08882e38 ***
    
    
    google konnte mir da net wirklich helfen :(
    hum...?
     
  5. #4 Goodspeed, 18.01.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Was heißt denn "gefummel"??
    Was nutzt Du (Sarge, Etch, Sid), wo haste das Paket her? Wie installiert?
     
  6. #5 jackie_brown, 18.01.2006
    jackie_brown

    jackie_brown Mitglied

    Dabei seit:
    19.10.2005
    Beiträge:
    40
    Zustimmungen:
    0
    oh sry. na ich musste noch xine installieren und irgendwelche dependencies klären, weiss nimmer welche pakete das waren.

    ich nutze debian testing und hab die sources von kde-loog.org
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Goodspeed, 18.01.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Selbstgebaut? Hmmm ... warum haste nicht das aus unstable probiert?
     
  9. #7 jackie_brown, 18.01.2006
    jackie_brown

    jackie_brown Mitglied

    Dabei seit:
    19.10.2005
    Beiträge:
    40
    Zustimmungen:
    0
    eil ich ganz ehrlich net weiss ie ich das anstellen soll^^ mit normal apt-get install kamen halt immer diese paket probleme, habs selber net ganz verstanden :brav:
     
Thema:

amarok problem

Die Seite wird geladen...

amarok problem - Ähnliche Themen

  1. amarok-helix Probleme

    amarok-helix Probleme: #### YaST2 conflicts list - generated 2006-12-11 18:34:33 #### amarok-helix-1.4.4-102.guru.suse102.i686[20061211-004549] kann aufgrund fehlender...
  2. Probleme mit Amarok bei Fedora Core 5

    Probleme mit Amarok bei Fedora Core 5: Moin! Ich hab mir Fedora Core 5 installiert. Leider spielt Amarok bei mir keine mp3 ab. Bei Kubuntu hat ich das am Anfang auch, war aber...
  3. Problem mit amaroK

    Problem mit amaroK: Hallo leute!:hilfe2: Ich bin ein sehr großer Fan von amaroK, allerdings ist mir seit dem letzten Update etwas sehr nerviges aufgefallen:...
  4. 3 Soundkarten - Probleme mit Soundwiedergabe in Amarok, KDE, und co.

    3 Soundkarten - Probleme mit Soundwiedergabe in Amarok, KDE, und co.: + + + + GELÖST + + + + Hi Leute, ich habe untenstehendes Problem durch eingehende Durchforstung der Documentation von www.alsa-project.org lösen...
  5. Problem mit Amarok :(

    Problem mit Amarok :(: Moin! Mein Amarok will die Xinelib nicht finden obwohl sie installiert ist :( Woran kann das liegen? Am Anfang ging das abspielen von Mp3s...