Alt-Gr-Taste reagiert nicht mehr

Dieses Thema im Forum "Eingabegeräte" wurde erstellt von n00bie, 02.08.2004.

  1. n00bie

    n00bie GESPERRT!

    Dabei seit:
    25.04.2003
    Beiträge:
    90
    Zustimmungen:
    0
    Hallo.
    Ich habe gerade feststellen, dass nach dem durch startx folgenden Start von Fluxbox meine Alt-Gr-Taste nicht mehr geht. Wenn ich sie vor startx benutze, dann funktioniert sie einwandfrei.

    loadkeys de-latin1 und und das umstellen der keymap auf de in der /etc/rc.conf bringt alles nichts. Das komische ist eben, dass ausschliesslich diese Taste betroffen ist.
    Manchmal, wenn ich starte, kann ich nichtmal mehr das "sz" schreiben, da (so wie jetzt) die Alt-Gr-Taste dauerhaft gedrueckt zu sein scheint und ich deshalb nur den backslash schreiben kann. Hinzu kommt dann noch, dass als meine Umlaute mit anderen Zeichen belegt sind.

    Es ist einfach nur r]tselhaft f@r mich (so sieht das aus wenn ich ae und ue druecke), dass scheinbar ein vollkommen falsches charset gesetzt wird, bei dem ich nichtmal die Alt-Gr-Taste benutzen kann, und ausserdem das charset auch nciht aendern kann.

    Waere hilfreich wenn jemand eine Idee zur Loesung haette, so lang werde ich noch ae, ue, oe tippen :)

    Danke und sch[nen Abend noch.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. n00bie

    n00bie GESPERRT!

    Dabei seit:
    25.04.2003
    Beiträge:
    90
    Zustimmungen:
    0
    *schieb*
     
  4. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    So, ich hab mittlerweile das gleiche Problem und es suckt !!!
     
  5. #4 qmasterrr, 21.10.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    bei mir klappt alles noch.... was habt ihr den zuletzt gemacht? irgendwelche updates?
     
  6. fossy

    fossy - dead -

    Dabei seit:
    26.03.2004
    Beiträge:
    274
    Zustimmungen:
    0
    mit sicherheit die 105. taste ;)

    reconfiguriert mal euren xserver.

    gruss, fossy.
     
  7. #6 qmasterrr, 21.10.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    also denn ich zuwenige tasten eingestellt habe klappen bei mir die > < tasten auch nicht und das fällt ja doch recht schnell auf.
     
  8. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Das ganze hatte vor kurzem angefangen als ich den Rechner gebootet hab, ohne dass vorher updates oder installationen liefen.
    Auf den Consolen funktioniert die die ALT+GR Taste, nur unter X nicht. Ich werd mal ne reconfig machen. Ich hatte gestern auch mal spassehalber im yast nachgeschaut was da für ein Layout eingetragen ist. Witzigerweisse war das Feld leer und ich konnte auch nix einstellen. Werd das heute aber nochmals probieren.
     
  9. fossy

    fossy - dead -

    Dabei seit:
    26.03.2004
    Beiträge:
    274
    Zustimmungen:
    0
    kommt drauf an, wieviel <html> man schreibt ;)

    @[n00bie|Cybermarc]: geht die <, >, | -taste?

    und lasst mal raten... debian sid, oder?

    gruss, fossy.
     
  10. #9 Lord Kefir, 21.10.2004
    Lord Kefir

    Lord Kefir König

    Dabei seit:
    10.06.2004
    Beiträge:
    944
    Zustimmungen:
    0
    Welchen X-Server benutzt ihr eigentlich?
     
  11. #10 fossy, 21.10.2004
    Zuletzt bearbeitet: 21.10.2004
    fossy

    fossy - dead -

    Dabei seit:
    26.03.2004
    Beiträge:
    274
    Zustimmungen:
    0
    gib uns mal nen ...
    Code:
    grep -Hn Xkb /etc/X11/XF86Conf*
    fossy.
     
  12. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Nö, SuSE 9.0 ideal standard !
    Es gehen alle Tasten, ausser die ALT+GR, d.h. ich kann keine Sonderzeichen wie @,|, µ, @, [, ], {, } machen. Ich hab mir die Zeichen jetzt alle schon in ne datei geschrieben die ich dann per copy&paste da einfüge wo ich sie brauche.

    Bin grad noch im Büro, kann deshalb nicht gleich auf meiner Kiste nachschauen.
     
  13. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Code:
    /etc/X11/XF86Config:90:  Option       "XkbLayout" "de"
    /etc/X11/XF86Config:91:  Option       "XkbModel" "pc105"
    /etc/X11/XF86Config:92:  Option       "XkbRules" "xfree86"
    /etc/X11/XF86Config:93:  Option       "XkbVariant" "nodeadkeys"
    
    /etc/X11/XF86Config-azrael:90:  Option       "XkbLayout" "de"
    /etc/X11/XF86Config-azrael:91:  Option       "XkbModel" "pc105"
    /etc/X11/XF86Config-azrael:92:  Option       "XkbRules" "xfree86"
    /etc/X11/XF86Config-azrael:93:  Option       "XkbVariant" "nodeadkeys"
    
    So schauts aus in der XF86 config.
     
  14. #13 Luzifer, 21.10.2004
    Luzifer

    Luzifer Schachspieler

    Dabei seit:
    09.03.2004
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Alpha Quadrant
    ihr könnt anstatt alt gr auch strg + alt benutzen ;)
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. fossy

    fossy - dead -

    Dabei seit:
    26.03.2004
    Beiträge:
    274
    Zustimmungen:
    0
    sieht doch gesund aus.

    dann bitte noch mal nen cat /var/log/XFree86* | grep keymap

    glaube, dann haben wir das problem eingekreist ;)

    gruss, fossy.
     
  17. Cyber

    Cyber .:DISTORTED:.

    Dabei seit:
    16.05.2003
    Beiträge:
    999
    Zustimmungen:
    0
    Ort:
    D -> BW -> Karlsruhe
    Couldn't load XKB keymap, falling back to pre-XKB keymap ;)
     
Thema:

Alt-Gr-Taste reagiert nicht mehr

Die Seite wird geladen...

Alt-Gr-Taste reagiert nicht mehr - Ähnliche Themen

  1. Canonical reagiert auf den Unmut zur Abmahnung von »Fix Ubuntu«

    Canonical reagiert auf den Unmut zur Abmahnung von »Fix Ubuntu«: Mark Shuttleworth hat sich in einer Verlautbarung entschuldigt, das Unternehmen sei in Sachen »Fix Ubuntu« über das Ziel hinausgeschossen....
  2. Die erste Zeile der Buchstabentasten reagiert nicht.

    Die erste Zeile der Buchstabentasten reagiert nicht.: Hallo, Ich habe Probleme mit der Tastatur meines MACs. Diese Mail musste ich mit viel copy+paste schreiben. Die Tasten...
  3. Die erste Zeile der Buchstabentasten reagiert nicht.

    Die erste Zeile der Buchstabentasten reagiert nicht.: :brav:Hallo, Ich habe Probleme mit der Tastatur meines MACs. Diese Mail musste ich mit viel copy+paste schreiben. Die Tasten...
  4. Speedlink Keyboard reagiert nicht mehr ...

    Speedlink Keyboard reagiert nicht mehr ...: Hallo, ich habe ein Problem mit meinem Speedlink USB Keyboard. Es hat einfach ploetzlich aufgehoert zu funktionieren. Die Batterien sind...
  5. /etc/init.d/interfaces reagiert nicht

    /etc/init.d/interfaces reagiert nicht: Hallo Nach einenm Neustart sind meine Netzwerkadapter nicht mehr vorhanden, weder lo noch eth0. Vorher hat alles funktioniert! Es ist ein...