alsa will nicht mitspielen ...

Dieses Thema im Forum "Sound" wurde erstellt von Nemesis, 06.04.2006.

  1. #1 Nemesis, 06.04.2006
    Zuletzt bearbeitet: 06.04.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    hi,
    ich habe seit gestern das problem, dass ich in totem eine fehlermeldung bekomme, wenn ich etwas in ihm abspielen möchte:
    Code:
    The audio device is busy. Is another application using it?
    bisher gings immer, ich hab auch nichts am system gebastelt, das einzige ist, dass ich skype installiert habe.
    nutzen tu ich normal alsa, ich habe auch alles auf alsa/aplay gestellt, xmms tut, gaim spielt sound.
    wenn ich totem aus der konsole als root starte, habe ich gerade festgestellt, dann funktionierts, mache ich selbiges als normaler user, dann spuckt er folgendes aus:
    Code:
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    
    an was könnte dies liegen?


    thx

    edit:
    jetzt gehts als root auch nichtmehr, ich habe in "Bearbeiten -> Einstellungen -> Audio" von dem voreingestellten stereo auf AC3 Pass-Through getellt,r jetzt gehts nichmehr, wenn ich wieder auf stereo zurück stelle, kommt trotzdem derselbe fehler

    er gibt dann auch wieder die selben fehler aus:
    Code:
    load_plugins: plugin a/52 will be used for audio streamtype 00.
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    audio_alsa_out: snd_pcm_open() of iec958:AES0=0x6,AES1=0x82,AES2=0x0,AES3=0x2 failed: Invalid argument
    audio_alsa_out: >>> check if another program already uses PCM <<<
    audio_out: open failed!
    
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

alsa will nicht mitspielen ...

Die Seite wird geladen...

alsa will nicht mitspielen ... - Ähnliche Themen

  1. Alsa: snd-hda-intel geht nicht mehr

    Alsa: snd-hda-intel geht nicht mehr: Hallo, ich verwende Aptosid als Distribution und hatte bisher keine nennenswerten Probleme mit ALSA. Ich habe eine interne Soundkarte, die ich...
  2. kann alsaconf nicht finden

    kann alsaconf nicht finden: Moin! Will auf meinem Notebook den Soundchip mit alsaconf zum laufen bringen. Allerdings kann er alsaconf nicht finden. Nach Internetrecherche...
  3. Sound geht nicht mehr - ICH5 Onboardchip Intel - ALSA

    Sound geht nicht mehr - ICH5 Onboardchip Intel - ALSA: Tja der Titel sagt alles. Ich krieg garkeinen Sound mehr raus,wenn Ich bei System->Einstellungen->Audio anklicke ist unten auch kein Treiber....
  4. ALSA: Modul wird nicht geladen.

    ALSA: Modul wird nicht geladen.: Hallo, ich habe heute mehrere Stunden darauf verschwendet, auf meinem frischen Gentoo System alsa zum Laufen zu bringen, leider ohne Erfolg....
  5. Kubuntu: ALSA läuft nicht

    Kubuntu: ALSA läuft nicht: Hi, ich hab jetzt Kubuntu und bei mir läuft leider mein ALSA nicht. Mit OSS kann ich Sound ausgeben, aber mit alsa ebend nicht. Ich habe...