aktuellere RPMS durch src.rpm

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von -=$4$UK!=-, 08.06.2004.

  1. #1 -=$4$UK!=-, 08.06.2004
    -=$4$UK!=-

    -=$4$UK!=- Jungspund

    Dabei seit:
    06.06.2004
    Beiträge:
    15
    Zustimmungen:
    0
    hi,

    ich wollte gerade ein programm kompilieren, das braucht aber die neuste glibh version, für suse geht die nur bis 2.2, ich will aber höhere versionen, selber kompilieren will ich nicht, bzw. ist mir zu gefährlich, weil ja auch viele programme die glibh-devel brauchen.

    meine frage: gibt es die möglichkeit aus den src.rpms neue richtige rpms zu erstellen.
    Also entpacken, source durch neuen ersetzen oder neuen source alte config geben, und dann entpacken, und wzar auch mit glibh-devel.

    geht das???

    danke

    sasuki
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Freakazoid, 08.06.2004
    Freakazoid

    Freakazoid inkompatibel

    Dabei seit:
    18.04.2003
    Beiträge:
    341
    Zustimmungen:
    0
    Hast schon ein Update mit Yast durchgeführt? Vielleicht ist es ja damit schon getan.
     
  4. #3 -=$4$UK!=-, 08.06.2004
    -=$4$UK!=-

    -=$4$UK!=- Jungspund

    Dabei seit:
    06.06.2004
    Beiträge:
    15
    Zustimmungen:
    0
    gibt nix,
    und auch wenn,
    gibt es keine möglichkeit sowas zu machen???

    danke

    sasuki
     
  5. #4 shellmaster, 08.06.2004
    shellmaster

    shellmaster Doppel-As

    Dabei seit:
    21.08.2003
    Beiträge:
    122
    Zustimmungen:
    0
    ein rpm --rebuild "packet.src.rpm" sollte helfen
     
  6. #5 -=$4$UK!=-, 08.06.2004
    -=$4$UK!=-

    -=$4$UK!=- Jungspund

    Dabei seit:
    06.06.2004
    Beiträge:
    15
    Zustimmungen:
    0
    was genau kommt dann,
    kann man dann neuere source auswählen??

    sasuki
     
Thema:

aktuellere RPMS durch src.rpm

Die Seite wird geladen...

aktuellere RPMS durch src.rpm - Ähnliche Themen

  1. Vorschlag für zusätzliche aktuellere Debian-Veröffentlichungen

    Vorschlag für zusätzliche aktuellere Debian-Veröffentlichungen: Der von Debian-Entwickler Joey Hess unterbreitete Vorschlag, wie der Abstand zwischen stabilen Debian-Versionen durch zusätzliche...
  2. Ubuntu: aktuellere Version eines Paketes?

    Ubuntu: aktuellere Version eines Paketes?: Hallo, ich habe ein Problem mit einem Paket namens vice (v1.20), das problemlos installiert werden kann. Nur hat die eine Macke, die in...
  3. Vermisste Rpms für Opensuse 11.0

    Vermisste Rpms für Opensuse 11.0: hallo liebe leute, hier sind einige rpms für opensuse 11.0, für die es bisher keine pakete gab: http://propstmatthias.bplaced.net/pub/Rpms/
  4. RPMs neuinstallieren

    RPMs neuinstallieren: Hallo, ich habe openSUSE 10.1 mit Plesk am laufen. Bin aber noch total der Anfänger bei Linux. Nun kann ich aber keine Updates von Plesk...
  5. kde 4 rpms neben den kde 3 rpms installieren

    kde 4 rpms neben den kde 3 rpms installieren: hallo liebe leutz, ich bin einer der es nicht abwarten kann und gerne etwas herumspielt, deshlab möchte ich mir kde 4 aus den opensuse repos...