ältere glib-version löschen

Dieses Thema im Forum "Linux OS" wurde erstellt von osoblue, 31.08.2004.

  1. #1 osoblue, 31.08.2004
    osoblue

    osoblue Eroberer

    Dabei seit:
    28.01.2004
    Beiträge:
    57
    Zustimmungen:
    0
    Ort:
    Sachsen / Freiberg
    Hi,

    ich möchte mir gerade die neue xchat version compilieren und beim configure kommt eine fehlermeldung bei glib-2.0

    *** 'pkg-config --modversion glib-2.0' returned 2.2.3, but GLIB (2.4.2)
    *** was found! If pkg-config was correct, then it is best
    *** to remove the old version of GLib.

    ich hab in dem sourceordner der 2.3er version ein 'make uninstall' gemacht und ./configure nochmal durchlaufen lassen. Danach hat die xchat-configure die glib-version garnicht mehr gefunden.

    wenn ich das gleiche mit der 2.4er version mach kommt der gleiche fehler. habt ihr ne ahnung was ich da machen kann ?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Teutonia, 07.09.2004
    Teutonia

    Teutonia Jungspund

    Dabei seit:
    10.07.2004
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,

    zuerst solltest du eine Sicherung deines Systems machen ;)

    Dann ein "make clean" in dem entsprechenden Verzeichnis.
    Falls das darauf folgende "./configure" die glib 2.2.4 nicht finden sollte, gibst du "./configure --help" ein und suchst die Option, um weitere Bibliotheksverzeichnisse anzugeben.

    MfG
     
Thema:

ältere glib-version löschen

Die Seite wird geladen...

ältere glib-version löschen - Ähnliche Themen

  1. Pipelight 0.2.4 unterstützt weitere DRM-Komponenten und ältere Rechner

    Pipelight 0.2.4 unterstützt weitere DRM-Komponenten und ältere Rechner: Das freie Browser-Plugin Pipelight unterstützt in der neuen 0.2.4 neben Silverlight jetzt auch die digitale Rechteverwaltung Widevine, soll...
  2. eclipse ältere versionen

    eclipse ältere versionen: wo kann ich mir ältere versionen von eclipse 3.1 z.b für c ziehen?Ich finde nichts. danke
  3. smart: ältere package versionen installieren

    smart: ältere package versionen installieren: Hallo, mir ist klar, das smart nicht nur unter opensuse genutzt wird, aber ich denke mal hauptsächlich, deshalb der post in diesem...
  4. Debian (stable 3.1r4) auf älterem PC installieren... fsck Problem

    Debian (stable 3.1r4) auf älterem PC installieren... fsck Problem: Hallo, ich will auf einem älterem PC (Pentium 166+ mit 48 MB Speicher und 2.3 GB Festplatte) einen kleinen Mail Server einrichten. Soll also...
  5. Ubuntu installation auf älteren Rechner

    Ubuntu installation auf älteren Rechner: Hallo, ich habe auf meinen altzen Rechner (P3 800mhz, ATI Rage 128 Pro, 256MB Ram) Ubuntu installiert, als ich es von live CD gestartet habe,...