Adept Manager

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Sie1811, 19.03.2008.

  1. #1 Sie1811, 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    ich hab ein echtes Problem mit dem Adept Manager und zwar schreibt er mir bei allem was ich installieren will folgenden Fehler: (siehe anhang)

    in der Konsole bringt er mir auch Fehler. Wenn ich zum bsp. sudo apt-get update sage, sagt er mir folgendes:
    Code:
    E: Konnte Lockdatei /var/lib/apt/lists/lock nicht öffnen - open (13 Permission denied)
    E: Kann kein Lock auf das Listenverzeichnis bekommen
    
    Hab auch schon versucht die Rechte der Datei zu ändern, einen Ordner zu machen und Rechte ändern, diesen ganz zu löschen, hat alles nichts gebracht und weiß nun echt nicht mehr weiter :(
    Wenn ich sudo dpkg --configure eingeb macht er gar nix.

    Hoffe irgendwer kann mir helfen :(

    Viele Grüße
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sinn3r, 19.03.2008
    Zuletzt bearbeitet: 19.03.2008
    sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
  4. #3 Sie1811, 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Ich hab tatsächlich ausser dem Adept Manager noch synaptic drauf. Nur wie kriege ich das wieder deinstalliert? (nich das ihr mich für blöd haltet, das synaptic hat nen arbeiskollege bei mir installiert weil er den lieber mag und bei meinem rechner was eingestellt hat :) )

    Der andere Thread hilft mir leider nicht so wirklich weiter.
    hab zwar auch mal sudo rm /var/lib/dpkg/lock ausgeführt, macht er auch nur
    sudo rm/var/lib/dpkg/status gibt es bei mir nicht. Dann apt-get update versucht und wieder der gleiche Fehler mit permission denied usw. kommt immernoch :(
     
  5. #4 sinn3r, 19.03.2008
    Zuletzt bearbeitet: 19.03.2008
    sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Das die simultan installiert sind, ist in diesem Falle wumpe ;)
    Es gibt nur Probleme wenn du zwei Paketmanager zur gleichen Zeit auf hast.

    Klingt aber komisch, dass die Loesung der anderen Themen dir nicht helfen?
    Das von P17 vorgeschlagende
    Code:
    sudo dpkg --configure -a
    versucht?
     
  6. #5 Sie1811, 19.03.2008
    Zuletzt bearbeitet: 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Ahso ne das hab ich nicht :))


    ja hab sudo dpkg --configure -a auch probiert, bringt kar nichts und in der konsole gibt er gar nix aus :(
     
  7. taran

    taran Mitglied

    Dabei seit:
    29.11.2006
    Beiträge:
    30
    Zustimmungen:
    0
    Hi

    du hast aber nicht zufaellig den Adept Manager auf und probierst den Befehl dann auf der Console ?
     
  8. juan_

    juan_ König

    Dabei seit:
    22.01.2004
    Beiträge:
    992
    Zustimmungen:
    0
    Ort:
    Berlin
    schau doch mal, was sonst noch für Prozesse laufen (wie taran sagte).
    Vielleicht läuft ja was im Hintergrund (ich kenne Adept und Synaptic nicht)?!


    ciao
     
  9. #8 Sie1811, 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    Als Prozess läuft nur der notifier von adept. Wenn ich diesen kille und sudo apt-get update mache, führt er auf jeden Fall mein Update aus.
    Habe also nochmal versucht im Adept Manager etwas zu installieren und es kommt immer noch der gleiche Fehler.
    Wenn ich jetzt sudo apt-get install kbackgammon (zb) sag kommt folgendes:

    Code:
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut
    Reading state information... Fertig
    The following packages were automatically installed and are no longer required:
      python-crypto python-zopeinterface python-twisted-names python-twisted-core
      libopenal0a python-twisted-web libglew1.4 libgtksourceview1.0-0
      python-twisted-runner python-imaging-tk libcpufreq0 libcompfaceg1
      python-twisted-mail python-editobj libgnomeprint2.2-data python-imaging
      libgmime-2.0-2 python-cerealizer python-twisted-lore python-twisted-conch
      python-twisted-news python-twisted-words libgtksourceview-common python-twisted
      libcal3d12 python-soya python-tofu gnome-icon-theme libgtkspell0 libode0debian1
      libgnomeprint2.2-0 libpowersave10 libesmtp5 python-twisted-bin librsvg2-common
      libgtkhtml3.14-19 libgnomecups1.0-1
    Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
    Vorgeschlagene Pakete:
      gnubg
    Die folgenden NEUEN Pakete werden installiert:
      kbackgammon
    0 aktualisiert, 1 neu installiert, 0 zu entfernen und 5 nicht aktualisiert.
    Es müssen noch 0B von 472kB Archiven geholt werden.
    Nach dem Auspacken werden 1143kB Plattenplatz zusätzlich benutzt.
    dpkg: syntax error: unknown group `root' in statoverride file
    E: Sub-process /usr/bin/dpkg returned an error code (2)
    
     
  10. juan_

    juan_ König

    Dabei seit:
    22.01.2004
    Beiträge:
    992
    Zustimmungen:
    0
    Ort:
    Berlin
    mal ein anderes Paket versucht?
    Google spuckt nicht wirklich viel sinnvolles zur letzten Fehlermeldung.

    1) Paket evtl kaputt
    2)
    ciao
     
  11. #10 Sie1811, 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    sudo gedit /var/lib/dpkg/statoverride
    command not found :(

    anderes paket in der konsole oder im adept manager?
     
  12. juan_

    juan_ König

    Dabei seit:
    22.01.2004
    Beiträge:
    992
    Zustimmungen:
    0
    Ort:
    Berlin
    nö, vllt hast du einfach nur gedit nicht?
    probiers mal mit nano!

    ciao
     
  13. #12 Sie1811, 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    uih damit kenn ich mich gar nich aus, aber das einzige was er mir da anzeigt is:
    hplip root 755 /var/run/hplip ?(
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Bâshgob, 19.03.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    sudo dpkg-statoverride --remove /var/run/hplip

    man dpkg-statoverride
     
  16. #14 Sie1811, 19.03.2008
    Sie1811

    Sie1811 Grünschnabel

    Dabei seit:
    19.03.2008
    Beiträge:
    7
    Zustimmungen:
    0
    ja cool :D durch sudo dpkg-statoverride --remove /var/run/hplip konnte ich nun per konsole mein paket installieren *freu*

    ES GEHT WIEDER ALLES :D:D:D :bounce:

    Tausend Dank!
     
Thema:

Adept Manager

Die Seite wird geladen...

Adept Manager - Ähnliche Themen

  1. lastfm blockiert Adept Manager und Firefox, help pls

    lastfm blockiert Adept Manager und Firefox, help pls: Hallo erstmal :) Bin eher der Anfänger in Sachen Linux, also schon mal sorry für eventuelle Offensichtlichkeiten^^ Da der lastfm-client seit...
  2. Adept manager

    Adept manager: Habe den Adept-Manager update und upgarde gemacht. Dann holt er sich die Aktualisierungen - bis hier hin ist es ok, "Änderungen anwenden" zeigt...
  3. Ubuntu Adept Manager funktioniert nicht mehr!

    Ubuntu Adept Manager funktioniert nicht mehr!: Hi! Also nach einiger Zeit mit Suse habe ich beschlossen einmal (K)Ubuntu Feisty Fawn ausprobiert. Ich habe mir jetzt mit Adept einige Sachen...
  4. [kubuntu 7.03] Adept-Paketaktualisierer blockiert

    [kubuntu 7.03] Adept-Paketaktualisierer blockiert: Wenn ich auf das Symbol für die Paketaktualisierung ("Es sind 66 aktualisierte Pakete verfügbar") klicke, kommt folgende Meldung: "Ein...
  5. Geht der fglrx Treiber der per Adept zu laden ist besser ?? und geht er bei der x1650

    Geht der fglrx Treiber der per Adept zu laden ist besser ?? und geht er bei der x1650: Hi ich hab Kubuntu 7.04 und hab den original ATI treiber installiert läuft alles aber unter Open GL games is der net dolle und ich wollte mal...