Abbruch Downloads Suse 10.0

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von UllaUffz, 27.02.2006.

  1. #1 UllaUffz, 27.02.2006
    UllaUffz

    UllaUffz Eroberer

    Dabei seit:
    25.01.2006
    Beiträge:
    57
    Zustimmungen:
    0
    Hai,
    folgendes Problem:
    Ich versuche diverse Isos (z.B. Suse 10.1 beta5) aus dem Netz zu ziehen.
    Leider bricht nach einiger Zeit (koennen Minuten sein, manchmal auch nur Sekunden) der Download ab.
    Der Downloadmanager von Firefox zeigt zwar munter 36 kb/s an, aber ueber die Leitung geht nichts.
    Selbes Problem mit Konqueror.
    Wenn ich auf "Abbrechen" gehe und "Nochmal versuchen" nutze, geht es wieder fuer kurze Zeit (90 kb/sec) und hoert dann nach unbestimmter Zeit wieder auf.

    Bitttorent laeuft jetzt seit einiger Zeit ohne Abbruch.
    Unter Windows gehen die Downloads (aber das ist ja mal keine Alternative ;-).
    Downloads mit dem Yast-Updater oder der Paketverwaltung gehen auch (auch bei groesseren Datenmengen).

    Da ich jetzt schon ein paar Stunden rumgesucht habe hoffe ich hier Hilfe zu finden. Gerne auch rtfm (Welches?).

    Danke
    MfG
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. name

    name Inactive user

    Dabei seit:
    28.08.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Ort:
    Wien->127.0.0.1
    wie waers mit "wget" der hat mich noch nie enttaeuscht.(consolen-download-programm)
    weil bittorrent gut laeuft kanns eigentlich net an der karte/dem driver liegen
     
  4. #3 Keruskerfürst, 27.02.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
  5. #4 UllaUffz, 28.02.2006
    UllaUffz

    UllaUffz Eroberer

    Dabei seit:
    25.01.2006
    Beiträge:
    57
    Zustimmungen:
    0
    Danke fuer die Tips,
    Hm, wget waere noch ne Idee, aber:
    Auch Kget verlaesst mich regelmaessig (ok, der Vorteil ist jetzt, ich kann die Downloads fortsetzen, meistens).
    Aber ueber Nacht durchlaufen lassen ist auch damit nicht. :-(
    An den Spiegeln liegt es auch nicht. Das Betrifft genauso Gentoo, Mephis, Debian, Ununtu etc. wie Suse.
     
  6. #5 harry1984, 28.02.2006
    harry1984

    harry1984 Jungspund

    Dabei seit:
    23.02.2006
    Beiträge:
    24
    Zustimmungen:
    0
    nimm bei solchen großen dateien auf jeden fall einen downloadmanager, unter linux kenn ich mich noch ned so gut aus, deswegen kann ich dir nur SmartFTP für WinXP empfehlen, der packt das ganz easy und du kannst auch mehrere isos zur selben zeit downloaden, je nachdem was deine BW mitmacht ;-)
     
  7. #6 Keruskerfürst, 28.02.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Oder eben Filezilla.
     
  8. name

    name Inactive user

    Dabei seit:
    28.08.2004
    Beiträge:
    592
    Zustimmungen:
    0
    Ort:
    Wien->127.0.0.1
    wget reconnectet automatisch so weit ich weiss....
     
  9. Xanti

    Xanti Mouse Organist

    Dabei seit:
    05.09.2004
    Beiträge:
    1.855
    Zustimmungen:
    0
    man wget:

    Code:
    -c
           --continue
               Continue getting a partially-downloaded file.  This is useful when
               you want to finish up a download started by a previous instance of
               Wget, or by another program. 
    
     
  10. #9 UllaUffz, 28.02.2006
    Zuletzt bearbeitet: 01.03.2006
    UllaUffz

    UllaUffz Eroberer

    Dabei seit:
    25.01.2006
    Beiträge:
    57
    Zustimmungen:
    0
    nicht nur Suse

    Danke fuer die Empfehlungen.

    Sobald ich mein Suse wieder hochgefahren habe (oh ja, so groß ist die Verzweiflung, dass ich momentan Win2K nutze *duck*) werde ich das Ganze mit wget und filezilla testen.

    Ich habe aber was Neues probiert, was mir nicht gerade Mut macht:
    Unter Ubuntu gibts genau das gleiche Problem. Grrr.
    Ist also nichts Suse-Spezifisches.
    Vielleicht liegts doch an den Netzwerkkartentreibern? (forcedeth)
    Gibt es ein logfile in das solche Fehler geschrieben werden koennten (die ueblichen Verdaechtigen unter /var/log hab ich schon erfolglos durchsucht)?

    CU
     
  11. #10 Keruskerfürst, 28.02.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Ich habe auch ein Mainboard, bei dem der forcedeth Treiber verwendet wird.
    Läuft unter Windows xp x64, Gentoo AMD64, Slamd64 und Suse 10.0 64 ohne Probleme.
    Ich denke mal, daß die Probleme mit dem Provider oder vielleicht mit der Verkabelung Splitter,Modem,Computer zusammenhängt.
     
  12. #11 UllaUffz, 01.03.2006
    UllaUffz

    UllaUffz Eroberer

    Dabei seit:
    25.01.2006
    Beiträge:
    57
    Zustimmungen:
    0
    alles ist wie immer... nur schlimmer

    Tja, Bernd das Brot hatte also doch Recht: M I S T
    So wirklich eine Ahnung was es seien koennte habe ich nicht.:think:

    Wget, Kget: Brechen ab (und waehlen sich nicht automatisch wieder ein, ja, man wget kannte ich ;-)

    Provider, Verkabelung, Splitter, Modem: Die anderen Rechner im Netzwerk ziehen wunderbar (heute Nacht 4 isos auf dem alten Athlon900)

    MTU-Wert habe ich ueberprueft, steht wie bei den anderen Rechnern auf 1500.

    Filezilla: Hab ich nur die Win-Version(en) gefunden. Gibts das als rpm?

    CU
     
  13. #12 Keruskerfürst, 01.03.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    Ist es vielleicht ein nForce4 Mainboard?
    Dann mal den nForce Firewall abschalten.
    Dieser führt zu Verbindungsabbrüchen beim ftp-Download
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 harry1984, 01.03.2006
    harry1984

    harry1984 Jungspund

    Dabei seit:
    23.02.2006
    Beiträge:
    24
    Zustimmungen:
    0
    Sag mal hast du ne DSL-Verbindung bzw. bist du länger als 24h online? Dann kann es an einer Zwangstrennung seitens deines Providers liegen. Darüber schonmal nachgedacht?

    Gruß, der Harry
     
  16. #14 UllaUffz, 05.03.2006
    UllaUffz

    UllaUffz Eroberer

    Dabei seit:
    25.01.2006
    Beiträge:
    57
    Zustimmungen:
    0
    Firewall war schuld.

    Moin,

    Danke Keruskerfürst!
    Auf die Idee das es an der Firewall liegen koennte (von der ich bis dahin noch nichts wusste) waere ich nie gekommen...
    -> Aber: Nach 2 Win-Installationen gehts jetzt auch mit Downloads wieder. Danke!
    -> Erstes WinXp ist beim installieren der Software, die ich brauchte um die Firewall abzustellen (Was eine besch**erte Idee, sowas per Win-Software zu machen... und ich hab stundenlang im BIOS gesucht) hinueber gewesen.
    -> Gibts denn eine Moeglichkeit das unter Linux hinzubekommen?

    Naja, egal. Fact ist, das es jetzt geht!
    Danke fuer alle eure Muehe (und ja, ich nutze jetzt nach langer Abstinenz wieder wget zum downloaden ;-).

    Und wenn ich es hinbekomme setzte ich den Thread auf solved... :-).

    Schoenen Sonntag.
     
Thema:

Abbruch Downloads Suse 10.0

Die Seite wird geladen...

Abbruch Downloads Suse 10.0 - Ähnliche Themen

  1. FreeBSD - Abbruch beim booten

    FreeBSD - Abbruch beim booten: Hallo, ich hatte schon vor einiger Zeit FreeBSD in VMWare am laufen, wollte nun aber doch den Schritt wagen und mir FreeBSD im Dualboot zu...
  2. Installationsabbruch

    Installationsabbruch: Hallo, ich habe versucht xpdf zu installieren und es ging schief, ok kann passieren. Und zwar hat es libx11-6 gebraucht, aber konnte es nicht...
  3. Abbruch bei rpm-Paketinstallation

    Abbruch bei rpm-Paketinstallation: Hallo, hab folgendes Problem und weiß nicht ob ichs richtig beschreiben kann. openSuse11 mit KDE3.5 ist die Grundlage. Ich möchte gern...
  4. ssh: abbruch nach SSH2_MSG_KEXINIT

    ssh: abbruch nach SSH2_MSG_KEXINIT: Hallo Leute, ich kann mich nicht mit einem ssh Server verbinden: ~$ ssh -vvv <server-url> OpenSSH_4.6p1 Debian-5ubuntu0.1, OpenSSL 0.9.8e...
  5. Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche

    Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche: Hallo Community, meine ersten schritte mit linux liegen schon etwas zurück. Aber das dauerhafte arbeiten ist immer daran gescheitert, dass...