Abbruch bei rpm-Paketinstallation

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von bigdavenr1, 26.09.2008.

  1. #1 bigdavenr1, 26.09.2008
    bigdavenr1

    bigdavenr1 Jungspund

    Dabei seit:
    03.09.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,

    hab folgendes Problem und weiß nicht ob ichs richtig beschreiben kann.

    openSuse11 mit KDE3.5 ist die Grundlage. Ich möchte gern zusätzliche Software installieren. Wenn ich mir ein rpm-Paket herunterlade, gibt es das Problem, das wenn ich dieses Paket dann durch anklicken versuche zu öffnen, YAST öffnet, aber nach kurzer Zeit ohne Fehlermeldung abbricht. Das Paket und die Daten sind dann natürlich nicht installiert. Auch eine Installationsquelle wurde nicht eingefügt.

    Woran kann das liegen?

    Hat jemand ne Idee???
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Dizzy

    Dizzy Brain Damage

    Dabei seit:
    02.05.2007
    Beiträge:
    857
    Zustimmungen:
    0
    Ort:
    Graz
    Hi,

    vorweg, ich bin kein SuSE-uSE(r). ;D

    Wenn du schon die RPM-Datei runtergeladen hast, warum nutzt du dann noch YaST und redest von Installationsquellen?

    Code:
    rpm -i /bin/ein/pfad/zur/datei.rpm
     
  4. #3 bigdavenr1, 26.09.2008
    bigdavenr1

    bigdavenr1 Jungspund

    Dabei seit:
    03.09.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,

    Ich frage nach, da z.B. automatische Onlineupdates genauso ohne Meldung abbrechen und ich da keine rpm-Dateien habe, sondern diese vom Update automatisch verwaltet werden. Den Luxus der automatischen Systemupdates wollte ich mir schon gönnen... :-D

    Grüße zurück
     
  5. reni

    reni Guest

    Versuche mal als root in einer Shell:
    Code:
    zypper  up -t package
     
  6. Gast1

    Gast1 Guest

    Aber den "Luxus" dies für > 99% aller Pakete über den Paketmanager und nicht über die Windowsmethode des "Ich lade mir irgendwas runter und kloppe es dann von Hand ins System" zu tun willst Du Dir nicht "gönnen"?

    Lesen, Prinzip verstehen, anwenden:

    http://de.opensuse.org/Zusätzliche_Paketquellen_für_YaST

    http://de.opensuse.org/Paketquellen_als_YaST-Installationsquellen_einbinden

    http://www.pc-forum24.de/linux-howtos/1132-howtos-paketverwaltung-mit-yast-opensuse-10-2-11-0-a.html

    http://www.pc-forum24.de/linux-howtos/2301-pakete-installieren-fuer-newbies-linux-way-do.html

    Mal davon abgesehen, daß mal wieder der Name des RPMs, welches man da installieren will, strenger Geheimhaltung zu unterliegen scheint.

    Da zitiere ich mich mal selbst.

    Greetz,

    RM
     
  7. #6 bigdavenr1, 30.09.2008
    bigdavenr1

    bigdavenr1 Jungspund

    Dabei seit:
    03.09.2008
    Beiträge:
    22
    Zustimmungen:
    0
    ok, habs gelöst. Mir ist schon klar, das ich wissen muss, was ich installiere. Nun gibt es aber den Autoupdater bei KDE 3.5, welcher mich über mögliche updates, di ezu meinem System passen informiert. Aus einer Lista kann man updates auswählen, die man in sein System integrieren möchte (Pakete)

    Problem war, das der Autoupdater geupdatet werden musste. Nun funktioniert das herunterladen von rpm und die Installation dieser problemlos. Auch das Autoupdate läuft einwandfrei. Dennoch danke für die Tpps.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Abbruch bei rpm-Paketinstallation

Die Seite wird geladen...

Abbruch bei rpm-Paketinstallation - Ähnliche Themen

  1. FreeBSD - Abbruch beim booten

    FreeBSD - Abbruch beim booten: Hallo, ich hatte schon vor einiger Zeit FreeBSD in VMWare am laufen, wollte nun aber doch den Schritt wagen und mir FreeBSD im Dualboot zu...
  2. Installationsabbruch

    Installationsabbruch: Hallo, ich habe versucht xpdf zu installieren und es ging schief, ok kann passieren. Und zwar hat es libx11-6 gebraucht, aber konnte es nicht...
  3. ssh: abbruch nach SSH2_MSG_KEXINIT

    ssh: abbruch nach SSH2_MSG_KEXINIT: Hallo Leute, ich kann mich nicht mit einem ssh Server verbinden: ~$ ssh -vvv <server-url> OpenSSH_4.6p1 Debian-5ubuntu0.1, OpenSSL 0.9.8e...
  4. Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche

    Atheros 5001x+ (Nec Warpstar WL54AG) scannt nur / verbindungsabbrüche: Hallo Community, meine ersten schritte mit linux liegen schon etwas zurück. Aber das dauerhafte arbeiten ist immer daran gescheitert, dass...
  5. Verbindungsabbruch mit ssh

    Verbindungsabbruch mit ssh: Hallo, ich habe hier 2 gleiche Workststations (HP Workstation xw6400 mit Debian Etch). Beide Systeme sind identisch (1:1 Kopie). Nur bei...