3ddesk fehler

Dieses Thema im Forum "Anwendungen" wurde erstellt von Manji, 30.11.2005.

  1. Manji

    Manji Tripel-As

    Dabei seit:
    07.04.2005
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Erlangen
    Hi, ich versuche gerade 3ddesk zum laufen zu kriegen aber alles was er mir ausspukt ist folgendes in /var/log/messages : Nov 30 15:35:00 garry 3ddeskd: glXIsDirect failed, no Direct Rendering possible! Please configure hardware acceleration. Exiting.

    Weiß da einer weiter?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 30.11.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Hast du die Grafikkarten Treiber bzw die 3D Beschleunigung installiert/aktiviert? Hast du eine ATi oder eine nVidia?

    MFG

    Dennis
     
  4. Manji

    Manji Tripel-As

    Dabei seit:
    07.04.2005
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Erlangen
    Ich hab ne Nvidia. Hier mal ein auszug aus der xorg.conf:

    Section "Extensions"
    Option "Composite" "Enable"
    Option "RENDER" "true"
    EndSection

    Section "Files"
    RgbPath "/usr/X11R6/lib/X11/rgb"
    ModulePath "/usr/X11R6/lib/modules"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/URW"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/PEX"
    FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
    FontPath "/usr/X11R6/lib/X11/fonts/truetype"
    FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
    EndSection

    Section "Module"
    Load "glx"
    Load "ddc"
    Load "record"
    Load "extmod"
    Load "dbe"
    Load "dri"
    Load "xtrap"
    Load "freetype"
    Load "type1"
    Load "v4l"
    Load "bitmap"
    EndSection

    Section "Device"
    ### Available Driver options are:-
    ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
    ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
    ### [arg]: arg optional
    Option "RenderAccel" "true"
    Option "AllowGLXWithComposite" "true"
    Identifier "Card0"
    Driver "nvidia"
    VendorName "nVidia Corporation"
    BoardName "Unknown Board"
    BusID "PCI:1:0:0"
    EndSection


    Müsste eigentlich alles passen. Hab mal gelesen das es an Fluxbox liegen kann aber den einzigen Patch den ich gefunden hab war für 0.1.14 und ich hab 0.9.14.
    gretz
     
  5. #4 MrFenix, 30.11.2005
    MrFenix

    MrFenix Executor

    Dabei seit:
    16.10.2004
    Beiträge:
    480
    Zustimmungen:
    0
    Ort:
    Siegen, NRW
    Load "dri"
    wegmachen, das braucht man bei NV-Grakas nicht und es ist laut Treiber Manual nicht anzulassen.
     
  6. #5 Manji, 30.11.2005
    Zuletzt bearbeitet: 30.11.2005
    Manji

    Manji Tripel-As

    Dabei seit:
    07.04.2005
    Beiträge:
    161
    Zustimmungen:
    0
    Ort:
    Erlangen
    Ok das Problem ist gelöst es lag am standart Nvidia Treiber von SuSE. Hab nochmal den richtigen nachinstalliert und es funktioniert einwandfrei.
    Vielen Dank für die Hilfe.
     
Thema:

3ddesk fehler

Die Seite wird geladen...

3ddesk fehler - Ähnliche Themen

  1. Terminal Fehlermeldung

    Terminal Fehlermeldung: Hola, mir ist aufgefallen das ständig ein Fehler erscheint sobald ich einen Terminal öffne. Hat zwar keine Auswirkung auf die Arbeit damit sieht...
  2. LibreOffice 5.1.1 korrigiert Fehler

    LibreOffice 5.1.1 korrigiert Fehler: Das LibreOffice-Projekt hat die Verfügbarkeit der Version 5.1.1 der freien Office-Suite bekannt gegeben. In diesem planmäßigen Update werden...
  3. Fehler in glibc gefährdet zahlreiche Systeme

    Fehler in glibc gefährdet zahlreiche Systeme: Sicherheitsforscher haben eine Sicherheitslücke in der glibc-Bibliothek entdeckt, die sich von externen Angreifern über das Netzwerk ausnutzen...
  4. LibreOffice veranstaltet Fehlerjagd

    LibreOffice veranstaltet Fehlerjagd: Das LibreOffice-Projekt hat angekündigt, vom 15. bis 17. Januar die mittlerweile dritte öffentliche »Bug Hunting Session« für Version 5.1 der...
  5. Linux.Encoder: Das Laster der fehlerhaften Kryptografie

    Linux.Encoder: Das Laster der fehlerhaften Kryptografie: Der mittlerweile in der dritten Generation nun vorliegende Ransomware »Linux.Encoder« kann immer noch kaum Schrecken unter Linux verbreiten -...