3D Beschleunigung tendiert gegen 0

Dieses Thema im Forum "Grafik / Video" wurde erstellt von Zico, 30.05.2004.

  1. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Hi Leute
    also ich weiss langsam nciht mehr weiter.
    Vor einer Woche hatte ich meine alte GF4TI ausgemustert und bin auf eine ATI Radeon 9600PRO umgestiegen. UT2004 und glxgears waren WEIT unter durchschnitt (glxgears 1700 bei 2,4 Ghz).
    Ich dachte mir nach einige Recherchen: "Gott! ATI Driver...." Die Situation von ATI sollte ja bekannt sein.
    Nun habe ich auf ne NVidia FX 5900 XT aufgestockt ...
    glxgears sat 2600 FPS bei 24 Bit und UT2004 kommt gerade mal auf die Leistung der GF4 ...
    Im NVidia Forum sind wir alle Grafikeinstellungen durchgegangen (NVidia Driver 5336 und ander Driver) - nichts gefunden. Die Karte scheint einwandfrei eingreichtet zu sein.
    Ich habe mein System sogar komplett reformatiert und habe es auf einer Standardinstallation getestet ... keinen Erfolg.
    Hat IRGENDWER eine Idee?
    Ich weiss die Infos sind etwas dürftig - daher bitte seht euch das an : http://www.nvnews.net/vbulletin/showthread.php?t=29255
    Bin mittlerweile zu ausgebrannt um nochmal alles abzuschreiben.... sorry

    System: SuSE 9.0 (Kernel-2.6.5)
    AMD Athlon XP 2400 +
    768 MB DDR Ram
    Albatron GeForce FX 5900 XT (128 MB)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ich komme auf ca. 4230.400 FPS mit meiner Ti 4600 ... hast du mal die AGP Einstellungen geprüft ?

    Oder im BIOS die AGP Einstellungen geprüft ?

    Was sagt /proc/driver/nvidia/agp/status & card ?

    (cat /proc/driver/nvidia/agp/status)
     
  4. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Also AGP steht auf 4x im BIOS... is leider das einzige was mein Board schafft.

    hier die ausgaben:

    zico@linux:~> cat /proc/driver/nvidia/agp/status
    Status: Enabled
    Driver: NVIDIA
    AGP Rate: 4x
    Fast Writes: Enabled
    SBA: Enabled
    zico@linux:~> cat /proc/driver/nvidia/agp/card
    Fast Writes: Supported
    SBA: Supported
    AGP Rates: 4x 2x 1x
    Registers: 0x1f000217:0x1f000314
     
  5. #4 Tux-Forever, 30.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
     
  6. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    /etc/modprobe.conf
    options nvidia NVreg_EnableAGPFW=1

    das hilft... nur nicht meinem Problem...
     
  7. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hast du mal probiert Fast Writes auszuschalten ?

    Status: Enabled
    Driver: AGPGART
    AGP Rate: 4x
    Fast Writes: Disabled
    SBA: Disabled
     
  8. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Alles schon versucht...
    Langsam glaub ich fast nicht mehr dass es irgendwie an der Karte oder dem Driver liegt.
    ICh weiss aber ncith ob es im KErnel spezielle Optionen gibt, die sowas verursachen könnten...
     
  9. #8 Tux-Forever, 30.05.2004
    Tux-Forever

    Tux-Forever Gamer

    Dabei seit:
    07.07.2002
    Beiträge:
    930
    Zustimmungen:
    0
    Ort:
    Rheinland Pfalz
    hm also wenn ich des in meine mordprobe.conf reinschreibe isses immernoch auf disabled
     
  10. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Bei Kernel 2.4 gehört es in modules.conf . Zusätzlich muss es auch im BIOS aktiviert sein
     
  11. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Hmm hat wohl keiner mehr ne Idee :(
     
  12. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Problem gelöst

    Um mal informativ zu wirken: Ich habe das Problem gelöst.

    Meine Freundin hat mir vor 2 Tagen ein neues Netzteil geschenkt (das alte war zu laut für sie - altes 350 Watt mit wärmereguliertem Lüfter).

    Beim Ausbau habe ich dann bemerkt, dass einige Anschlüsse des Netzteils komplett ohne Strom waren. Wohl ein Kabelbruch. So wurde auch die Grafikkarte (die ja auch Strom aus dem Netzteil bezieht) nicht mit Strom versorgt. Nach dem Austausch waren alle 3D Werte und auch 2D Beschleunigung perfekt.

    Ich habe gelesen, dass Windows Detonator sowie Forceware anzeigen, wenn die Karte nicth genügend Strom bekommt.
    Ich bin eigentlich dafür, dass man dies - sollte das Linux-NV-Control-Panel mal fertiggestellt werden sollte - auch dort implementieren sollte. Es kann ja immer mal sein, dass es ein solches Problem gibt.
    HAbe NVidia den Tipp schon gegeben :)
     
  13. #12 DennisM, 04.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    also 4230fps bei glxgears das hatte ich ohne 3d beschleunigung , wie kann das sein ??
    jetzt hab ich ~25000fps bei glxgears
    komisch oda?

    GrEeTz

    Dennis
     
  14. #13 daniel.h, 04.06.2004
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
    Und du hast echt ne Radeon ?
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 DennisM, 04.06.2004
    Zuletzt bearbeitet: 04.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    was sonst ne nvidia neneneneenen niemals
    wieso sollte ich keine haben??

    GrEeTz

    Dennis
     
  17. #15 daniel.h, 04.06.2004
    daniel.h

    daniel.h IT-ler

    Dabei seit:
    24.01.2004
    Beiträge:
    493
    Zustimmungen:
    0
    Ort:
    Deutschland / Sindelfingen
    Nunja weil 25k fps sehr viel sind für ati unter linux, ok, du hast 9800pro, AMD3200+, TWINMOS 400'er aber trotzdem finde ich das das sehr gute Werte sind, welche Treiberversion nutzt du?
     
Thema:

3D Beschleunigung tendiert gegen 0

Die Seite wird geladen...

3D Beschleunigung tendiert gegen 0 - Ähnliche Themen

  1. X-Server 1.16 mit neuer 2D-Beschleunigung

    X-Server 1.16 mit neuer 2D-Beschleunigung: Die nächste Version des X-Servers wird die 2D-Beschleunigungs-Architektur GLAMOR enthalten. Sie kann 2D-Operationen durch Ausnutzen der...
  2. OpenGL ES 3.1 setzt GPU als Co-Prozessor zur Beschleunigung der CPU ein

    OpenGL ES 3.1 setzt GPU als Co-Prozessor zur Beschleunigung der CPU ein: Die Khronos-Group, ein Konsortium namhafter Grafikkartenhersteller, Media-Unternehmen und Software-Hersteller hat die Spezifikation für OpenGL ES...
  3. Nouveau mit 3D-Beschleunigung für Tegra

    Nouveau mit 3D-Beschleunigung für Tegra: Der freie Grafiktreiber Nouveau, der für 3D-Beschleunigung von Nvidia-Chips sorgt, läuft jetzt erstmals mit Nvidia Tegra-Prozessoren....
  4. Intel Hardwarebeschleunigung

    Intel Hardwarebeschleunigung: Hallo zusammen, ich habe ein kleines Problem mit meiner Spielegrafik. Jedes Spiel das ich starte ruckelt und die Maus bewegt sich sehr...
  5. Geforce 6600 - Richtiger Treiber aber keine 3d-Beschleunigung

    Geforce 6600 - Richtiger Treiber aber keine 3d-Beschleunigung: Hejho - hab neulich auf Ubuntu 8.10 upgegraded. Seitdem scheine ich einen neuen Grafiktreiber zu haben - der funktioniert auch meistens...