2 probleme mit meiner maus (logitech mx500)

Dieses Thema im Forum "Eingabegeräte" wurde erstellt von apokalypse_now, 15.02.2004.

  1. #1 apokalypse_now, 15.02.2004
    apokalypse_now

    apokalypse_now Jungspund

    Dabei seit:
    11.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    1. funktioniert nur die linke und rechte taste der maus. wie kann alle tasten konfigurieren ?

    2. nach dem start von x dauert es eine weile bis man die maus benutzen kann --> also so bewegt sich erst gar nicht. woran liegt das, und kann man das aendern ?



    :help: jemand ne idee....
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 qmasterrr, 15.02.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    kannst du man ein bischen mehr über dein system veraten?
    versuch mal xf86cfg
     
  4. Andre

    Andre Foren Gott
    Moderator

    Dabei seit:
    01.04.2002
    Beiträge:
    3.876
    Zustimmungen:
    0
    Für sowas ist es immer gut, seine Hardware ins Profil einzutragen ;-)
     
  5. #4 apokalypse_now, 15.02.2004
    apokalypse_now

    apokalypse_now Jungspund

    Dabei seit:
    11.02.2004
    Beiträge:
    15
    Zustimmungen:
    0
    so das 2. problem hab ich geloest und das scrollrad geht nun auch schon, aber wie kann ich meine restlichen 5 tasten konfigurieren. google sagt mir das ich da den mousemap treiber brauchen, aber wie installieren ich ihn und wie konfiguriere ich dann meine tasten ?
     
  6. #5 qmasterrr, 15.02.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    ich denke mal über die treiber :)
     
  7. cye

    cye Grünschnabel

    Dabei seit:
    29.03.2004
    Beiträge:
    6
    Zustimmungen:
    0
    servus zusammen !

    ich hab total probleme mit meiner Logitech MX500, ich bekomm die unter gnome einfach nicht zum laufen ! vorerst mal ein paar worte zu meinem system :

    AMD Opteron 240 (1400MHz) auf einem MSI K8T Master2-FAR Mainboard mit der besagten MX500 mittels Adapter an der PS/2 Schnittstelle.
    Kernel 2.6.3 und Gentoo (die AMD64 - zwecks Opteron - Version).

    in meiner .config sind meiner meinung nach mehr als alle relevanten sachen aktiviert:

    Code:
    ..
    # Input device support
    CONFIG_INPUT=y
    
    # Userland interfaces
    CONFIG_INPUT_MOUSEDEV=y
    CONFIG_INPUT_MOUSEDEV_PSAUX=y
    CONFIG_INPUT_MOUSEDEV_SCREEN_X=1024
    CONFIG_INPUT_MOUSEDEV_SCREEN_Y=768
    ..
    
    # Input Device Drivers
    ..
    CONFIG_INPUT_MOUSE=y
    CONFIG_MOUSE_PS2=y
    # CONFIG_MOUSE_SERIAL is not set
    ..
    das gleiche mit meiner XF86Config :

    Code:
    Section "ServerLayout"
            ..
            InputDevice    "Mouse0" "CorePointer"
    EndSection
    
    Section "InputDevice"
            Identifier  "Mouse0"
            Driver      "mouse"
            Option      "Device"                "/dev/psaux"
            Option      "SendCoreEvents"   "true"
            Option      "Protocol"              "imps/2"
            Option      "ZAxisMapping"       "4 5"
            Option      "Buttons"               "5"
    EndSection
    wobei ich schon einiges ausprobiert habe .. z.B. ohne SendCoreEvents, Buttons und ZAxisMapping oder mit verschiedenen devices und protocols, das nette rote lämpchen an der maus leuchtet jedoch nie. ich starten gnome über gdm weil ich mit startx oder XFree86 nur ein netten aber auf dauer langweiligen schwarzen bildschirm (ok mit maus-cursor .. ja der nicht funktioniert) bekomme. .. ich bin mit meinem latein langsam am ende .. unter knoppix gehts ja, die XFree86Config-4 hab ich auch schon kopiert und damit probiert, jedoch auch nichts .. null nada .. :(

    hat jemand ne idee ?
     
  8. Crash

    Crash Mitglied

    Dabei seit:
    16.04.2004
    Beiträge:
    26
    Zustimmungen:
    0
    Ort:
    Schweiz
    schonmal mousemap probiert?
     
  9. Turiel

    Turiel Grünschnabel

    Dabei seit:
    13.07.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Wilhermsdorf
    Hallo auch.

    da ich mich grad mit dem selben Thema befasse wollt ich gleich mal fragen was denn "mousemap" ist, und wie man es startet bzw. wo man den entsprechenden Befehl dafür eingeben muss?

    vielen dank!

    -Turiel.
     
  10. #9 schoker88, 24.07.2006
    schoker88

    schoker88 Doppel-As

    Dabei seit:
    25.06.2006
    Beiträge:
    100
    Zustimmungen:
    0
    Ist mousemap ein Prog oder was soll das sein= Ein befehl für die shell ist es jedenfalls nicht!
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Psyjo

    Psyjo Routinier

    Dabei seit:
    15.11.2005
    Beiträge:
    259
    Zustimmungen:
    0
    Ort:
    Hinter'm Berg
  13. #11 Braver, 09.12.2006
    Zuletzt bearbeitet: 09.12.2006
    Braver

    Braver Grünschnabel

    Dabei seit:
    08.12.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallöchen

    ich bin ja auch neuer Suse Linux 10.2 nutzer, jetzt habe ich auch probleme mit meiner MX900 bluetooth maus...

    das steht in meiner Datei

    Code:
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[1]"
      Option       "Buttons" "12"
      Option       "Device" "/dev/input/mice"
      Option       "InputFashion" "Mouse"
      Option       "Name" "Logitech;MX 900 Bluetooth"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection

    allerdings, kann ich nur das Scrollrad und die rechte und linke maustaste verwenden... wen ich da jetzt nach dieser http://www.antikoerperchen.de/howto/71/zusaetzliche-maustasten-seiten-daumentaste-mit-mousemap-nutzbar-machen.html
    anleitung vorgehe und das hier eintrage

    Code:
    Section "InputDevice"
            Identifier "Mouse0"
            Driver "mouse"
            Option "Protocol" "ExplorerPS/2"
            Option "Device" "/dev/psaux" #Bitte selber anpassen:
                                         #/dev/psaux für PS/2-Maus
                                         #/dev/usbmouse für USB-Mouse
    Option "Resolution" "400"
            Option "Buttons" "7" #7-Tasten-Maus (das Scrollrad
                                 #zählt als 6. und 7.Maustaste)
            Option "ZAxisMapping" "6 7" #Die 6. und 7.Maustaste werden
                                        #zum vertikalen hoch- und
                                        #runterscrollen zugewiesen
    EndSection
    und mit mousemap weiterarbeite, funktioniert das dann?


    Oder wie kann ich meine anderen Tasten benutzen? Wie schalte ich die frei? hehe bin halt noch ein totaler newbie :-) sorry
    MfG
    Braver
     
Thema:

2 probleme mit meiner maus (logitech mx500)

Die Seite wird geladen...

2 probleme mit meiner maus (logitech mx500) - Ähnliche Themen

  1. Probleme bei der Installation meiner TV-Karte (Asus Tv-Fm 7134)

    Probleme bei der Installation meiner TV-Karte (Asus Tv-Fm 7134): Hallo zusammen. ích habe Probleme meine TV-Karte unter Fedora Core 6 zum laufen zu bringen. Es handelt sich um eine Asus TV-FM 7134. Ich sitze...
  2. Probleme mit dem rechten Zahlenblock auf meiner Tastatur

    Probleme mit dem rechten Zahlenblock auf meiner Tastatur: Hallo zusammen :-) Jedesmal wenn ich meinen Rechner neu starte, muss ich den rechten Zahlenblock auf der Tastatur manuel einschalten. Ist es...
  3. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Forscher analysieren Durchsatzprobleme im Linux-Scheduler

    Forscher analysieren Durchsatzprobleme im Linux-Scheduler: Eine Gruppe von Forschern hat Fälle identifiziert, in denen der Scheduler im Linux-Kernel falsche Entscheidungen trifft und die CPUs nicht so gut...