10 Minuten Bootzeit :(

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von sm4rty, 30.07.2005.

  1. sm4rty

    sm4rty Foren As

    Dabei seit:
    24.07.2005
    Beiträge:
    86
    Zustimmungen:
    0
    Ich hab hab gestern mein Linux fertig eingerichtet, mit Inet usw
    so nun meckert Linux immer beim booten, das die modprobe.conf irgendwie nen schaden hat....

    so in die richtung: "WARNING: /etc/modprobe.conf line 8: ignoring bad line starting with 'alias'"

    und ich hab kein Peil wie ich das beheben kann.....
    hab schon in der datei rumgepfuscht und umgebaut, aber es ist immer schlimmer geworden...

    büdde helft mir.. ich will Linux jetzt nicht schon wieder neu drauf machen
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Andrea

    Andrea Routinier

    Dabei seit:
    01.12.2003
    Beiträge:
    418
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Hallo,

    mach mal in der modprobe.conf ein # in die Zeile ueber die er sich beschwert und guck mal, ob es beim Booten besser wird oder noch mehr Probleme gibt. Wenn danach irgendein Geraet nicht mehr laueft, poste mal die ganze Datei oder die Zeilen in denen es Fehler gibt.

    Andrea
     
  4. #3 DennisM, 30.07.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Kann es sein , dass der versucht DHCP zu starten , aber kein DHCP Server da ist?

    MFG

    Dennis
     
  5. sm4rty

    sm4rty Foren As

    Dabei seit:
    24.07.2005
    Beiträge:
    86
    Zustimmungen:
    0
    es ist ein DHCP srerver da...
    und der vergibt auch fleissig die IP

    sorry das ich erst so spät antworte, aber ich war nicht da, und deswegen auch nicht online :(

    werde dann morgen versuchen die datei zu posten wenn ich es schaffe
     
  6. sm4rty

    sm4rty Foren As

    Dabei seit:
    24.07.2005
    Beiträge:
    86
    Zustimmungen:
    0
    so hier die modprobe.config:

    Code:
     
    alias snd-card-0 snd-cmipci
    options snd-card-0 index=0  
    options snd-cmipci index=0  
    remove snd-cmipci { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-cmipci
    alias char-major-81 saa7134
    alias usb-controller ehci-hcd
    alias usb-controller1 uhci-hcd
    alias  ray_cs
    alias wlan0 ndiswrapper
    alias eth0 ray_cs
    das is meine modprobe...
    is die IO? oder is die im Ars..??
     
  7. #6 Edward Nigma, 01.08.2005
    Edward Nigma

    Edward Nigma Back again!

    Dabei seit:
    30.08.2003
    Beiträge:
    1.193
    Zustimmungen:
    1
    Ort:
    Erde
    Nimm doch mal diese Zeile raus odere kommentiere sie mit einem # am Anfang aus.
     
  8. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Bei ray_cs ist nicht angegeben, wofür das Alias sein soll. Diese Zeile ist fehlerhaft.
     
  9. dmaphy

    dmaphy Routinier

    Dabei seit:
    16.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Ort:
    Hamburg
    also ich würde diese zeile rauslöschen, weil ganz am ende ja nochmal der korrekte alias steht
     
  10. sm4rty

    sm4rty Foren As

    Dabei seit:
    24.07.2005
    Beiträge:
    86
    Zustimmungen:
    0
    KK werd ich heute ma probieren wenn ich mein linux runterfahre, was ich seit dem letzten post noch nich gemacht hab, da ich guggn will ob es mir wieder freezed.... wie so üblich.....
     
  11. sm4rty

    sm4rty Foren As

    Dabei seit:
    24.07.2005
    Beiträge:
    86
    Zustimmungen:
    0
    so hab die zeile rausgelöscht, und vor zeile 8 nen # davorgesetzt, nun bootet er fast wie am ersten tag....

    jetzt kommen nur noch die fehler mit dem IP bestimmen vom netzwerk, und das das hochfahren der schnittstelle lycos fehlgeschlagen ist...

    lycos is mein inet anbieter, also so die schnittstelle für dsl
     
  12. Andrea

    Andrea Routinier

    Dabei seit:
    01.12.2003
    Beiträge:
    418
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Hi,

    wie hast du das denn eingerichtet? Kannst du aus dmesg oder den Logfiles die genaue Meldung raussuchen?

    Andrea
     
  13. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    DSL richtet man am Besten mit pppoeconf ein *anmerk*.
     
  14. #13 DennisM, 02.08.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Oder mit rp-pppoe mit den Befehlen adsl-setup.

    MFG

    Dennis
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. dmaphy

    dmaphy Routinier

    Dabei seit:
    16.04.2004
    Beiträge:
    482
    Zustimmungen:
    0
    Ort:
    Hamburg
    wenn du BEIDES gemacht hast, verwundert mich das nicht o.O
    mal zum vergleich, deine modprobe.conf sollte jetzt ziemlich genau so aussehen:
    Code:
    alias snd-card-0 snd-cmipci
    options snd-card-0 index=0  
    options snd-cmipci index=0  
    remove snd-cmipci { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-cmipci
    alias char-major-81 saa7134
    alias usb-controller ehci-hcd
    alias usb-controller1 uhci-hcd
    alias wlan0 ndiswrapper
    alias eth0 ray_cs
    
     
  17. sm4rty

    sm4rty Foren As

    Dabei seit:
    24.07.2005
    Beiträge:
    86
    Zustimmungen:
    0
    ne nich ganz ich hab vor der einen zeile das # noch davor

    Code:
    alias snd-card-0 snd-cmipci
    options snd-card-0 index=0  
    options snd-cmipci index=0  
    remove snd-cmipci { /usr/sbin/alsactl store 0 >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-cmipci
    alias char-major-81 saa7134
    alias usb-controller ehci-hcd
    #alias usb-controller1 uhci-hcd
    alias wlan0 ndiswrapper
    alias eth0 ray_cs
    so sieht sie aus.....
    achja, wenn ich boote kommt immer:

    ERROR: urecognized wirelesscommand Mb/s..
    oder so ähnlich.. was hat das zu bedeuten??
     
Thema:

10 Minuten Bootzeit :(

Die Seite wird geladen...

10 Minuten Bootzeit :( - Ähnliche Themen

  1. Bq Aquaris E4.5 Ubuntu Edition innerhalb von 90 Minuten ausverkauft

    Bq Aquaris E4.5 Ubuntu Edition innerhalb von 90 Minuten ausverkauft: Das Bq Aquaris E4.5 Ubuntu Edition (Telefon plus »Duo Case« für 169,90 €) wurde seit heute Morgen über den Online-Shop des Unternehmens verkauft....
  2. BeagleBone Black: nach 3,14 Minuten einsatzbereit

    BeagleBone Black: nach 3,14 Minuten einsatzbereit: Mit dem BeagelBone Black bringt BeagleBoard.org einen weiteren kleinen, minimalistischen Rechner auf den Markt, der Bastler, Entwickler und...
  3. awk/sed Zeilen bei der Uhrzeit 3 Minuten auseinanderliegt löschen

    awk/sed Zeilen bei der Uhrzeit 3 Minuten auseinanderliegt löschen: Hallo Leute, ich habe ein Problem mit einer Logdate. Ich prüfe mit einem Skript das ich laufen lasse alle 3 Minuten ob ein System noch online...
  4. ntpdate -> Uhrzeit um 7 Minuten voraus

    ntpdate -> Uhrzeit um 7 Minuten voraus: Hallo, ich habe ein komisches Phänomen. WEnn ich die Uhrzeit bei meinem System über NTPdate einstellen möchte, macht er das ganz super....
  5. Script alle paar Minuten starten

    Script alle paar Minuten starten: Hallo... ich weiss es hat nicht wirklich was mit einem Script zu tun, aber dennoch...: Und zwar möchte ich ein Script alle 75 Minuten ausführen...